Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iOS + Unreal engine 4 - Pomoc w uruchomieniu aplikacji.


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Kosmoski

Kosmoski
  • 50 postów
  • SkądGliwice

Napisano 23 sierpnia 2017 - 21:50

Cześć wszystkim, na początek mały disclaimer:

 

TAK: Jestem grafikiem i piszę za pomocą blueprintów w UE4 (co nie znaczy że jestem programistą).
 
NIE: Nie jestem developerem iOS-owym. Posadam konto devowe od paru dni, i być może natrafiłem na prosty nobrainer - gdzie na 100% popełniłem jakiś czeski błąd. 
 
Mam problem z aplikacją wygenerowaną przez Unreal enginie 4. Jestem w stanie (przygotowaną przez siebie scenę) wypalić do pliku IPA. Który potem kopiuje na swojego 7+ - ale potem natrafiam na problem:
 
1.jpg

 

Szukałem w sieci rozwiązania problemu i wszyscy kierują do: Settings -> General -> Devices and profiles i tam trzeba „zaufać” producentowi aplikacji. Tylko że nie posiadam w opcjach takiego czegoś, jedynie zakładkę z profilami w której widnieje mój certyfikat (z statusem „nie zweryfikowany”). Nie mogę tam nic zmienić, ani wprowadzić żadnych ustawień.
 
2.jpg
 
Wydaje mi się ze z UE wszystko gra, certyfikat i profil.mobileprovision są podpięte prawidłowo. Silnik bez problemu robi cooka do ipy więc raczej dzieje się coś mrocznego po stronie iOS-a
 
3.jpg
 
Będę wdzięczny za wszelką pomoc. 
 
Pozdrawiam!

iMac, MacBook +szmery bajery...

#2 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 24 sierpnia 2017 - 09:16

W iOS 10 w innym miejscu się ufa certyfikatom. Na iPhone: Ustawienia -> Ogólne -> To urządzenie -> Ustawienie zaufania certyfikatu (czy jakoś tak).



#3 guziaster

guziaster
  • 40 postów
  • SkądChorzów

Napisano 30 sierpnia 2017 - 13:31

W iOS 10 ścieżka wygląda dokładnie tak -> Ustawienia (Settings) -> Ogólne(General) -> Zarządzanie urządzeniami(Device management) -> wybierasz swoj -> Zaufaj






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych