Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Numbers – prośba o pomoc w utworzeniu formuły


Najlepsza odpowiedź Gregory , 22 marca 2017 - 19:48

=JEŻELI(ORAZ(A1>=51;A1<=150);8;JEŻELI(ORAZ(A1>=1;A1<=50);6;"coś innego"))

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Waldekg

Waldekg
  • 89 postów

Napisano 22 marca 2017 - 18:55

Witam

Proszę o pomoc w utworzeniu formuły. 

Chodzi mi aby wynik w polu równał się 6 przy wartości w polu A z zakresu 1-50 i 8 przy wartości w polu A z zakresu 51-150.

Czy można utworzyć taką formułę?

Z góry dzięki za pomoc


Pozdrawiam Waldek _________________________________ MBP 17" 2.66 Ghz i7 • 8 Gb ram • OSX 10.6

#2 Gregory

Gregory


  • 2 716 postów
  • Skądᴧ̊

Napisano 22 marca 2017 - 19:48   Najlepsza odpowiedź

=JEŻELI(ORAZ(A1>=51;A1<=150);8;JEŻELI(ORAZ(A1>=1;A1<=50);6;"coś innego"))


  • cronopioverde lubi to

PYM Player 7.1 — działa z macOS Big Sur

Klawiatura PYM też jest fajna – ma przecinek na klawiaturze numerycznej, twardy łącznik, jabłko  i symbol bitcoina ₿

> [ pym.uce.pl ]


#3 Waldekg

Waldekg
  • 89 postów

Napisano 22 marca 2017 - 20:44

=JEŻELI(ORAZ(A1>=51;A1<=150);8;JEŻELI(ORAZ(A1>=1;A1<=50);6;"coś innego"))

 

SUPER! Dzięki Kolego.


Pozdrawiam Waldek _________________________________ MBP 17" 2.66 Ghz i7 • 8 Gb ram • OSX 10.6




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych