Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Final Cut Pro X i Comressor fatalna jakość dźwięku


Najlepsza odpowiedź tomekkos , 30 czerwca 2016 - 09:45

Wyjaśniło się - w opcjach importu mediów w sekcji Audio miałem zafajkowaną opcję "Analize and fix audio problems", tak więc sam zapraszałem do psucia. :)
Swoją drogą - nie wiem gdzie można ustawić format i kodek Master File? Podrzuć gdzie poszukać informacji...

Ta włąśnie myślałem, że masz to zaznaczone w imporcie :)

Preferences -> Destinations- tam sobie ustawiasz Master File

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • 455 postów
  • SkądWarszawa

Napisano 28 czerwca 2016 - 19:23

Moje pierwsze podejścia do Final Cut Pro X - proszę o radę w zakresie jakości dźwięku po eksporcie projektu przez Compressor. W projekcie dźwięk ma prawidłową jakość (to nie muzyka, a jedynie odgłosy hali sportowej), ale po eksporcie do pliku dźwięk brzmi marnie (jakby pasmo było obcięte + takie niby "bulgotanie"). Podobny efekt uzyskuję na timeline gdy włączę "Bacground Noise Removal", bez względu na użyte parametry. Próbowałem różnych formatów pliku wynikowego, kombinowałem z ustawieniami, ale bez rezultatu. To wygląda tak jakby Compressor włączał jakieś filtry(??).


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#2 michobo

michobo
  • 1 158 postów

Napisano 29 czerwca 2016 - 05:19

Po co używasz Compressora ? Wbudowany exporter Ci nie wystarczy ? Pytam dlatego że Compressor mało komu jest potrzebny. 99% zadań zadowoli się wbudowanymi opcjami exportu w FCPX

Spróbuj wyeksportować jakiś normalny dźwięk (muzykę) - wtedy łatwiej ocenisz co się dzieje. Ewentualnie zostaw kompresję na PCM - wtedy będziesz wiedział czy problem wystepuje w programie montażowym czy w trakcie samego eksportu (co wydaje mi się mało prawdopodobne)


Użytkownik michobo edytował ten post 29 czerwca 2016 - 05:19


#3 bogdanh

bogdanh
  • 455 postów
  • SkądWarszawa

Napisano 29 czerwca 2016 - 09:00

Chyba znalazłem wyjście/rozwiązanie - jednak według mnie to bug programu - można pozwolić na transkodowanie, ale po pojawieniu się klipu przenieść go do timeline, przejść do właściwości Audio-->Audio Enhancements włączyć Noice Reducer i suwak dać na 0%. Po transkodowaniu dźwięk zostaje w pierwotnej postaci. Inaczej Noice zostanie automatycznie ustawiony na 50% i pozamiatane. Później program reaguje na zmiany parametru tylko w podglądzie, a eksportuje tak czy inaczej pierwotnie przetworzony plik. Przetwarzanie włącza sie automatycznie - pomimo wyłączenia w preferencjach - jeżeli wejdzie się do zakładki Audio Enhancements i trzeba ręcznie ją zatrzymywać. To jest trochę chore.

P.s.
Ten problem w dźwiękiem miałem przy dowolnej opcji eksportu - nie tylko przez Comressor. Próby robiłem cały wczorajszy dzień.

 


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#4 tomekkos

tomekkos
  • 803 postów
  • SkądWarszawa

Napisano 29 czerwca 2016 - 10:11

Stosujesz jakieś standardowe presety w Compressorze czy ustawiłeś własne?

U mnie nigdy nic podobnego się nie stało a często korzystam z Compressora ale mam własne presety


Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 13, Watch 3, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#5 bogdanh

bogdanh
  • 455 postów
  • SkądWarszawa

Napisano 29 czerwca 2016 - 11:20

Stosujesz jakieś standardowe presety w Compressorze czy ustawiłeś własne?

U mnie nigdy nic podobnego się nie stało a często korzystam z Compressora ale mam własne presety

Ten problem występował i tak i tak. Teraz - po załatwieniu problemu okrężną drogą - uważam, że może chodzić np. o kodek dźwięku. OSX zawsze miał kłopoty z niektórymi i programiści chyba chcieli ułatwić sprawę stosując automat "poprawiający". W moim przypadku akurat psuł dźwięk.


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#6 tomekkos

tomekkos
  • 803 postów
  • SkądWarszawa

Napisano 29 czerwca 2016 - 22:45

Ten problem występował i tak i tak. Teraz - po załatwieniu problemu okrężną drogą - uważam, że może chodzić np. o kodek dźwięku. OSX zawsze miał kłopoty z niektórymi i programiści chyba chcieli ułatwić sprawę stosując automat "poprawiający". W moim przypadku akurat psuł dźwięk.

Coraz bardziej jestem zdania, że to coś u Ciebie nie tak.

W FCP X u mnie przynajmniej nie włącza żadnych "poprawiaczy" automatycznie- sam muszę to ustawić- gdzie masz w preferencjach ustawienia do tego?

Do jakiego formatu i kodeka masz ustawione Master File?


Użytkownik tomekkos edytował ten post 29 czerwca 2016 - 22:49

Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 13, Watch 3, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#7 bogdanh

bogdanh
  • 455 postów
  • SkądWarszawa

Napisano 30 czerwca 2016 - 06:47

Coraz bardziej jestem zdania, że to coś u Ciebie nie tak.

W FCP X u mnie przynajmniej nie włącza żadnych "poprawiaczy" automatycznie- sam muszę to ustawić- gdzie masz w preferencjach ustawienia do tego?

Do jakiego formatu i kodeka masz ustawione Master File?

Wyjaśniło się - w opcjach importu mediów w sekcji Audio miałem zafajkowaną opcję "Analize and fix audio problems", tak więc sam zapraszałem do psucia. :)
Swoją drogą - nie wiem gdzie można ustawić format i kodek Master File? Podrzuć gdzie poszukać informacji...


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#8 tomekkos

tomekkos
  • 803 postów
  • SkądWarszawa

Napisano 30 czerwca 2016 - 09:45   Najlepsza odpowiedź

Wyjaśniło się - w opcjach importu mediów w sekcji Audio miałem zafajkowaną opcję "Analize and fix audio problems", tak więc sam zapraszałem do psucia. :)
Swoją drogą - nie wiem gdzie można ustawić format i kodek Master File? Podrzuć gdzie poszukać informacji...

Ta włąśnie myślałem, że masz to zaznaczone w imporcie :)

Preferences -> Destinations- tam sobie ustawiasz Master File


Użytkownik tomekkos edytował ten post 30 czerwca 2016 - 09:51

Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 13, Watch 3, odtwarzacz: Fiio X5 III + Sennheiser HD 598





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych