Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

2015-03 Dwa miesiące z Apple Watchem

myapplemag applewatch apple apple watch

3 odpowiedzi w tym temacie

#1 tomasz

tomasz

  • 10 965 postów
  • Płeć:
  • SkądBełchatów, PL

Napisano 16 lipca 2015 - 21:35

24 kwietnia tego roku dla wielu fanów Apple był radosnym dniem, bowiem Apple rozpoczęło wówczas dostawy zegarków Apple Watch do tych szczęśliwców, którym uda- ło się go zamówić krótko po pół- nocy czasu pacyficznego (9 rano w Polsce) dwa tygodnie wcześniej...

 

Pełny artykuł przeczytasz w MyApple Magazyn 3/2015



#2 kdworaczyk

kdworaczyk
  • 249 postów
  • SkądPsary

Napisano 17 lipca 2015 - 08:14

Bardzo dobry artykuł ! Mam tylko jedno pytania jaką wersje zegarka autor posiada 38 czy 42. Ja posiadam 38 Sport i bateria po całym dniu korzystania z Apple Watch'a jest na poziomie 20%. Rodzi się teraz pytanie skąd taki wynik jak w artykule 70% po całym dniu ? Czy to kwestia różnicy w bateri pomiędzy 38 a 42 czy może ja mam jakieś złe ustawienia wprowadzone, które powodują taki spadek. Dodam że nie jest to jakieś tam bardzo intensywne korzystanie z zegarka, kilka powiadomień brak jakiejś dodatkowej aktywności fizycznej jak rower itp. Po prostu zwykle korzystanie. Uważam, że wynik 20% po cały dniu jest bardzo dobry biorąc pod uwagę pierwsze doniesienia o bateri w tym zegarku ale uzyskanie przeze mnie wyniki jak w artykule 70% było by mistrzostwem świata !

#3 Gregory

Gregory


  • 2 713 postów
  • Skądᴧ̊

Napisano 17 lipca 2015 - 09:09

Spróbuj wyłączyć Hey Siri (Settings > General > Hey Siri), nie marnuje wtedy energii nasłuchując za każdym razem, gdy podnosisz rękę, a zawsze możesz jej użyć, przytrzymując koronkę.


Użytkownik Gregory edytował ten post 17 lipca 2015 - 09:39

PYM Player 7 [działa pod Cataliną]

Klawiatura PYM też jest fajna – ma przecinek na klawiaturze numerycznej, twardy łącznik, jabłko  i symbol bitcoina ₿

 

> [ pym.uce.pl ]


#4 kdworaczyk

kdworaczyk
  • 249 postów
  • SkądPsary

Napisano 17 lipca 2015 - 10:21

Spróbuj wyłączyć Hey Siri (Settings > General > Hey Siri), nie marnuje wtedy energii nasłuchując za każdym razem, gdy podnosisz rękę, a zawsze możesz jej użyć, przytrzymując koronkę.

Dziękuje cenna uwaga miałem włączoną tą opcje i nie potrzebnie zjadała mi niepotrzebne procenty bateri. Jeśli jeszcze są jakieś tajniki bardzo proszę o info będę bardzo wdzięczny





Dodaj odpowiedź



  

Również z jednym lub większą ilością słów kluczowych: myapplemag, applewatch, apple, apple watch

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych