Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Możliwy wirus, proszę o pomoc


  • Zaloguj się, aby dodać odpowiedź
23 odpowiedzi w tym temacie

#1 Maciek_pyp

Maciek_pyp
  • 68 postów

Napisano 04 grudnia 2014 - 19:23

Nie wiem co mi się podziało, ale w przeglądarce Safari za każdym razem jak kliknę w jakiś link czy odnośnik to uruchamia mi drugą kartę a na niej reklamy typu MacKeeper, bet24 coś tam itd. Zapewne mam jakiegoś cholernego wirusa i tu pytanie jak się tego syfu pozbyć. Czy jest jakiś darmowy, bezpieczny antywirus dla Maca czy wystarczy wyczyszczenie danych przeglądarki czy co. Bardzo proszę o pomoc.



#2 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 04 grudnia 2014 - 19:29

To się robi tak:

otwierasz Google i wpisujesz:

safari adware site:myapple.pl

otrzymujesz:

http://myapple.pl/fo...trony-w-safari/

http://myapple.pl/fo...skakujące-okna/



#3 Maciek_pyp

Maciek_pyp
  • 68 postów

Napisano 04 grudnia 2014 - 21:59

To się robi tak:

otwierasz Google i wpisujesz:

safari adware site:myapple.pl

otrzymujesz:

http://myapple.pl/fo...trony-w-safari/

http://myapple.pl/fo...skakujące-okna/

Dzięki, ale ja nie proszę o odsyłacz do podobnego problemu bo i tak nic tam pomocnego nie znalazłem, tylko o jakąś radę co mam zrobić. Najgorzej jest tutaj na myapple, co bym nie kliknął to od razu przenosi mnie na nową kartę z jakąś reklamą.



#4 GreaTskY

GreaTskY
  • 3 158 postów

Napisano 04 grudnia 2014 - 22:09

Sprawdź - Safari - Preferencje - Rozszerzenia - czy tam czasami nie masz czegoś niepotrzebnego zainstalowanego.


Komputer:  iMac 27" / i7 3,5 GHz / 32 GB Ram / GF GTX 780M 4 GB / SSD 1TB / MacOS Catalina 10.15.1

Telefon:  iPhone X / 64 GB Space Gray / iOS 13.3 - Beta 1


#5 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 04 grudnia 2014 - 22:17

Dzięki, ale ja nie proszę o odsyłacz do podobnego problemu bo i tak nic tam pomocnego nie znalazłem, tylko o jakąś radę co mam zrobić. Najgorzej jest tutaj na myapple, co bym nie kliknął to od razu przenosi mnie na nową kartę z jakąś reklamą.

Rada numer jeden spróbuj chwilowo w innej przeglądarce bo może to tylko rozszerzenie safari.

Reszta jest w linkach które ci podałem. Jest tam wszystko opisane. Np. Adwaremedic albo linki jak to zrobić ręcznie.  Czego ty oczekujesz więcej? Było to już tyle razy wałkowane, że aż boli.


Użytkownik Yellowfrog edytował ten post 05 grudnia 2014 - 10:24


#6 Maciek_pyp

Maciek_pyp
  • 68 postów

Napisano 05 grudnia 2014 - 08:26

W rozszerzeniach mam tylko AdBlocka. Wszystko zaczęło się od tego jak zainstalowałem plik pobrany z niepewnego źródła, na 100% tam był jakiś syf. Wiem, moja wina ale był to plik przetestowany przez mojego znajomego i jemu nic się nie dzieje więc uznałem to za bezpieczny plik. Zainstalowałem też google chrome i tam dzieje się zupełnie to samo. Proszę was tylko o polecenie jakiegoś dobrego antywirusa, najlepiej darmowego który pomoże, a jak nie to czy ewentualnie w jakimś serwisie mi to wyczyszczą.


Użytkownik Maciek_pyp edytował ten post 05 grudnia 2014 - 08:31


#7 Lita

Lita
  • 647 postów
  • Płeć:
  • SkądvAvkA

Napisano 05 grudnia 2014 - 08:43

Po pierwsze usuń z komputera macKeepera 

 

Nie jest to wcale takie proste więc musisz poszukać w google jak to zrobić skutecznie. Ja juz nie pamiętam gdzie szukałam rozwiązania, ale znajomej to badziewie zablokowało w pewnym momencie całkiem safari, w dodatku nie dało się wtedy nic kompletnie zrobić (np zamknąć przeglądarki) Na początku tez jej tylko sie strona otwierała, a potem było juz co raz gorzej. Walczyłyśmy z tym dobre kilka godzin, ale to głównie dlatego że ja jej na iMessage pisałam co ma zrobić i ona to wykonywała, nie mając bladego pojęcia o tym co robi, bo sie na tym zwyczajnie nie zna. 

 

 

Tu masz coś co może pomóc: 

 

http://applehelpwrit...keeper-malware/


Użytkownik Lita edytował ten post 05 grudnia 2014 - 08:44

 Telefon: iPhone 8 PLUS, 64GB Gold,
 Tablet: iPad Pro 9,7 WiFi Cellular, 32GB
 Apple TV4
 Apple TV3
 

#8 Maciek_pyp

Maciek_pyp
  • 68 postów

Napisano 05 grudnia 2014 - 09:35

Dzięki Lita, ale ja już wcześniej usunąłem Mackeepera i mimo to nadal mi wyskakują te reklamy. 



#9 cronopioverde

cronopioverde
  • 3 182 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 05 grudnia 2014 - 09:58

W rozszerzeniach mam tylko AdBlocka. Wszystko zaczęło się od tego jak zainstalowałem plik pobrany z niepewnego źródła, na 100% tam był jakiś syf. Wiem, moja wina ale był to plik przetestowany przez mojego znajomego i jemu nic się nie dzieje więc uznałem to za bezpieczny plik. Zainstalowałem też google chrome i tam dzieje się zupełnie to samo. Proszę was tylko o polecenie jakiegoś dobrego antywirusa, najlepiej darmowego który pomoże, a jak nie to czy ewentualnie w jakimś serwisie mi to wyczyszczą.

Niepotrzebny Ci antywirus, bo to z wielką dozą prawdopodobieństwa adware. W poście nr 5 wszystko jak na tacy, łącznie z poleceniem w miarę sensownego programu (i darmowego). Tyle że link do poprawki, bo się z następnym słowem połączył.
http://www.thesafema...identification/

Przeczytaj (jeszcze lepiej „nadstronę”, czyli Adware removal guide), pobierz AdwareMedica, zastosuj się do sugestii i gotowe! Miłego usuwania.


Użytkownik cronopioverde edytował ten post 05 grudnia 2014 - 10:10

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#10 uzytkowniczka

uzytkowniczka
  • 8 postów

Napisano 16 maja 2015 - 18:53

Hejka :) Chciałam się podłączyć pod ten sam temat...

Otóż mam niemały problem z Safari na moim Macu. Od jakiegoś czasu zaczely mi dokuczac te wyskakujące reklamy. Szczególnie na stronkach typu ebay itp, czasem otwiera mi nowe okno z reklamą itp.Dodatkowo nie chce mi się zalogować na pocztę... wszystko inne typu fb czy yt chodzą bez zarzutu.

Na Mozilli wszystko jest ok...

Czy macie może jakiś pomysł jak sobie z tym poradzić? Wszystko co niepotrzebne zostało usunięte... Byłam wczoraj u informatyka, który mi wsio sprawdził i powiedział, ze żadnego wirusa mu nie wykazało... próbował na różne sposoby ale jakoś nie poszło.:(

Nie mam już zadnego pomysłu skad mi się to wzięło i jak z tym walczyć...

Jeśli macie jakieś pomysły to będę wdzięczna za każdą informację.

Czy to mozliwe, ze coś się podziało w momencie kiedy zrobiłam upgrade systemu?

 

Pomocy :)

Miłego wieczorku



#11 cronopioverde

cronopioverde
  • 3 182 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 16 maja 2015 - 19:14

Hejka :) Chciałam się podłączyć pod ten sam temat...
Otóż mam niemały problem z Safari na moim Macu. Od jakiegoś czasu zaczely mi dokuczac te wyskakujące reklamy. […]
Na Mozilli wszystko jest ok.

http://www.adwaremedic.com/index.php
Pobrałaś i sprawdziłaś swój komputer? Wykazało cokolwiek?

Jeśli macie jakieś pomysły to będę wdzięczna za każdą informację.

Zrób, proszę EtreChecka i pokaż wyniki – to podstawa (tu link: http://www.etresoft.com/etrecheck).

Czy to mozliwe, ze coś się podziało w momencie kiedy zrobiłam upgrade systemu?

Nie. Upgrade żadnego z instniejących systemów nie powoduje, jak dotąd, na szczęście, wyświetlania reklam w przeglądarkach :D

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#12 uzytkowniczka

uzytkowniczka
  • 8 postów

Napisano 16 maja 2015 - 19:28

Dziękuje właśnie zrobiliśmy z mężem skan dzięki Adware i nie chcę zapeszać ale tfu tfu chyba działa !!!!! 

Jupi :) Dziękuje jesteście wielcy :)

Tylko wciąż mi pokazuje w ikonce ABP dużo zblokowanych reklam czy to normalne?

 

Skąd się biorą te reklamiarze ? 

 

A i co do tego upgrade to wczoraj ten mój informatyk mi powiedział, że jakas nowsza wersja tego systemu (sorki ja sie nie bardzo znam) jest nieudana i że nie działą tak samo dobrze jak poprzednie:)



#13 dario13d

dario13d
  • 530 postów
  • Płeć:
  • SkądHOLLYŁÓDŹ

Napisano 16 maja 2015 - 19:33

Sprawdź jeszcze Safari>Preferencje>Rozszerzenia , może tam się coś niepotrzebnego zainstalowało ;)


WIDZEW ŁÓDŹ 1910 & RUCH CHORZÓW 1920

  •  Macbook Pro 13'' Mid 2012      iPhone 5s 32GB White +JB      iPad Air 32 GB White WiFi +JB

#14 uzytkowniczka

uzytkowniczka
  • 8 postów

Napisano 16 maja 2015 - 19:36

Tam nie ma nic prócz Adblocka. To zrobiłam w pierwszej kolejności. Najważniejsze, że działa. I mam nadzieję, że tak pozostanie bo uwielbiam Safari :0 heh



#15 dario13d

dario13d
  • 530 postów
  • Płeć:
  • SkądHOLLYŁÓDŹ

Napisano 16 maja 2015 - 19:43

To ok, nieraz instalują się tam jakieś dziwne MacSmarty itp i to właśnie one, zalewają użytkowników reklamami.


WIDZEW ŁÓDŹ 1910 & RUCH CHORZÓW 1920

  •  Macbook Pro 13'' Mid 2012      iPhone 5s 32GB White +JB      iPad Air 32 GB White WiFi +JB

#16 uzytkowniczka

uzytkowniczka
  • 8 postów

Napisano 16 maja 2015 - 19:54

Jeszcze raz dziekuje :)



#17 Deathlock

Deathlock
  • 31 postów

Napisano 04 listopada 2016 - 00:01

Witam,
Adware TurboMac (piszę tutaj ze względu że osobny temat administrator usunął)
Bardzo proszę o pomoc w pozbyciu się tego z przeglądarki chrome. Na wstępie dodam że sprawdziłem już chyba wszystko:
W rozszerzeniach nie ma nic podejrzanego 
Przeinstalowałem przeglądarkę na starszą wersję
Malware antybites nic nie wykrył
Sophos też
Bitdefender też
Żadnych nie instalowałem programów ostatnio co by mogły zasiać coś, jedynie aktualizacja osx do nowszej. Dodam też że jestem nowicjuszem w systemie os x z tąd  też proszę o pomoc bo nie wiem gdzie i co sprawdzić.
Z góry dziękuję za pomoc


#18 ciotka_paszczaka

ciotka_paszczaka
  • 1 049 postów

Napisano 04 listopada 2016 - 05:12

 

W rozszerzeniach nie ma nic podejrzanego 
 

 

 

A próbowałeś po prostu wyrzucić wszystkie rozszerzenia, nawet te niepodejrzane? I zresetować chrome do ustawień początkowych (masz w Preferencjach> Zaawansowane, na samym dole przycisk)


Nie czytam prywatnych wiadomości.


#19 Deathlock

Deathlock
  • 31 postów

Napisano 04 listopada 2016 - 06:45

Tego też próbowałem 2 razy i nic. Potem usunąłem chroma i zainstalowałem od nowa i dalej to samo.

#20 ciotka_paszczaka

ciotka_paszczaka
  • 1 049 postów

Napisano 04 listopada 2016 - 06:57

Sprawdź w poniższych katalogach  czy nie masz jakichś dziwnych rzeczy (tam są pliki odpowiedzialne za to co ładuje się do pamięci przy starcie komputera):

 

w Finderze - shift+cmd+g i po kolei:

 

~/Library/LaunchAgents

/Library/LaunchAgents

/Library/LaunchDaemons

 

Poza tym często przyczyną takich akcji jest zawirusowanie routera. Było kilka razy na forum. Poszukaj. Wtedy żadne akcje na kompie nie pomogą.


Nie czytam prywatnych wiadomości.


#21 cronopioverde

cronopioverde
  • 3 182 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 04 listopada 2016 - 07:08

https://pl.malwareby...ntimalware/mac/ nic nie wykrył, powiadasz? Użyj funkcji „Take system snapshot” i pokaż wyniki, please.

Alternatywnie podziel się wynikami EtreChecka (https://etrecheck.com/).

Alternatywnie i na piechotę wpisz w Terminalu:
ls /App*/ /Lib*/App*/ /Lib*/Launch*/ ~/Lib*/Launch*/
i podziel się wynikiem korzystając z pastebin.com (bo będzie sporo tekstu), a także wejdź w Safari>Preferencje>Rozszerzenia i napisz nazwy tych, które tam są, albo zrób screenshota. Podobnie Chrome>Ikona żaluzji w prawym górnym rogu>Więcej narzędzi>Rozszerzenia i też sprawdź, co tam masz.

EDIT: widzę, że ciotka_paszczaka mnie nieco ubiegł nawet :) Tak czy inaczej, podziel się tymi informacjami, a ktoś zapewne powie, co dalej. Powodzenia.

Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#22 Deathlock

Deathlock
  • 31 postów

Napisano 04 listopada 2016 - 15:19

Oki to zarzucam malwera nie byłem wstanie bo się zawiesza. 

 

Tak więc zrzuty folderów oraz log enterchecka, bo nie wiem czy jest tam coś nie tak a co nie: 

I log z terminala: http://pastebin.com/GagHwn11


Sory za post pod postem ale nie ma opcji edycji, a przeglądrka chrome po prostu mnie już dobija reklamy blokuja mi wszystko łącznie z opcją dodaj zdjęcie nie jestem w stanie nic kliknąć.

Załączone pliki



#23 ciotka_paszczaka

ciotka_paszczaka
  • 1 049 postów

Napisano 04 listopada 2016 - 17:41

Masz straszny syf w systemie. Zainstalowane na raz kilka dziwnych antywirusów, zupełnie niepotrzebnie. Przede wszystki odinstaluj to. Sophos, Eset, Bitdefender, wszystko na raz i wszystko ładuje swoje daemony do pamięci...

 

Etrecheck podaje od razu, że 

/Library/LaunchDaemons/com.opisthionUpd.plist
~/Library/LaunchAgents/com.bittorrent.uTorrent.plist
to Adware - więc co to jeszcze u ciebie robi?
 
poza tym tu masz jakieś cztery dziwne daemony/agenty:
/Library/LaunchDaemons/com.posterity.service.plist
/Library/LaunchDaemons/com.reimage.cleaner.plist
/Library/LaunchDaemons/com.urticose.service.plist
/Library/LaunchDaemons/com.utherkkin.plist
do tego ESET ładuje ci jakieś kexty. Tragedia. Dziwne, że to ci się w ogóle odpala.
Nie instaluj takich antywirusów na Maku, bo w końcu nic nie będzie ci działac jak powinno.
Wystarczy odpalić czasem https://www.malwareb...ntimalware/mac/
 
Najprościej to chyba byłoby zainstalować system na czysto, ale jak chcesz zawalczyć to zostaw w tych katalogach tylko pliki z adobe, microsoft, paragonem w nazwie. Może jeszcze ten WDC (jeśli wiesz co to jest) - resztę wywal, ze wszystkich dwóch katalogów i zrestartuj system. Antywirusy pousuwaj, ale nie wiem jak usuniesz te kexty...
powodzenia

Nie czytam prywatnych wiadomości.


#24 Deathlock

Deathlock
  • 31 postów

Napisano 04 listopada 2016 - 18:55

Najlepsze że nie mam eseta nie zainstalowałem, sophosa teraz żeby usunąć to cos. Normalnie używam malwera i defendera.
No cóż chwilowo nie mam dysku zewnętrznego więc poczekam i zrobię kopie ważnych plikòw i reinstalll. Dobrze że mam boot recovery zrobione. Wielkie dzięki za zerkniecie i pomoc.




Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych