Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Usuwanie Ubuntu i instalacja os 9.2


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Arturu

Arturu
  • 11 postów

Napisano 01 stycznia 2010 - 13:12

Mam G3 i na nim ubuntu 6.60 . Linux nie pracuje poprawnie i do tego zjada cały ram. Mam płytę z mac os 9.2.2 który chciałem zainstalować na komputerze . Na dysku jest ubuntu który działa i kiedy trzymam C na klawiaturze przy starcie , YaBoot się uruchamia i tak kilka razy . Za 5-6 razem na ekranie wypisuje w dół takie same linijki Deflult cath! , code =300 at %SRRO: ... itd.. Nie wiem co to więc pytam .

#2 wegorzyk

wegorzyk
  • 674 postów
  • SkądWarszawa

Napisano 01 stycznia 2010 - 14:13

spróbuj uruchomić komputer z lewym altem, wtedy powiniedeś mieć do wyboru źródło (cd, hdd) - klikasz na cd i instalujesz

#3 Arturu

Arturu
  • 11 postów

Napisano 01 stycznia 2010 - 14:26

ok dzięki

#4 Arturu

Arturu
  • 11 postów

Napisano 05 stycznia 2010 - 16:47

Kiedy wrzucam płytę z mac os 9.2.2(oryginał) i trzymam alt w polu wyboru jest tylko dysk z logiem linux . YaBoot się uruchamia i tak kilka razy. Potem na środku pojawia sie ikona w kształcie i raz pojawia się na niej logo mac os raz znak "?" nie wiem co robić.

#5 Feta

Feta
  • 70 postów

Napisano 05 stycznia 2010 - 19:03

Hmm miałeś od razu na tym kompie Ubuntu czy wcześniej miałeś na nim jakiegoś maca ?

---- Dodano 05-01-2010 o godzinie 18:06 ----
Czy mi się wydaje ale na tym sprzęcie może chyba nawet panterka pojechać albo inna 10

#6 Arturu

Arturu
  • 11 postów

Napisano 05 stycznia 2010 - 21:24

Był kiedyś os 9 jeniecki . Ale problem polega na tym że nie mogę uruchomić boot 'a płytki z os9.2.

#7 wegorzyk

wegorzyk
  • 674 postów
  • SkądWarszawa

Napisano 05 stycznia 2010 - 22:02

Może Twój napęd nie bootuje z cd - niektóre nieoryginalne napędy tego nie potrafią i jeśli był wymieniany to możliwe.

#8 Arturu

Arturu
  • 11 postów

Napisano 06 stycznia 2010 - 08:32

Ale napęd jest oryginalny .

---- Dodano 06-01-2010 o godzinie 16:25 ----
A dyski z ubuntu bootuje normalnie .

#9 MaTi

MaTi
  • 230 postów
  • SkądKalisz

Napisano 07 stycznia 2010 - 18:32

A jaki to G3? Bo nie wszystkie startowaly z 9.2...

#10 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 08 stycznia 2010 - 10:03

Właśnie. Mój iMac G3 bootuje tylko z Mac OS 9.1. Śmieszne, ale prawdziwe :)

#11 Arturu

Arturu
  • 11 postów

Napisano 15 stycznia 2010 - 19:06

To jest G3 400 grape DV czytałem że sprzedawany był z mac os 9,1




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych