Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

CrossOver Vs. X11


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 present_day

present_day
  • 975 postów

Napisano 07 października 2006 - 08:00

usiłuję zainstalować sobie ostatnią betę CrossOver'a, która to przy instalacji krzyczy o braku x11. z kolei przy instalacji x11 wyskakuje komunikat, że nowsza wersja oprogramowania już jest zainstalowana. co może nie grać ? / pamiętam, że OpenOffice też miał ten sam problem - dlatego musiałem odpalić sobie NeoOffice.

#2 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 07 października 2006 - 23:17

powinieneś instaować wersję X11 z płyty instalacyjnej systemu jeśli jest to tygrys. Ta wersja na stronie Apple jest wersją dla pantery bodajże.
  • present_day lubi to




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych