Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Aperture - brak spełnionych minimalnych wymagań


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 01 października 2006 - 03:12

Moze powiecie mi o co chodzi mam macbooczka na dysku jeszcze pare giga jest pamieci 1 giga a on mi cos takiego ze minimalnych wymagan nie spelnia
Dołączona grafika

#2 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 01 października 2006 - 04:05

Zajrzyj tu:

http://creativebits....s#comment-16706

To powinno rozwiazac wszystkie Twoje problemy.

#3 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 01 października 2006 - 05:36

Jest moze jakis bezplatny program do edycji. A i moze mi to ktos napisac po polsku;) Zrozumialem tamten text ale nie wiem czy dobrze wiec prosilbym krork po kroku po polskiemu:)

#4 JSG

JSG
  • 5 459 postów

Napisano 01 października 2006 - 06:26

na blogu fotogenia jest cos o apeture i hakowaniu na nie supportowanym sprzecie, tam poszukaj

#5 Gość_brodek_*

Gość_brodek_*

Napisano 01 października 2006 - 07:35

chces tego uzywac?czy poogladac? jak poogladac to poprosc kogos ze zdalnym pulpitem i radeonem od 9550 w gore... na najslabszych kartach supportujacych CoreImage Aperture nie zadziala... (np u mnie na FX5200ULTRA nie dziala...)

#6 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 01 października 2006 - 14:00

na najslabszych kartach supportujacych CoreImage Aperture nie zadziala... (np u mnie na FX5200ULTRA nie dziala...)


???????

Dziala i to najszybciej ze znanych mi edytorow RAWow. Wreszcie mam komfort pracy z tym formatem plikow. Mam GeForce FX 5200.

#7 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 01 października 2006 - 14:49

Jak by co to tu jest cos o aperture w razie problemow sprzetowych;) http://blog.fotogenia.info/?p=276 tylko ten hexedit nie chce mi chodzic za bardzo nie wiem czemu

#8 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 01 października 2006 - 16:25

ten hexedit nie chce mi chodzic za bardzo nie wiem czemu


W linku, ktory podalem wczesniej jest napisane, ze Hexedit nie jest wskazany gdy uzywamy OS X Tiger. Autor sugeruje i linkuje inny edytor w to miejsce.

#9 Gość_brodek_*

Gość_brodek_*

Napisano 01 października 2006 - 22:23

???????

Dziala i to najszybciej ze znanych mi edytorow RAWow. Wreszcie mam komfort pracy z tym formatem plikow. Mam GeForce FX 5200.

kurcze to musze sprawdzic raz jeszcze

#10 DoMiNiQuE

DoMiNiQuE
  • 1 851 postów
  • SkądOstrów Wielkopolski

Napisano 01 października 2006 - 22:26

kurcze to musze sprawdzic raz jeszcze

Nie ma co sprawdzac. Oficjalnie nie dziala z GF5200FX :(

#11 Gość_brodek_*

Gość_brodek_*

Napisano 01 października 2006 - 23:00

podobno FX5200 jest na liscie jako supportowany... no to jak mam zrobic zeby u mnie zadzialalo? choc przyjzec sie chce temu....

#12 DoMiNiQuE

DoMiNiQuE
  • 1 851 postów
  • SkądOstrów Wielkopolski

Napisano 01 października 2006 - 23:05

podobno FX5200 jest na liscie jako supportowany... no to jak mam zrobic zeby u mnie zadzialalo? choc przyjzec sie chce temu....

A to Ciekawe. Musieli dopisac GF5200 dopiero po wyjsciu wersji 1.5. Wczesnie ta karta figurowala jako nieobslugiwana.

#13 Gość_brodek_*

Gość_brodek_*

Napisano 01 października 2006 - 23:37

no to jest na tyle ciekawe ze 1.5 nei dziala jednak a Aperture Checker pokazuje niesupportowana karte graficzna... no to jak to jest? Jest jakis pomysl na uruchomienie tego na FX5200? pozostale warunki spelniam... chcialem sprawdzic

#14 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 02 października 2006 - 00:07

Wylaczenie sprawdzania

Aby wylaczyc sprawdzanie minimalnych wymagan w aperture:)
1) Zainstalowac Aperture
2) Sciagnac program HexEdit (http://www.versiontr...fo/macosx/10658) i otworzyc w nim '/Applications/Aperture.app/Contents/MacOS/Aperture.
3) Otworzy sie plik Aperture Data wcisnik kombinacje cmd+f.
4) W polu 'Find' wpisz '49 48 48 32 6D C9'. Upewnij sie ze w 'Matching:' jest wybrany HEX. I wcisnij 'Find previous'.
5) Kliknij na podswietlony na szaro ciag w 'Aperture - Data' . I zamien to na '49 48 48 32 59 59'.
6) Uzywamy kroku nr 4,5, i zamieniamy
'49 4C 48 32 6D 35' na '49 4C 48 32 58 C5'.
7) Zapisujemy to i zamykamy program HexEdit.
8) Zrobione. Zycze milej zabawy:)

Text Tlumaczony z http://creativebits....s#comment-16706

#15 PitMac

PitMac
  • 399 postów
  • SkądPoznań

Napisano 07 października 2006 - 15:57

Nie wiem u mnie jakos to nie działa

#16 Ka

Ka


  • 6 050 postów
  • SkądKraków

Napisano 07 października 2006 - 16:45

Dziala. Skorzystaj z tej linki, ktora podalem wczesniej (chyba drugi post w tym watku)

#17 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 07 października 2006 - 19:41

Pit mac ale w czym problem??

#18 PitMac

PitMac
  • 399 postów
  • SkądPoznań

Napisano 07 października 2006 - 23:52

zrobiłem wszystko tak jak w opisie z tym ze hex nie bardzo chcial wspolpracowac! Na Blog.Fotogenia znalazłem rownież opisa Bartka jak to zrobic.Wiec podmieniłem te numery i zapisałem.Odpaliłem ponownie program i lipa !Ten sam komunikat

#19 Shime

Shime
  • 668 postów
  • SkądAngli :(

Napisano 08 października 2006 - 10:49

To nie rozumiem robilem to tak jak w linku podanym przez Insidera bo te z opisu Bartka nie chcial mi tez zabardzo dzialac tz nie moglem tych ciagow znalezc a z linku Insidera poszlo jak po masle. Ale szczerze mowiac mam 1 giga ramu procek 2 giga i slabo to aperture chodzi.

#20 JSG

JSG
  • 5 459 postów

Napisano 09 października 2006 - 08:22

niestety apeture jest skierowane do profesjonalistów 1) a według schematu pierwszego świata profesjonalista to taka osoba która ma sprzęt najmocniejszy i niedługo po wprowadzeniu nowego sprzętu go kupuje. 2) Ponadto profesjonalista nie jest użytkownikiem iMac tylko PM. 3) apeture mimo że teoretycznie da się odpalić na najmocniejszy PB pomyślany już był raczej dla MBP i to w bardzo mocnej wersji (patrz punk 1) apeture przegrywa z lightroom w naszym "trzecim" świecie gdzie profesjonalny fotoreporter to taki którego stać na D200 czy 30D a fotografia studyjna robiona D5 to już ful profi, nie wspominając już o komputerach...

#21 PitMac

PitMac
  • 399 postów
  • SkądPoznań

Napisano 09 października 2006 - 09:43

Ok tylko chciałem zobaczyć jak to wygląda i jak jest zintegrowany z iLife. Mój sprzecik nie da mu rady niestety.PB 12 1.5Ghz +1,25 ram tozdecydowanie za mało,ale że jestem ciekawy to pomacać chciałem ;)

#22 bartosz

bartosz

  • 1 644 postów

Napisano 09 października 2006 - 10:01

pitmac - hack do wersji 1.5 (http://blog.fotogenia.info/?p=461) dziala - wiem bo sprawdzalem. imho problemy moga sie brac z wczesniejszego grzebania, pisales cos o sobie znanych sposobach, wiec ja bym zainstalowal jeszcze raz aktualizacje do 1.5 potem zrobil kopie edytowanego pliku i uwaznie wprowadzil zmiany. zauwaz ze ciagi zmieniaja sie w dwoch miejscach np. w przypadku 40 9E 00 88 -> 48 00 00 88 zmienia sie pierwsza i druga komorka. wiem ze kilka osob ktore wczesnie zglaszalo problemy podmienialo tylko jedna. moze ty tez to przeoczyles?




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych