Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Polski słownik do Office 2008


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 pertyn

pertyn
  • 2 postów

Napisano 31 marca 2009 - 11:21

Kupiłem, działa w sensie sprawdzania pisowni, ale nie przyjmuje nowych słów. Klikam w "add", podkreślenie znika, a po ponownym wpisaniu tego samego słowa lub ponownym otwarciu pliku podkreślane jest ponownie. Pytałem w iSource, ale ich rada, żeby z niego zrobić "custom dictionary" nie ma sensu – podczas prawidłowej instalacji on się staje customem sam z siebie. Czy ktoś ma jakiś pomysł?

#2 amator

amator
  • 503 postów

Napisano 30 października 2009 - 20:15

Witam,

U mnie tez problem. Na koncu instalacji wyskakuje mi ponizsze okienko. Czy ktos moze pomoc? Z gory dziekuje i pozdrawiam. Zaznaczam, ze mam Snow Leoparda a na plytce nie ma oczywiscie zadnych wskazowek, ze jest to plytka SL ready...



Dołączona grafika

---- Dodano 30-10-2009 o godzinie 20:17 ----
Aha - i czy ktos wie moze z kim sie mam kontaktowac jezeli sie nie uda nic zrobic? Z Microsoft?

#3 kokos

kokos

    Mr. Nice

  • 7 426 postów
  • Płeć:
  • SkądWarszawa

Napisano 30 października 2009 - 20:27

Spróbuj przełączyć język systemu na polski (z log out i log in po przełączeniu) przed instalacją

#4 amator

amator
  • 503 postów

Napisano 30 października 2009 - 21:38

Chyba to nie jest to, bo wszystkie menu wszedzie mam po polsku. W ustawieniach tez jako pierwszy jest wskazany polski. :(

#5 kokos

kokos

    Mr. Nice

  • 7 426 postów
  • Płeć:
  • SkądWarszawa

Napisano 30 października 2009 - 23:58

Chyba to nie jest to, bo wszystkie menu wszedzie mam po polsku. W ustawieniach tez jako pierwszy jest wskazany polski. :(

:lol:

Lokalizacja polska jest tylko nakładką. Często powodującą świrowanie instalatorów.

Wiesz co to tablica System Preferences/International ? Zmień tam kolejność języków albo zredaguj listę wspieranych języków tak, aby angielski był na szczycie. Potem sie wyloguj i zaloguj. Spróbuj instalacji.

Opisz, co widziałeś po drodze.

#6 amator

amator
  • 503 postów

Napisano 31 października 2009 - 01:19

Przesunalem jezyk angielski nad polski. Przelogowalem sie. Mam wszystkie menu po angielsku teraz. Odpalilem instalke. Przebieg jest taki sam (niektore komendy pokazuje po polsku niektore po angielsku) i na koncu ten sam komunikat, tylko in English:

Dołączona grafika

Bede wdzieczny za jakies dalsze podpowiedzi. Nie wiem, czy to jednak nie kwestia Snow, ale moge sie oczywiscie mylic. Strzelam jak Amator...

---- Dodano 31-10-2009 o godzinie 01:21 ----
PS. Czy to jest mozliwe, ze problem wynika z tego iz Microsoft ktory mam na moim Macbook nie jest orginalnie z instalki swiezej tylko z odtworzenia stanu jednego Macbooka via Time Machine na drugi nowy?

#7 kokos

kokos

    Mr. Nice

  • 7 426 postów
  • Płeć:
  • SkądWarszawa

Napisano 31 października 2009 - 01:22

To słabo :sad:

#8 NeoCorte

NeoCorte
  • 1 postów

Napisano 04 listopada 2009 - 15:51

Witam,

Rozwiązanie znajduje się na stronie [url=http://www.isource.pl]iSource: Apple, iMac, MacBook, iPod etui, akcesoria iPhone[/url]

Na dole strony umieszczona jest aktualizacja do Snow Leoparda z polskim słownikiem.

#9 amator

amator
  • 503 postów

Napisano 04 listopada 2009 - 17:29

Super!! Dzieki za podpowiedz, sprobuje w domu...

#10 amator

amator
  • 503 postów

Napisano 08 listopada 2009 - 01:04

Wszystko zadzialalo, choc musialem odinstalowac i zainstalowac ponownie Office najpierw.

#11 piotrszysz

piotrszysz
  • 237 postów
  • SkądMazowsze

Napisano 12 listopada 2009 - 20:07

ja pierdziele... nawet na macu microsoft daje plamę... oO Masakra -_-

#12 marcinj1975

marcinj1975
  • 91 postów

Napisano 22 listopada 2009 - 09:19

u mnie był podobny problem, okazało się, że jest aktualizacja (darmowa) słownika dla snow leopard. Po jej instalacji poszło od razu. Nic nie musiałem odinstalowywać. Jednak fakt, faktem, powinienem dostać przy zakupie wersje dla obu systemów i obyło by się*bez nerw.

#13 kola

kola
  • 66 postów
  • SkądCentrum PL

Napisano 02 września 2010 - 21:39

Witam. Mam pewien problem z Office 2008, a właściwie ze słownikiem. Po instalacji i skonfigurowaniu office'a w momencie próby sprawdzania pisowni (np. w Word) program się "wywala"... Poniżej wycinek z logu: Microsoft Error Reporting log version: 2.0 Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2010-09-02 22:33:21 +0200 Application Name: Microsoft Word Application Bundle ID: com.microsoft.Word Application Signature: MSWD Application Version: 12.2.6.100708 Crashed Module Name: CarbonCore Crashed Module Version: unknown Crashed Module Offset: 0x000145cc Blame Module Name: CarbonCore Blame Module Version: unknown Blame Module Offset: 0x000145cc Application LCID: 1033 Extra app info: Reg=en Loc=0x0409 Thread 0 crashed: # 1 0x97e6c5cc in __gTECMasterGlobals + 0x97B3F628 (CarbonCore + 0x000145cc) # 2 0x97e6c594 in __gTECMasterGlobals + 0x97B3F5F0 (CarbonCore + 0x00014594) # 3 0x20b908f9 in (PolishSpeller + 0x000018f9) # 4 0x20b9250f in _SpellerInit + 0x000000A9 (PolishSpeller + 0x0000350f) # 5 0x0172082a in _ProofInit + 0x00000058 (MicrosoftComponentPlugin + 0x0013782a) # 6 0x01721bf3 in _ProofInit + 0x00001421 (MicrosoftComponentPlugin + 0x00138bf3) # 7 0x01721c8e in _ProofInit + 0x000014BC (MicrosoftComponentPlugin + 0x00138c8e) # 8 0x0161de15 in _ProofOpenSession + 0x00000021 (MicrosoftComponentPlugin + 0x00034e15) # 9 0x009d6432 in _wdGetApplicationObject + 0x002978DC (Microsoft Word + 0x009d5432) # 10 0x009d65f4 in _wdGetApplicationObject + 0x00297A9E (Microsoft Word + 0x009d55f4) # 11 0x009d7c43 in _wdGetApplicationObject + 0x002990ED (Microsoft Word + 0x009d6c43) # 12 0x008c1608 in _wdGetApplicationObject + 0x00182AB2 (Microsoft Word + 0x008c0608) # 13 0x009e0300 in _wdGetApplicationObject + 0x002A17AA (Microsoft Word + 0x009df300) # 14 0x009e038f in _wdGetApplicationObject + 0x002A1839 (Microsoft Word + 0x009df38f) # 15 0x0068363e in _wdCommandDispatch + 0x0035ED82 (Microsoft Word + 0x0068263e) # 16 0x00683686 in _wdCommandDispatch + 0x0035EDCA (Microsoft Word + 0x00682686) # 17 0x00003fbc in __mh_execute_header + 0x00002FBC (Microsoft Word + 0x00002fbc) # 18 0x000040c9 in __mh_execute_header + 0x000030C9 (Microsoft Word + 0x000030c9) # 19 0x00c930cf in _wdGetApplicationObject + 0x00554579 (Microsoft Word + 0x00c920cf) # 20 0x016961fe in _McpEnableTimers + 0x000000B8 (MicrosoftComponentPlugin + 0x000ad1fe) # 21 0x991ab26c in .objc_class_name_IMKInkInputSession + 0x98E65914 (HIToolbox + 0x0008926c) # 22 0x9140d70b in .objc_class_name___CFx606449CPF + 0x9127AADF (CoreFoundation + 0x0003e70b) # 23 0x9140b094 in .objc_class_name___CFx606449CPF + 0x91278468 (CoreFoundation + 0x0003c094) # 24 0x9140aec1 in .objc_class_name___CFx606449CPF + 0x91278295 (CoreFoundation + 0x0003bec1) # 25 0x99156f9c in .objc_class_name_IMKInkInputSession + 0x98E11644 (HIToolbox + 0x00034f9c) # 26 0x99156d51 in .objc_class_name_IMKInkInputSession + 0x98E113F9 (HIToolbox + 0x00034d51) # 27 0x992df1e3 in .objc_class_name_IMKInkInputSession + 0x98F9988B (HIToolbox + 0x001bd1e3) # 28 0x016d735c in _McpRunApplicationEventLoop + 0x0000006A (MicrosoftComponentPlugin + 0x000ee35c) # 29 0x00af266b in _wdGetApplicationObject + 0x003B3B15 (Microsoft Word + 0x00af166b) # 30 0x00afb71f in _wdGetApplicationObject + 0x003BCBC9 (Microsoft Word + 0x00afa71f) # 31 0x022d0554 in __WlmMain + 0x00000047 (MicrosoftOffice + 0x004b6554) # 32 0x00ae0a6c in _wdGetApplicationObject + 0x003A1F16 (Microsoft Word + 0x00adfa6c) # 33 0x00002fa2 in __mh_execute_header + 0x00001FA2 (Microsoft Word + 0x00001fa2) # 34 0x00002ec9 in __mh_execute_header + 0x00001EC9 (Microsoft Word + 0x00001ec9)

#14 piotr2010

piotr2010
  • 1 postów

Napisano 07 września 2010 - 09:38

Problem ze słownikiem isource Office 2008 U mnie jest to samo. Po zainstalowaniu słownika i ustawieniu w preferencjach na PL wywala Word'a. Zastanawiam się w czym jest problem?

#15 Marvin

Marvin
  • 6 postów

Napisano 01 października 2010 - 23:01

Ja mam taki sam problem. Nie da się w ogóle korzystać z programu. Wiecie jak odinstalować ten cholerny słownik?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych