Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

USB 2.0 na PCI (Via VT6212) i Mac OS 10.4.1


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 wasylek

wasylek
  • 76 postów
  • SkądWarszawa

Napisano 29 czerwca 2005 - 12:04

Wpadła mi taka karta w ręce. Na płytce są stery pod OSX ale za cholerę nie chodzi z Tigerem. Widać kartę i porty w system profilerze ale podłązane urządzenia nie działają. W PC chodziła OK. Ma ktoś jakiś pomysł co z tym fantem zrobić ??? Komputer to G4/400. Sławek

#2 Grosik

Grosik
  • 484 postów
  • SkądWarszawa

Napisano 29 czerwca 2005 - 13:01

Strona producenta i stery pod tiger'a ?

#3 wasylek

wasylek
  • 76 postów
  • SkądWarszawa

Napisano 29 czerwca 2005 - 13:16

Niestety firma krzak made in china. Nie ma pojęcia kto jest producentem tej karty. Mam pudełko od niej ale brak jakichkolwiek oznaczeń producenta, serii itp. Pasowałyby może stery innego producenta ale na tym samym chipsecie. Próbowałem sterów ze strony VIA ale też nie działają. Pozdrawiam Sławek

#4 Grosik

Grosik
  • 484 postów
  • SkądWarszawa

Napisano 29 czerwca 2005 - 13:23

Toczylem kiedys (za czasow SDI) walka ze sterami do przejsciowki USB-serial... Podobna sprawa... przy czym stery na CD byly tylko pod winde a producent "No name"... 2 tygodnie googlania, szperania... koszmar. W koncu udalo sie na jakiejs chinskiej stronie :P Zrob zdjecia tej karty z 2 stron oraz zblizenia na chipset i podeslij mi na mail'a... moze uda mi sie jakos pomoc (znalezc) :)

#5 BiM Service

BiM Service

    user_jgora

  • 972 postów
  • SkądJelenia Góra

Napisano 16 lipca 2005 - 06:32

Jesli moge doradzic - kup karte USB 2.0 na chipsecie NEC - nawet nie musisz instalowac driver'ow - smiga od razu. Pozdrawiam

#6 wasylek

wasylek
  • 76 postów
  • SkądWarszawa

Napisano 17 lipca 2005 - 10:13

I tak chyba zrobię. Chyba gra nie warta świeczki. Pozdrawiam Sławek

#7 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 17 lipca 2005 - 11:36

Ja się kiedyś bawiłem w szukanie, które chipsety VIA chodzą, bo sobie chciałme kartę kupić i... niektóre chodzą, ale już nie pamiętam - trzeba poszukać (karty jeszcze nie mam) Acha, a tak w ogóle to już wcześniej chciałem zgłosić wniosek, żeby każdy kto ma w Maku jakieś karty firm trzecich i DZIAŁAJĄ (lub nie ma ale wie o nich na sto procent) nadsyłał ich modele (oznaczneia, zdjęcia) i zrobimy listę - ku pomocy innym Makjuzerom :] (jakaż szlachetna idea nie? :wink: )

#8 _sys

_sys
  • 2 046 postów
  • SkądB-stok i okolice

Napisano 17 lipca 2005 - 11:42

No to karta USB 1.1 (jakaś chinka za 30zł) na chpsecie OPTI działa wyśmienicie na OS 9.1. Zero problemów. Zresztą podobno wszystkie karty 1.1 działają na maku. Dopiero 2.0 i firewire lepiej, żeby były dedykowane dla maczka.

#9 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 26 lipca 2005 - 11:07

_sys oczywiście ze OPTi działa :D sam takową mam USB 2.0 4porty :) otwórz B&W i zerknij na chociaż jednego scalaka na płycie :)...




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych