Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

!!Bondi Blue - pomocy, ratunku, help!!


  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 hwojtek

hwojtek
  • 1 273 postów
  • SkądGrzebienisko - Warszawa - cała Europa

Napisano 21 czerwca 2005 - 09:10

Następny BB do wspomożenia. Krótka historia i objawy: Kupiony dla siostry od gościa, któremu "przestał działać". Rev A., 2MB VRAM, 96MB RAM. Póki co używam go z klawiaturą MS Natural Keyboard Elite USB i myszą MS Wireless Intellimouse Explorer. Komputer po włączeniu nie bootował, tylko wyświetlał ikonkę braku systemu ("?" na zmianę z Finderem). Myszka rusza się bez kłopotu - zakładam więc, że klawiatura również powinna działać. Pierwsze badania wskazały na walnięty oryginalny twardy dysk (hałasował koszmarnie, na blaszaku nie dał znaku życia), wymieniłem na 20GB Seagate. Ikonka po uruchomieniu się nie zmieniła. Przytrzymanie "C" podczas startu nie skutkuje (czy to wina klawiatury?), nie zaciągnął z wewnętrznego CD ani OS8.6, ani Pantery ani Fedora Core 4 nawet. Wyjąłem oryginalny CD, podpiąłem nagrywarkę IDE jako drugi napęd na taśmie od HDD (zworki odpowiednio poustawiane), efekt jest identyczny. Podsumowując: nie żyje! Co gorsza, po włączeniu nie słyszę standardowego "dzong"... :( Możecie jakoś pomóc? Pierwsza rzecz, jaka mi przychodzi do głowy, to inicjalizacja i sformatowanie obecnego twardego dysku oraz wrzucenie tam jakiejkolwiek teczki systemowej - tyle, że nie mam drugiego Maca (jeszcze) - czy ktoś z W-wy miałby możliwość? Aha - jako, że to jest prezent dla siostry, to czas jest ograniczony - 1. lipca musi mieć działającego Maca...

#2 Grosik

Grosik
  • 484 postów
  • SkądWarszawa

Napisano 21 czerwca 2005 - 11:02

Hmm.... moze w punktach bedzie bardziej przejrzyscie :) 1. "?" na zmiane z Finder'em- brak systemu ale niekoniecznie- moze byc uwalony "catalog b-tree" (sektor startowy i informacje o strukturze dysku)- pomaga wtedy boot z CD i disk utility 2. HDD - to za halasowal to nie znaczy ze zepsuty, blaszak mogl go nie widziec- inny system plikow. 3. Brak bootowania moze byc spowodowany: a) zla klawiatura (sprobuj pozyczyc makowa dla pewnosci) B) upierniczone CD (to juz stary maczek) c) nagrywarka jesli nie ma biosu zgodnego z makiem nie bedzie bootowac 4. nowy dysk musi byc sformatowany na maku (disk utility) inaczej maczek nie bedzie go widzial. 5. "dzong" nie zawsze musi byc slyszalne... moze byc uwalony glosniczek :) Zacznij od klawiszy makowych i CD z systemem nie wiekszym niz 9.0 (wyzsze nie beda sie bootowac)... jesli makowa klawiatura nie da rady z C to raczej obstawiam upierniczone CD...

#3 hwojtek

hwojtek
  • 1 273 postów
  • SkądGrzebienisko - Warszawa - cała Europa

Napisano 21 czerwca 2005 - 11:51

1. "?" na zmiane z Finder'em- brak systemu ale niekoniecznie- moze byc uwalony "catalog b-tree" (sektor startowy i informacje o strukturze dysku)- pomaga wtedy boot z CD i disk utility


No tak, ale zabootowac z CD mi nie chce, skubany...

2. HDD - to za halasowal to nie znaczy ze zepsuty, blaszak mogl go nie widziec- inny system plikow.


To wiem, ale blaszak go nie rozpoznawal w ogole - ten dysk jest po prostu uwalony.

a) zla klawiatura (sprobuj pozyczyc makowa dla pewnosci)


Hilfeeeee!!!

B) upierniczone CD (to juz stary maczek)


Nie da się wykluczyć, dlatego była:

c) nagrywarka jesli nie ma biosu zgodnego z makiem nie bedzie bootowac


...a no właśnie. LG 40x CDRW, słyszałem gdzieś, że podobno działa...

4. nowy dysk musi byc sformatowany na maku (disk utility) inaczej maczek nie bedzie go widzial.


Hilfeeeeeeeeeee!!!!!!!

5. "dzong" nie zawsze musi byc slyszalne... moze byc uwalony glosniczek :)


To mnie częściowo pociesza :-)

Zacznij od klawiszy makowych i CD z systemem nie wiekszym niz 9.0 (wyzsze nie beda sie bootowac)... jesli makowa klawiatura nie da rady z C to raczej obstawiam upierniczone CD...


OK. Kto ma pożyczyć klawiaturę? ;-)

#4 Grosik

Grosik
  • 484 postów
  • SkądWarszawa

Napisano 21 czerwca 2005 - 12:11

Chetnie pozycze- jest tylko jeden maly problem- 180 KM odleglosci :P

#5 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 21 czerwca 2005 - 22:35

Na Allegro można dostać niedrogo Appleowską USB :)

A tak poważniej podchodząc do tematu: Tu trzeba chwilkę pomyśleć a nie strzelać chaotycznie, Grosik, zresztą sam widzisz, że połowę tych podpunktów dało się wykluczyć przed ich sprawdzeniem...

Najpierw upewniłbym się co do klawiatury (wcale nie oczywiste że jak mycha to i klawiatura działa). Po drugie tu masz po angielskiemu co nieco o problemach z iMakami, może coś znajdziesz (ja nie mam czasu za długie toto ale widzę że sporo mądrych rzeczy piszą). I po trzecie jest zawsze przycisk do resetu płyty "CUDA" (adekwatnie do nazwy, cuda czasem potrafi), ale na razi ebym go nie ruszał.

Jestem spod Wawy ale wszystkie klawiatury mam pod ADB :roll: Ale chętnie pomogę w razie czego z systemem lub dyskiem :]

#6 hwojtek

hwojtek
  • 1 273 postów
  • SkądGrzebienisko - Warszawa - cała Europa

Napisano 22 czerwca 2005 - 08:37

Przycisk CUDA przerabiałem, zresztą przebiłem się przez wszystkie chyba strony które google pokazało po wpisaniu "iMac G3 booting troubleshooting" :-) Na razie obstawiam klawisze - dzisiaj będę miał klawiaturkę od Maca i będę dalej trenować. Dam znać o wynikach :-)

#7 Kwiatki

Kwiatki
  • 1 076 postów
  • SkądPoznan

Napisano 22 czerwca 2005 - 10:48

Przycisk CUDA przerabiałem, zresztą przebiłem się przez wszystkie chyba strony które google pokazało po wpisaniu "iMac G3 booting troubleshooting" :-)

Na razie obstawiam klawisze - dzisiaj będę miał klawiaturkę od Maca i będę dalej trenować. Dam znać o wynikach :-)


wrcajac do CD - nie LG tylko LiteON - te dzialaja - DVD samsung serii TS
podlacz poprzez USB i wystartuj z CD z klawiszem C

#8 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 22 czerwca 2005 - 17:12

mam LiteOn 1653s i w nim nie działa bootowanie! ...co do LG mam nagrywarkę x52 i spokojnie bootuje i wypala płytki. p.s może liteon nie działa bo ostatnio aktualizowałem FW, czy może to byc przyczyną?

#9 Kwiatki

Kwiatki
  • 1 076 postów
  • SkądPoznan

Napisano 22 czerwca 2005 - 17:14

mam LiteOn 1653s i w nim nie działa bootowanie! ...co do LG mam nagrywarkę x52 i spokojnie bootuje i wypala płytki.
p.s
może liteon nie działa bo ostatnio aktualizowałem FW, czy może to byc przyczyną?


ja mowie o CD liteona - dvd - samsunga z serii TS - co do reszty nie wiem
te konkretne przypadki sa potwierdzone z dobrego zrodla

#10 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 22 czerwca 2005 - 17:42

jakie jeszcze Napędy DVD od PC bootują płyty dvd?? :?:

#11 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 22 czerwca 2005 - 17:48

nie róbcie oftopa...

#12 hwojtek

hwojtek
  • 1 273 postów
  • SkądGrzebienisko - Warszawa - cała Europa

Napisano 22 czerwca 2005 - 19:56

No, to żeby nie było OT, podsumowuję moją walkę z Bondi: a) klawiatura: tak. Apple USB kbd pozwala na bootowanie z CD, moja M$ niestety nie... B) NVRAM - tak. Jak się okazało po zastosowaniu punktu c), był konieczny, ale najważniejsze... c) CD-ROM z BB. W akcie desperacji wyczyściłem soczewkę i okolice moją szmatką od okularów, i w połączeniu z a)... odpalił!!! Na razie (mam jeszcze tydzień :-)) trenuję instalację różnych OS'ów, jak dojdzie RAM do BB to wrzucam OSX - za pomocą jego instalki wszedłem do OpenFirmware, reset-nvram, reset-all i jest nawet brzdąknięcie na starcie! Dzięki wszystkim za rady - moja siostra za tydzień będzie już macać :D

#13 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 04 lipca 2005 - 21:19

co za szczęście że jesteś okularnikiem... : P :wink: :D powodzenia!

#14 hwojtek

hwojtek
  • 1 273 postów
  • SkądGrzebienisko - Warszawa - cała Europa

Napisano 05 lipca 2005 - 09:30

Jest dobrze. Kolor iMaca pasuje do ścian pokoju, błękitny delfinek jako tapetka na pulpicie i szczęście młodej jest nieskończone. Nawet NEC e616 się synchronizuje elegancko :-)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych