Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

G3 B&W 350 zmiana procesora na G4 350! Jak to sie robi?


  • Zaloguj się, aby dodać odpowiedź
56 odpowiedzi w tym temacie

#51 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 21 lipca 2005 - 08:02

ejno ja żartowałem :P ehh zapraszam Cię i Mac_Abre :) za to zdanie postawię Pifffo w ramach przeprosin p.s mac_abra tobie też :mrgreen:

#52 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 22 lipca 2005 - 00:12

Jedyne lekarstwo jakie zaobserwowałem to... iść spać.


Mogę powiedzieć, że działa też na inne przypadłości. Uniwersalny sposób naprawy maków, który obserwuję od dość długiego czasu.


...widać Mac też CZŁOWIEK! :shock: :wink:


P.S. kris 3mam za słowo! :P

#53 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 22 lipca 2005 - 08:11

a z tym kabelikiem sieciowym miałem to samo w PB, cudowałem przynajmnie ze 3 dnie, nic poprostu nie widział połączenia. Ale jak młody Achilles krzyknołem Eureka!!!!! Kiedy podczas stanu wstrzymania system(zamknołem matryce) odłączył mi się kabel od zasilania(batera była słaba) wyłączył mi się, nie chcciał się potem włączyć więc zrobiłem reset, włanczam system a moim oczom ukazał się działający internet przez sieć :D

#54 grafsz

grafsz
  • 34 postów
  • SkądMokotów, Warszawa, Poland, Poland

Napisano 25 lipca 2005 - 08:31

Kupilem procka G4, po zainstalowaniu w moim G3 B&W 350 nie chodzi . Czy jest jakis sposob na to by ten procek dzialal na moim maczku? Bede wdzięczny za informacje jak tego dokonac.
Pozdrawiam
grafsz

Tak się to zaczęło.
Odpowiedź brzmi: jeżeli procesor jest walnięty (a jest), to nie ma sposobu by działał.
Procesor G4 400 wyjęty z Maka kumpla z pracy ruszył u mnie od razu i bezproblemowo.
I TO BY BYŁO NA TYLE.
Dziękuję za wsparcie wielu ludziom na tym forum i przepraszam za zamieszanie.
Pozdrawiam wszystkich
grafsz

#55 Kwiatki

Kwiatki
  • 1 076 postów
  • SkądPoznan

Napisano 25 lipca 2005 - 09:08

Kupilem procka G4, po zainstalowaniu w moim G3 B&W 350 nie chodzi . Czy jest jakis sposob na to by ten procek dzialal na moim maczku? Bede wdzięczny za informacje jak tego dokonac.
Pozdrawiam
grafsz

Tak się to zaczęło.
Odpowiedź brzmi: jeżeli procesor jest walnięty (a jest), to nie ma sposobu by działał.
Procesor G4 400 wyjęty z Maka kumpla z pracy ruszył u mnie od razu i bezproblemowo.
I TO BY BYŁO NA TYLE.
Dziękuję za wsparcie wielu ludziom na tym forum i przepraszam za zamieszanie.
Pozdrawiam wszystkich
grafsz


a clarissa zapewnial ze jest 100% sprawny i sprwdzony na 5 komputerach

#56 _sys

_sys
  • 2 046 postów
  • SkądB-stok i okolice

Napisano 25 lipca 2005 - 09:56

To ta machina:
http://www.allegro.p...p?item=51700143
Na B&W i Beige nie działa :evil: .

#57 krismiszcz

krismiszcz
  • 2 414 postów
  • SkądLUBLIN

Napisano 25 lipca 2005 - 14:54

szkoda że już wystawił komentarz Clarissie ;)

[ Dodano: 2005-08-02, 20:31 ]
a jak w G4 ?? AGP ?




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych