Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

jaki proram do odtwarzania filmów z napisami??


  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#26 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 18 sierpnia 2009 - 20:28

Że ja? Nie używam na co dzień VLC, więc nie wiem. Kiedyś używałem (wersje 0.7, 0.8) i dlatego
między innymi powstał PYM Player. ;)

Albo masz źle wybrane kodowanie, albo złe czcionki, albo spróbuj PYM Playera, od wczoraj działa
już na Tigerze.


No Ty :) Zawsze jak cos mialem to glownie Ty mi pomagales :) Zwroce sie o pomoc do PYM Playera, bo wczesniejsze wersje pod Tigera cos krzaczyly (pisalem tez w tej sprawie do Ciebie ale nie rozwiazalismy problemu dlatego VLC poszlo w ruch)

Mialem tutaj na mysli ogolna pomoc dotyczaca Tigera bo jak dla mnie to Ty masz najwieksza wiedze na tym forum ;)

Zmiana czcionki nie pomagala a kodowanie jest Polskie (nie mam go teraz przy sobie wiec nie pamieta dokladnie)

Edit:

PYM Player nareszcie pracuje jak trzeba :D (tylko na Power Macu 1,2 Ghz nie dziala pewnie ze wzgledu na Ati Rage 128) Dzieki wielkie! VLC do kosza ;) Moim zdaniem takie info o PYM Playerze powinno byc na pierwsze stronie news na myapple ;)

#27 Gregory

Gregory


  • 2 709 postów
  • Skądᴧ̊

Napisano 18 sierpnia 2009 - 23:32

PYM Player nareszcie pracuje jak trzeba :D (tylko na Power Macu 1,2 Ghz nie dziala pewnie ze wzgledu na Ati Rage 128)


ATI Rage 128? Tam pewnie nie działa Quartz Extreme, więc PYM Player wywala się przy efektach
typu obracanie ekranu. Otwórz preferencje zaawansowane i zaznacz pole „Dopuść odtwarzanie
w oknie”. Spowoduje to między innymi wyłączenie efektu rozpoczynającego odtwarzanie filmu,
więc powinno pomóc.

#28 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 19 sierpnia 2009 - 09:08

ATI Rage 128? Tam pewnie nie działa Quartz Extreme, więc PYM Player wywala się przy efektach
typu obracanie ekranu. Otwórz preferencje zaawansowane i zaznacz pole „Dopuść odtwarzanie
w oknie”. Spowoduje to między innymi wyłączenie efektu rozpoczynającego odtwarzanie filmu,
więc powinno pomóc.


Tak, zgadza sie, nie ma wsparcia QE. Tryb okienkowy pomogl i teraz w koncu idzie odtwarzac filmy na tym staruszku. Mplayer i VLC sie wysypywaly a jak juz cos odtwarzaly to strasznie rwal obraz ze nie szlo nic ogladac. Jeszcze raz dzieki za pomoc. Na Tobie zawsze mozna polegac :)

#29 Gregory

Gregory


  • 2 709 postów
  • Skądᴧ̊

Napisano 19 sierpnia 2009 - 14:12

Tryb okienkowy pomogl i teraz w koncu idzie odtwarzac filmy na tym staruszku. Mplayer i VLC sie wysypywaly a jak juz cos odtwarzaly to strasznie rwal obraz ze nie szlo nic ogladac


Gdyby jakiś film mimo to się zacinał na tym PowerMacu, to w ostateczności pomóc może wyłączenie „nowego
sposobu wyświetlania napisów”, ponieważ zajmuje on nieco więcej czasu procesora.

Jeszcze raz dzieki za pomoc.


Ależ proszę. Bezpłatna pomoc techniczna dla użytkowników PYM Playera. :)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych