Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Jaki zasilacz do obudowy FW 3.5 cala ?


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 ŁUKASZ1

ŁUKASZ1
  • 497 postów
  • SkądWARSZAWA

Napisano 31 marca 2006 - 16:42

Witam

Wpadla mi obudowa FW na hdd 3.5 cala. Nieststy nie posiadam zasilacza, a na opakownaiu nic nie jest napisane na temat jego parametrow. Podlaczylem zasilacz 5V z plusem w srodku wtyczki - nic sie nie stalo - ani dymku :-) ani choc szumu wiatraczka ani swiatla diod :-(. Nie wiem jakie zasilanie potrzebuje to urzadzenie. Kontroler jest na mostku oxford 911 - tyle wiem. Spojrzcie na fotki ponizej - moze ktos ma podbna obudwoe i mi moze pomoc, odowiedzic jaki zasilcza i gdzie ma byc plus we wtyczce ?

Dołączona grafika


Dołączona grafika

pozdrawiam

#2 krzyfar

krzyfar

    The Hunter

  • 5 642 postów

Napisano 31 marca 2006 - 16:46

5V to stanowczo za mało.

Dyski są standardowo zasilane dwoma napięciami: +5V i +12V.

W mojej obudowie USB 2.0 zasilacz podaje napięcie +12V, plus w środku.

Możesz zaryzykować podpięcie 12 V ale ja za nic nie odpowiadam! :twisted:

[ Dodano: 2006-03-31, 17:48 ]
Jak masz miernik to podepnij +12V i sprawdź napięcia na wtyczce zasilania dysku.

4 kabelki: w środku 2 minusy a na zewnątrz w jednym +5 a w drugim +12

#3 lunety

lunety
  • 200 postów
  • SkądGdynia

Napisano 31 marca 2006 - 17:05

Obudowa wygląda na 3,5" - a zatem 12V 2A (może 1A by wystarczyło). Kolejna uwaga: powiniem to być zasilacz impulsowy (bez transformatora). Na Allegro zdarzają się takie zasilacze dość często.

#4 westwoodczyk

westwoodczyk
  • 63 postów
  • SkądZielona Gora

Napisano 31 marca 2006 - 18:47

Hmm a probowales odkrecic plytke?Moze na laminacie od spodu jest napisane :?:

#5 ŁUKASZ1

ŁUKASZ1
  • 497 postów
  • SkądWARSZAWA

Napisano 31 marca 2006 - 21:23

Udalo mi sie podpiac na "ryzyk fizyk" zasilacz , ktory wedlug obudowy mial miec 9V ale miernik pokazywal 12.9 - 13 V. Podpielem go do obudowy - zaskoczyl wiatraczek ;-) , ledy rozbylsnely i w maczku pojawilo sie nieznane urzadzenie Fire Wire. Nie mam dysku by dalej przetestowac. Rozebralem zasilacz i widze ze ma transformator, 4 diody, kondensator i jakis termistor. Czy takim zasilczaem 13 V moge uszkodzic obudowe, dysk i co najgorsze maczka ?

Czy powinienem kupic specjalizowany zasilacz 12 V czy moge spokojnie pracowac na tym 13 voltowym ze zdjecia ponizej ?



Dołączona grafika

#6 Mac_Abra

Mac_Abra
  • 674 postów
  • Skądsskątowni

Napisano 02 kwietnia 2006 - 00:19

Tja... to naprawde "no name"? Bop mis sienie chce wierzyć... Nie masz oznaczenia modelu tej obudowy? :?




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych