Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

macOS 12 Monterey – opinie i wrażenia


  • Zaloguj się, aby dodać odpowiedź
73 odpowiedzi w tym temacie

#51 krismaj

krismaj
  • 24 postów

Napisano 05 listopada 2021 - 11:59

Na Mac Pro 2013 po instalacji Monterey przestała działać klawiatura bluetooth (nie może się połączyć) na innych systemach i na ipad działa.

Działa tylko po kablu.

Ma ktoś podobny przypadek?


iPhone xs, iPad Pro, MBP 15, iMac 27 i5, Mac Pro 2013


#52 Iro

Iro
  • 6 824 postów
  • Płeć:
  • SkądKatowice

Napisano 05 listopada 2021 - 14:22

Na Protools Expert piszą, że pod Monterey na 200 programów i pluginów muzycznych działają na razie tylko 3. :P


Użytkownik Iro edytował ten post 05 listopada 2021 - 14:23

Muzyka i Komputery
https://iro.myapple.pl


#53 shevchenko1987

shevchenko1987
  • 361 postów
  • Płeć:

Napisano 05 listopada 2021 - 21:51

Kryzys z Intelami został zażegnany: https://www.macrumor...ey-mac-bug-fix/  :rolleyes:


 MacBook Pro 13" 2020 (M1 / 8 GB / 512 GB) |  iPad Pro 11 LTE 2020 (256 GB) + Magic Keyboard + Pencil 2

 iPhone 12 (128 GB) |  Watch SE Nike 44 LTE |  AirPods Max & AirPods (2 gen.) & Beats Flex |  TV 4K (64 GB)


#54 BlueBook

BlueBook
  • 284 postów

Napisano 06 listopada 2021 - 08:42

Na Protools Expert piszą, że pod Monterey na 200 programów i pluginów muzycznych działają na razie tylko 3. :P

A czego się spodziewać po  cukierkowej tzw."aktualizacji", to się nawet do windowsowej aktualizacji nie umywa.


MacPro3,1-2 x Q.Core 2.8GHz/RAM-32GB/SSD480GB/R9-380-2GB/El Capitan---MBP-MID2009-2.66GHz/RAM-8GB/SSD240GB-El Capitan/128GB-Windows10/9400M+9600M GT

iPhone 11 128GB


#55 Iro

Iro
  • 6 824 postów
  • Płeć:
  • SkądKatowice

Napisano 06 listopada 2021 - 10:46

Kryzys z Intelami został zażegnany: https://www.macrumor...ey-mac-bug-fix/  :rolleyes:

 

Czyli uceglały się tylko maki z chipem T2. Świetne zabezpieczenie wymyśliło Apple.


Muzyka i Komputery
https://iro.myapple.pl


#56 303

303

    Nie.

  • 1 494 postów

Napisano 06 listopada 2021 - 10:55

A czego się spodziewać po cukierkowej tzw."aktualizacji", to się nawet do windowsowej aktualizacji nie umywa.

Bzdura, tak na prawdę problem jest z wtyczkami zabezpieczonymi iLokiem bo firma od roku ponad nie raczyła zaktualizować softu pod M1. Może w końcu deweloperzy przestaną używać tego dennego zabezpieczenia

#57 Stasio90

Stasio90

    I hear the Angels cry, the calling my name.

  • 1 550 postów
  • SkądŁaziska Górne

Napisano 07 listopada 2021 - 13:44

Hmmm, zainstalowałem dzisiaj update i z tego co zauważyłem, nie wyłącza mi się ekran, po minucie, gdy nic nie robię na komputerze. Dodatkowo zauważyłem funkcję rodem z iPhone, czyli zoptymalizowane ładowanie, czy to naprawdę spowalnia starzenie się baterii?

 

 

mFKdseR.png

 


Macbook Pro 13 M1 8GB/256GB, iPhone XS 64GB


#58 shevchenko1987

shevchenko1987
  • 361 postów
  • Płeć:

Napisano 07 listopada 2021 - 18:04

Odwrotnie, ta funkcja ma przeciwdziałać starzeniu się baterii. Jej działanie jest tak naprawdę mocno wątpliwe, gdyż chyba tylko raz czy dwa zauważyłem żeby bateria naładowała się do 80%. Zazwyczaj leci do 100%. 

 

U mnie normalnie ekran się wygasza. 


Użytkownik shevchenko1987 edytował ten post 07 listopada 2021 - 19:49

 MacBook Pro 13" 2020 (M1 / 8 GB / 512 GB) |  iPad Pro 11 LTE 2020 (256 GB) + Magic Keyboard + Pencil 2

 iPhone 12 (128 GB) |  Watch SE Nike 44 LTE |  AirPods Max & AirPods (2 gen.) & Beats Flex |  TV 4K (64 GB)


#59 MatLow

MatLow
  • 5 postów

Napisano 12 listopada 2021 - 11:31

Cześć,

iMac 2017 27" FD, update z Cataliny na Big Sur był porażką, już Windows10 na bootcampie działał szybciej, więc zrobiony rollback do Cataliny. Update z Cataliny do Monterey - nie obserwuję żadnych spadków w "szybkości" działania systemu, zostaję z nim na stałe.

Pozdr. 



#60 maxwawa

maxwawa
  • 194 postów

Napisano 13 listopada 2021 - 12:42

Najnowszy Update Monterey spowodował że w każdej chwili możecie być pozbawieni oglądania w HDR tzn. filmy są normlane odtwarzane ale bez efektu HDR.


Użytkownik maxwawa edytował ten post 13 listopada 2021 - 12:52


#61 Blue

Blue
  • 331 postów
  • SkądPoznań, Warszawa

Napisano 14 listopada 2021 - 12:14

Najnowszy Update Monterey spowodował że w każdej chwili możecie być pozbawieni oglądania w HDR tzn. filmy są normlane odtwarzane ale bez efektu HDR.

 

Dodałbyś, że to dotyczy tylko YT, gdzie Google to wyłączyło (albo samo albo na prośbę Apple). Wystarczy zmienić browser agent i nagle zaczyna magicznie działać. Kompletnie nie rozumiem dlaczego piszesz w taki sposób jakby samo zło się działo i wszystko jest do ***. Nic się nie dzieje. Kompletnie nic. Był bug związany z komentarzami na YT w trybie HDR. Zapewne dlatego tylko w Safari HDR zostało wyłączone do czasu rozwiązania problemu, który w sumie u mnie nie występował nawet. Na ten moment oglądam HDR bez problemów i to się nie zmieni. Pomyśl - dać ekran HDR i zablokować oglądanie na nim HDR? Trzyma się kupy? :)


  • 303 lubi to

#62 maxwawa

maxwawa
  • 194 postów

Napisano 14 listopada 2021 - 15:37

no właśnie nie trzyma się kupy


Użytkownik maxwawa edytował ten post 14 listopada 2021 - 16:41


#63 winmaciek

winmaciek
  • 4 485 postów
  • Płeć:

Napisano 22 listopada 2021 - 18:43

Mogliby już wydać jakieś poprawki. Z jednej strony jest całkiem stabilnie – system chodzi już 31 dni i nie było żadnego KP ani niczego podobnego. Z drugiej, jest masa drobnych bugów i wycieków pamięci. Takich, które są akceptowalne w becie, ale niekoniecznie w wersji „publicznej”. Np. u mnie WindowServer zajmuje ponad 9,5 GB, a TouchBarServer ponad 2 GB. I ten drugi dodatkowo nie chce tych gigabajtów za nic oddać – w Big Sur gdy była taka sytuacja, to wystarczyło go ubić w Monitorze aktywności. W Monterey nic to nie daje. Proces mds – 1 GB pamięci, Finder (zabójcze trzy karty) 500 MB, systemstats 1,9 GB. I tak w kółko. Dodatkowo w losowych momentach procesy typu Centrum powiadomień, systemstats albo widżety lubią jeździć po CPU. 

Aczkolwiek chyba jeszcze sobie poczekamy, bo w USA jest w tym tygodniu święto. 


MacBook Pro 13" M1, iPhone XS, iPad 10.5"


#64 soczekpl

soczekpl
  • 2 964 postów
  • SkądWarszawa, PL

Napisano 22 listopada 2021 - 20:19

Mogliby już wydać jakieś poprawki. Z jednej strony jest całkiem stabilnie – system chodzi już 31 dni i nie było żadnego KP ani niczego podobnego. Z drugiej, jest masa drobnych bugów i wycieków pamięci. Takich, które są akceptowalne w becie, ale niekoniecznie w wersji „publicznej”. Np. u mnie WindowServer zajmuje ponad 9,5 GB, a TouchBarServer ponad 2 GB. I ten drugi dodatkowo nie chce tych gigabajtów za nic oddać – w Big Sur gdy była taka sytuacja, to wystarczyło go ubić w Monitorze aktywności. W Monterey nic to nie daje. Proces mds – 1 GB pamięci, Finder (zabójcze trzy karty) 500 MB, systemstats 1,9 GB. I tak w kółko. Dodatkowo w losowych momentach procesy typu Centrum powiadomień, systemstats albo widżety lubią jeździć po CPU. 

Aczkolwiek chyba jeszcze sobie poczekamy, bo w USA jest w tym tygodniu święto. 

 

U mnie dzisiaj przestał działać escape XD Musiałem zrobić restart.


Macbook Pro '14 M1 Pro / iPhone 13 Pro 128GB / Apple Watch series 7 SS 45mm / iPad Pro 2020 Cellular 128GB / AirPods Pro / AirPods Max


#65 cesiu111

cesiu111
  • 716 postów
  • SkądRz

Napisano 23 listopada 2021 - 08:59

U mnie po wybudzeniu komputera nie działają gesty magic mouse'a i niektóre skróty klawiszowe.



#66 winmaciek

winmaciek
  • 4 485 postów
  • Płeć:

Napisano 23 listopada 2021 - 09:05

U mnie też był z tym problem – chyba pisałem wcześniej. To jest akurat zwyczajnie żenujące, żeby z myszą Apple były takie cyrki. 


MacBook Pro 13" M1, iPhone XS, iPad 10.5"


#67 tomking

tomking
  • 24 postów

Napisano 25 listopada 2021 - 17:04

MBP 13 M1 2020

 

Mam to samo z MM i czekam wkurzony na poprawkę...

Dodatkowo choć tylko raz kernel spanikował  :(


Rzeczą ważniejszą od wiedzy jest wyobraźnia.


#68 MC_

MC_
  • 6 474 postów

Napisano 25 listopada 2021 - 17:43

U mnie tez to występuje - losowo.

iP Xs; rMBP 2015 13', AW5 44 LTE


#69 Blue

Blue
  • 331 postów
  • SkądPoznań, Warszawa

Napisano 25 listopada 2021 - 17:46

Ogólnie - mam uptime dokładnie 13 dni. Oprócz tego, że raz mi padł (wczoraj) quicklook i musiałem Findera zresetować to nie zauważam jakichś większych problemów. Z Big Sur było gorzej u mnie.



#70 Danny7

Danny7
  • 56 postów
  • SkądAlberta

Napisano 30 listopada 2021 - 13:15

MBP 13 M1... No spodziewałem się po tym sprzęcie czegoś więcej, jestem bardzo rozczarowany, przesiadłem się z MBP Early 2015 i tam przez 5 lat użytkowania na różnych dziwnych poprawkach od Apple nie miałem tylu zwiech (na palcach jednej ręki mógłbym zliczyć w ciągu 5 lat) co teraz każdego dnia po kilka!!!

 

Dodatkowo sypie się i nie synchronizuje jak należy iMessage iPhone/Mac. I tak w kółko :)

Mój problem z niemożliwością wyłączenia komputera opisany na forum (temat Big Sur) na Monterey również występuje. No brawo Apple! 


Użytkownik Danny7 edytował ten post 30 listopada 2021 - 13:16

MacBook Pro 2020 M1


#71 Blue

Blue
  • 331 postów
  • SkądPoznań, Warszawa

Napisano 30 listopada 2021 - 13:48

MBP 13 M1... No spodziewałem się po tym sprzęcie czegoś więcej

Ale czego więcej? Mocy ma mniej niż w benchmarkach? Przegrzewa się, laguje? No nie. Piszesz o kwestii software, tu sprzęt nie ma nic do rzeczy, przypuszczam, że Twój poprzedni miałby ten sam problem jeżeli wszystkie ustawienia poszły z niego na nowy. Ja mam dziś już 18 dzień uptime i tak chyba pochodzi do update, czyli w normie. Jeżeli masz problem z iMessage to nie kwestia systemu tylko iMessage - z tym Apple miało zawsze jakiś problem mniejszy lub większy, też miałem okres, gdzie to się nie spinało ze dwa lata temu. Dzwoń do supportu Apple tak długo, aż będzie jakiś kompetentny technik, który pomoże (pracuje tam paru dobrych gości, trzeba naciskać). Wyłączanie kompa - jak na forum tu i w necie nie ma odpowiedzi to też support do skutku :) A nie "no brawo Apple". Gdzieś się coś popsuło w jakichś plikach zapewne plist po drodze i żadna aktualizacja Ci tego nie naprawi jeżeli problem jest tylko u garstki ludzi. Zdarza się tak na Windows, Linux a nawet na Amidze :) 



#72 Marius Bienius

Marius Bienius
  • 7 postów
  • SkądBielsko-Biała

Napisano 07 grudnia 2021 - 15:11

A z takich małych i upierdliwych rzeczy, które u siebie zauważyłem (Mac mini M1), to np. przy odpalonym Photoshopie i przełączeniu się na cokolwiek innego np. Safari, Spotify, wskaźnik się nie zmienia i zostaje strzałką. Nie ma łapki przy najechaniu na link, nie ma wskaźnika tekstu przy najchaniu na coś do wpisywania. Chociaż tutaj nie wiem czy to wina systemu czy Photoshopa — w każdym razie to irytujące.

Zupełnie przypadkowo przestają działać multimedialne klawisze na klawiaturze i czasem da się sterować Spotify'em, a czasem nie.

Klawiatura też czasem po wybudzeniu nie działa. 

⌘+tab działa jakoś dziwnie. Pokazuje wszystkie otwarte aplikacje ale da się przełączać tylko pomiędzy tymi otwartymi — te zrzucone do docka się nie otwierają. 


Użytkownik Marius Bienius edytował ten post 07 grudnia 2021 - 15:11


#73 303

303

    Nie.

  • 1 494 postów

Napisano 07 grudnia 2021 - 22:54

Sterowanie multimediami jak chyba z dwa systemy temu "poprawili" tak od tamtej pory w 2/3 przypadków steruje ono nie tym co trzeba. 

Podobnie "poprawili" zachowanie systemu przy podłączaniu głośników BT - wcześniej było tak: odtwarzałem z wyjścia audio/wbudowanych głośników, włączałem głośnik BT to audio przepinało się na niego, a jak go wyłączyłem to wracało do pierwotnego wyjścia na laptopie (i grało dalej). Teraz po wyłączeniu głośnika BT, audio się zatrzymuje, trzeba dać play żeby wznowiło (ale też niekoniecznie klawiszem, bo jak wspomniano wcześniej - to steruje nie wiadomo czym, nie zawsze tym co akurat grało jeszcze chwilę wcześniej).



#74 Blue

Blue
  • 331 postów
  • SkądPoznań, Warszawa

Napisano 07 grudnia 2021 - 23:33

Ogólnie działa, ale miałem przygodę ze słuchawkami na kablu. Jak podpinam to ładnie ikonka wskakuje. Jednak nagle nie słyszę rozmówców na call. Sprawdzam poziom dźwięku - jest ok. Wypinam, głośniki grają. Tak przez parę dni aż wcisnąłem przycisk głośności... się okazało, że były wyciszone po prostu a wskaźnik wskazywał, że nie :) Dodam, że Apple Music jak puszczałem dźwięk to słuchawki grały, jedynie na wszystkim co jest w przeglądarce poprzez webrtc nie - tam dziwnym trafem były wyciszone :) Pogłośniłem i problem nie występuje już teraz, ale dało mi to do myślenia.


Użytkownik Blue edytował ten post 07 grudnia 2021 - 23:35





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych