Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Brak dźwięku z tła w rozmowach przez Microsoft Teams


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Pawelkaz

Pawelkaz
  • 38 postów

Napisano 27 października 2020 - 07:48

Przeszukałem lupkę, ale nie wiem czy w dobrym temacie zakładam wątek, jeżeli nie to przepraszam. 

 

Czy ktoś tak jak ja zmaga się z problemem braku dźwięku z tła w Microsoft Teams. Wiem, że jest oficjalne info Microsoftu, że w Teams na Maca to nie działa, ale może da się to jakoś skutecznie obejść. 

 

Przykład problemu: 

 

Rozmawiam na Teams'ach i chcę zaprezentować pozostałym uczestnikom spotkania film, udostępniam ekran i oni nie słyszą dźwięku filmu, tylko mój mikrofon. 

 

Czytałem i próbowałem kombinacji z sound flower, ale działa to tak, że jak zmieniam wyjścia/wejscia audio to ludzie po drugiej stronie słyszą dźwięk z filmu, ale ja nie Słysze nic w tym czasie. NIe słyszę ich uwag, nawet dźwięku filmu bo żeby oni słyszeli muszę ustawić wyjście na sound flower 2ch. 

 

Przepraszam, że zawracam głowę takimi pierdołami, ale w czasach covidowych jest to dla mnie szalenie ważne. 

Korpoludki z którymi mam spotkania najczęściej pracują na pc i tego problemu nie ma, a nie bardzo chcą spotykać się np na Meetsach, gdzie ten problem sie nie pojawia.

 

MOże ktoś go już rozwiązał. Zależy mi na tym, aby ludzie na spotkaniu słyszeli dźwięk w tle, mój mikrofon, oraz żebym aj też słyszał ich uwagi. 

 

Ma ktoś jakieś pomysły? Bo moja desperacja z dnia na dzień rośnie :(



#2 ftpd

ftpd

    Nie.


  • 20 892 postów
  • Płeć:
  • SkądPoznań

Napisano 27 października 2020 - 09:11

Przeszukałem lupkę, ale nie wiem czy w dobrym temacie zakładam wątek, jeżeli nie to przepraszam. 

Prawie. Przenoszę.


Używaj przycisku 'Zgłoś', zamiast edytować post i pisać w nim, na przykład, "do usunięcia".
Pisanie prywatnej wiadomości do moderatora powinno być ostatecznością. Do tego też służy przycisk 'Zgłoś'.
Do płaczu na pracę Moderacji służy ten wątek. Inne formy będą bezwzględnie kasowane.


#3 Pawelkaz

Pawelkaz
  • 38 postów

Napisano 27 października 2020 - 10:28

Prawie. Przenoszę.

Super. Dzięki i pozdrawiam



#4 tommy73

tommy73
  • 420 postów
  • SkądChełm, PL

Napisano 27 października 2020 - 18:08

W sensie film puszczasz lokalnie z dysku czy też z lokalizacji www? Bo z przeglądarki jak udostępnię okno youtube to działa, myślę, wiem, że jak udostępnię okno odtwarzacza to słychać i widać. Przed chwilą sprawdziłem



#5 Pawelkaz

Pawelkaz
  • 38 postów

Napisano 28 października 2020 - 09:49

W sensie film puszczasz lokalnie z dysku czy też z lokalizacji www? Bo z przeglądarki jak udostępnię okno youtube to działa, myślę, wiem, że jak udostępnię okno odtwarzacza to słychać i widać. Przed chwilą sprawdziłem

Lokalnie z dysku i z przeglądarki jak puszczam to nie słychać dźwięku. Sprawdzałeś na słuchawkach z mikrofonem? Bo bez słuchawek słychać bo zbiera mikrofon, ale jakość dźwięku jest straszna. 



#6 tommy73

tommy73
  • 420 postów
  • SkądChełm, PL

Napisano 28 października 2020 - 22:57

Lokalnie z dysku i z przeglądarki jak puszczam to nie słychać dźwięku. Sprawdzałeś na słuchawkach z mikrofonem? Bo bez słuchawek słychać bo zbiera mikrofon, ale jakość dźwięku jest straszna. 

Jutro dam znać.



#7 tommy73

tommy73
  • 420 postów
  • SkądChełm, PL

Napisano 29 października 2020 - 23:00

Jutro dam znać.

Masz rację, nie działa. Ale uczniowie twierdzą, że dzialało. Pytanie co należy udostępnić- ekran, czy okno aplikacji.



#8 Pawelkaz

Pawelkaz
  • 38 postów

Napisano 30 października 2020 - 10:01

Masz rację, nie działa. Ale uczniowie twierdzą, że dzialało. Pytanie co należy udostępnić- ekran, czy okno aplikacji.

Przy jednym i drugim mi nie działało






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych