Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

macOS 10.12.5 potrzebny


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Dabman

Dabman
  • 197 postów

Napisano 13 maja 2020 - 00:24

Witam, moze ktos poratowac instalka 10.12.5?
Niestety ze strony apple pobiera 10.12.6 a ta przy tworzeniu bootowalnego pendrive wywala

"is not a valid volume mount point."

 

Jest to znany problem

 



#2 cronopioverde

cronopioverde
  • 3 409 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 13 maja 2020 - 14:26

Ano znany.

Ale nawet nie trzeba sięgać tak daleko. Chodzi jedynie o ostatnią wersję instalatora: 12.6.06, która została wydana ze zupdate’owanymi certyfikatami gdzieś w końcu października, i ma skopaną którąś z binarek wykonywalnych, więc dlatego pokazuje komunikat wklejony przez Ciebie powyżej. Wersja 12.6.03, także instalująca macOS 10.12.6 (chyba build 16G29), jest pod tym względem w porządku – pendrive się tworzy prawidłowo. Jedyna niedogodność, że ważność certyfikatów sporej ilości pakietów zawartych w obrazie 'OS X Install ESD' wygasła 24 października 2019 i teraz trzeba albo zmieniać czas podczas instalacji, albo się bawić z ustawieniami zaufania certyfikatom w samej instalce (co przy czystej instalacji, oczywiście, odpada).

O ile mnie pamięć nie myli, mogę mieć starszą wersję aplikacji Install macOS Sierra (tę 12.6.3 właśnie) gdzieś w starych backupach. Muszę poszukać w wolnej chwili. Jak znajdę, wrzucę w odpowiedniej formie do jakiejś chmury i podlinkuję.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#3 tommy73

tommy73
  • 403 postów
  • SkądChełm, PL

Napisano 14 maja 2020 - 08:06

Mogę Cię poratować starszym, lub młodszym systemem. Tego akurat nie mam.



#4 BlueBook

BlueBook
  • 85 postów

Napisano 14 maja 2020 - 09:58

Jak dobrze pamiętam na forum jest temat z linkami do starszych systemów.



#5 ftpd

ftpd

    Nie.


  • 19 385 postów
  • SkądPoznań

Napisano 14 maja 2020 - 10:45

Ale ten temat linkuje do App Store, gdzie - jak już OP napisał - ściąga się zła wersja.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#6 tommy73

tommy73
  • 403 postów
  • SkądChełm, PL

Napisano 14 maja 2020 - 11:43

Mam wersję  12.0.49 będzie dobra? Jeśli tak, podaj maila to Ci udostępnię


Użytkownik tommy73 edytował ten post 14 maja 2020 - 11:48


#7 cronopioverde

cronopioverde
  • 3 409 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 17 maja 2020 - 22:16

Znalazłem. Tu ☞ klik.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych