Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mac mini nie wybudza monitora (USB-C)


  • Zamknięty Temat jest zamknięty
42 odpowiedzi w tym temacie

#1 filu_

filu_
  • 279 postów

Napisano 27 kwietnia 2020 - 09:40

Cześć,

 

mam pewien irytujący problem. Mac losowo nie wybudza monitora Philips 241B7QUPBEB.

 

Monitor podłączony przez kabel USB-C z zestawu monitora. Czasami po włączeniu maca monitor uruchamia się, czasami nie i wyświetla info o braku sygnału. Wyłączam wtedy maca z palucha i po ponownym uruchomieniu z reguły obraz ładuje się - panel odzyskiwania hasła, klikam opcję "Uruchom ponownie". Po restarcie jest ok. Dzisiaj rano komputer uruchomił się bez problemu, po pół godzinie zamknąłem go. Uruchamiam ponownie po dwóch godzinach i - ciemność widzę...

 

Zauważyłem, że problem pojawił się wraz z dokładaniem połączeń - pierwsze uruchomienie maca - ok, po wstępnej konfiguracji wyłączyłem, podpiąłem dysk zewnętrzny pod drugie gniazdo USB-C, włączyłem maca i zaczęła się jazda. Potem kolejny dysk zewnętrzny na USB 3 i powtórka z rozrywki.

 

Obstawiam że coś jest nie tak z:

1) makiem - wybudzaniem,

2) kablem

3) monitorem, przez to że jest to USB-C a do monitora podpiąłem jeszcze kamerę i kabel lightning.

 

Mam jeszcze w zestawie kabel hdmi ale jest gruby i za długi przez co zrobi się kłębowisko kabli jak w komórce w remizie ale podejrzewam, że rozwiązałby problem. Monitor jest FullHD i to jest szczyt moich oczekiwań.

 

W monitorze jest opcja oszczędzania energii i jakiś sensor ale czy z sensorem czy bez - nie zauważyłem różnicy.


iP 5S > iP SE > iP8
iPad mini

#2 ftpd

ftpd

    Nie.


  • 19 882 postów
  • Płeć:
  • SkądPoznań

Napisano 27 kwietnia 2020 - 10:25

"Panel odzyskiwania hasła"?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#3 filu_

filu_
  • 279 postów

Napisano 27 kwietnia 2020 - 10:30

Tak, pojawia się taki panel z pytaniami czy chcę odzyskać hasło, czy moja mysz i klawiatura nie działa itp. To jest efekt wyłączania maka z palca, na normalnym panelu logowania jest informacja, że jeśli masz problem z logowaniem to wyłącz z palca i uruchom ponownie. Tylko że jak mam czarny monitor, to tego nie widzę.

W każdym razie, po takim ręcznym wyłączeniu maka i ponownym uruchomieniu pojawia się ten panel, nic nie robię bo hasło znam, wciskam "uruchom ponownie" i mac wstaje.

Po prostu losowo nie wybudza monitora...

Może to wina kabla?

Użytkownik filu_ edytował ten post 27 kwietnia 2020 - 10:34

iP 5S > iP SE > iP8
iPad mini

#4 ftpd

ftpd

    Nie.


  • 19 882 postów
  • Płeć:
  • SkądPoznań

Napisano 27 kwietnia 2020 - 10:41

W życiu nie widziałem takiego panelu. Co Ty masz nagrzebane w tym systemie?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#5 filu_

filu_
  • 279 postów

Napisano 27 kwietnia 2020 - 10:52

Nic nie nagrzebałem :) Uruchom system, jak pojawi się panel logowania to wyłącz maka przyciskiem, po czym uruchom i powinieneś mieć ten panel.

To jest automat. Mac wstaje, wyświetla okno logowania a użytkownik ni z gruchy ni z pietruchy wyłącza go palcem (bo ma czarny ekran i nie wie co robić).

Podrzucę zrzuty.

Załączony plik  86E6EDCE-7929-44E7-9C93-5DF8D54AF21E.jpeg   13,21 KB   0 Ilość pobrań

 

 

Myślę, że to wina kabla. bo to "zwykły" USB-C a nie DP w USB-3


Użytkownik filu_ edytował ten post 27 kwietnia 2020 - 11:05

iP 5S > iP SE > iP8
iPad mini

#6 ftpd

ftpd

    Nie.


  • 19 882 postów
  • Płeć:
  • SkądPoznań

Napisano 27 kwietnia 2020 - 11:10

Ok, dzięki za info o 'panelu'.

 

Tak, sprawdziłbym na innym kablu na początek. Ja używam Ankerowego kabla thunderbolt, działa - ale trzeba przyznać, że ten, co dostałem z monitorem też działał.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#7 l.gajewski

l.gajewski
  • 801 postów

Napisano 27 kwietnia 2020 - 11:43

Ja używam monitor LG 27ul850 i kabel USB-C standardowy i zero problemów ze wzbudzeniem.

A może Twój monitor ma ustawiony jakiś agresywny tryb oszczędzania energii tzw deep sleep i się po prostu wyłącza sam?



#8 filu_

filu_
  • 279 postów

Napisano 27 kwietnia 2020 - 12:52

Tak podejrzewałem, on ma jakiś sensor podczerwieni o różnych poziomach intensywności, który ma przyciemniać ekran w razie odejścia użytkownika od monitora; zdaje się że w trybie off też się nie wybudzał. Poza tym ten komunikat o braku sygnału...

Ale przegrzebię instrukcję pod tym kątem.

Dziwne, że to jest losowe. ...
iP 5S > iP SE > iP8
iPad mini

#9 l.gajewski

l.gajewski
  • 801 postów

Napisano 28 kwietnia 2020 - 10:19

a wyłącz mu całkowicie oszczędzanie energii tymczasowo i zobacz czy pomoże.

 

BTW jak Mac mini?



#10 ftpd

ftpd

    Nie.


  • 19 882 postów
  • Płeć:
  • SkądPoznań

Napisano 28 kwietnia 2020 - 10:22

BTW nie polecam offtopowania.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#11 filu_

filu_
  • 279 postów

Napisano 02 maja 2020 - 19:59

Mam podejrzenia, że to wina maca. Dzisiaj ani razu nie uruchomił się prawidłowo. Czarny ekran i komunikat OSD monitora "Brak wejścia wideo". Restart z palucha i magicznie działa. Widziałem narzekania w sieci, co prawda właścicieli MBP z zewnętrznymi ekranami, że najczęściej oglądają czarne ekrany.

Uprzedzając ewentualne pytanie - nie, nie kupię w Apple Store emejzingowego kabla za 150 zł :)

 

Kolega Moderator wie, co się święci uprzedzając przed off-topem :) Na 99% mac idzie do zwrotu, także z powodu czarnego ekranu. Inne przyczyny są w innych wątkach.


Użytkownik filu_ edytował ten post 02 maja 2020 - 20:15

iP 5S > iP SE > iP8
iPad mini

#12 l.gajewski

l.gajewski
  • 801 postów

Napisano 02 maja 2020 - 23:03

To ja nie wiem kurcze z czym masz problem. A jeszcze jedna rzecz - może bluetooth Ci rozłącza z klawiaturą i nie jesteś w stanie go wybudzić? Albo może wyłącz usypianie maca. Niech sobie pracuje cały czas, a jedynie wygasza monitor. Zrobisz to w ustawieniach energii.

 

U mnie nigdy nie przytrafiło się to co napisałeś niezależnie od tego czy monitor podpięty przez USBC czy DisplayPort


Użytkownik l.gajewski edytował ten post 02 maja 2020 - 23:04


#13 filu_

filu_
  • 279 postów

Napisano 03 maja 2020 - 06:24

https://forums.macru...ayport.2157964/

Np. post #9 - dokładnie taki sam objaw jak u mnie, tylko ja używam USB-C z pudełka.

 

A klawiatura i mysz - dobrze myślisz - działają kiepsko - z tym że skupiam się na momencie logowania - dość długo trwa, zanim mysz załapie i mogę ją przesunąć, żeby wskazać użytkownika do zalogowania, potem klawiatura - 80% prób wpisania hasła za pierwszy, razem kończy się błędem bo nie wchodzi część znaków.

 

Czasami próbuj ę wyłączać i włączać mysz/klawiaturę, żeby wybudzić ekran ale chyba ani razu nie pomogło - zawsze hard reset, chociaż doradzają też kombinację klawiszy. Dość powiedzieć, że piszę te słowa z mojego starego blaszaka, bo nie mam ochoty nawet włączać ogryzka.


iP 5S > iP SE > iP8
iPad mini

#14 filu_

filu_
  • 279 postów

Napisano 03 maja 2020 - 08:37

Słowo klucz: FileVault

Rozwiązanie: reinstalacja systemu

 

Zważywszy na czas, jaki poświęciłem na kopiowanie danych a potem tworzenie bibliotek przez Zdjęcia (kilka godzin na użytkownika + smażenie dysku) dam mu ostatnią szansę i przeinstaluję system. Pliki (ale nie system) odtworzę z Time Machine. Jak się nie uda - odstępuje od umowy i zwracam bubla. Takich rzeczy po płatnym systemie to się nie spodziewałem. Nie wiem dlaczego link do Macrumors nie działa ale Apple zna problem co najmniej od roku. Nie będę testował kolejnych kabli, wpisywał haseł po omacku (niby jak przy dwóch użytkownikach?) ani czekał na aktualizację, która problem naprawi albo bał się kolejnych, które nie wiadomo co schrzanią... 


iP 5S > iP SE > iP8
iPad mini

#15 winmaciek

winmaciek
  • 2 660 postów
  • Płeć:

Napisano 03 maja 2020 - 10:07

Poprawiłem link do MacRumors.


iPhone XS, iPad 10.5"

#16 filu_

filu_
  • 279 postów

Napisano 03 maja 2020 - 10:51

Dzięki!


iP 5S > iP SE > iP8
iPad mini

#17 l.gajewski

l.gajewski
  • 801 postów

Napisano 03 maja 2020 - 13:10

Każdy temat da się rozwiązać. Nie popadaj w paranoję. FileVault faktycznie możesz pewnie wyłączyć w komputerze stacjonarnym, chyba, że mają do niego dostęp postronne osoby, ale jeśli jest w domu to specjalnie nie ma on sensu. 

 

Zanim podejmiesz jakieś radykalne kroki związane z wywaleniem komputera to sprawdź proszę klawiaturę i mysz. Spróbuj je podpiąć poprzez dongle, chyba, że to magic keyboard i mouse, wówczas problemu jako takiego nie powinno być. Jeśli to jest natomiast jakiś inny producent to zrób tak jak mówię - ewentualnie podepnij jakąś klawiaturę za najmniejsze pieniądze na usb w celach testowych.

 

Co do USB-C to nie powinno być problemu żadnego, ale dla pewności możesz jeszcze spróbować poprzez DisplayPort w monitorze? Może jest jakaś kolizja z firmware's monitora.


Jeszcze spróbuj tak jak piszą na macrumors, aby sprawdzić czy to problem z FV czy ze sprzętem - kliknij sobie 4x capslocka (to powinno wybudzić komputer, ale pewnie ekran nadal będzie mówił no signal). Wpisz hasło (na ślepo) i daj enter. Jeśli w ciągu kilku sekund się nie zbootuje to można kombinować z klawiaturą pod USB. Jeśli się zbootuje to jest to jasny sygnał, że akurat woź FV nie działa z tym firmware monitora, więc trzeba będzie wyłączyć FV.

 

Edit: Piszą, że w Catalina 10.15.4 problem ustępuje. Czy zainstalowałeś najnowszą wersję systemu?

BTW: System nie jest płatny od OSX Maverics.


Użytkownik l.gajewski edytował ten post 03 maja 2020 - 13:11


#18 filu_

filu_
  • 279 postów

Napisano 03 maja 2020 - 13:39

Dzięki za rady ale nie zrezygnuję z szyfrowania dlatego, że coś innego nie działa. Na kompromisy szedłem na darmowym Linuksie, a tu nie zamierzam :) (chociaż tam akurat szyfrowanie działa wyśmienicie no ale nie działa za bardzo drukarka :D )

 

Klawiatura i mysz są magic, poza tym początkowym opóźnieniem nie zanotowałem obiektywnych problemów (bo subiektywnych całą masę ale pal sześć).

 

Nie będę kupował żadnych dodatkowych elementów, kabli, przejściówek itp. Kabel od HDMI i od DisplayPort jest gruby, za długi i nie chcę go na biurku. Powinno działać na USB-C. Tzn. działa, bo po restarcie z palca komputer normalnie wstaje, sprzętowo wina jest po stronie maca i tyle.

 

Po omacku nie będę niczego wpisywał, bo mam dwóch użytkowników i najpierw musisz wskazać myszą na czyje konto chcesz się logować, dopiero potem pojawia się okno logowania. Poza tym to są obejścia błędów systemowych. System był zaktualizowany zaraz na początku - tak, jest to Catalina 10.15.4.

 

Mam 14 dni na odstąpienie od umowy i zamierzam z tego prawa skorzystać niż bujać się z wybrakowanym sprzętem. Nie wiem czy zapłaciłem za system czy za komputer, pal sześć - zapłaciłem. Nie bierz tego do siebie, jestem Ci wdzięczny za pomoc i cenne wskazówki ale nie kupię czegoś, co źle działa. Nie porwał mnie ten system, najprostsze rzeczy są tu udziwnione ale nie będę rozwijał tematu. Teraz czekam czwartą godzinę, aż przygotuje dysk do backupu, bo - przyznaje - bezmyślnie - zaznaczyłem "zaszyfruj backup". Jesteśmy mniej więcej w połowie szyfrowania, więc pewnie koło 18.00 zacznę robić backup.

 

Naprawdę nie mam czasu ani ochoty siedzieć godzinami i wymyślać obejścia czegoś co powinno - jak naiwnie sądziłem - działać z pudełka. Mam żonie tłumaczyć jak ma ten nowy, wspaniały komputer włączać? Wybacz ale nie :)


Użytkownik filu_ edytował ten post 03 maja 2020 - 13:51

iP 5S > iP SE > iP8
iPad mini

#19 l.gajewski

l.gajewski
  • 801 postów

Napisano 04 maja 2020 - 04:36

Jasne, rozumiem. No szkoda. Powodzenia w wyborze komputera



#20 filu_

filu_
  • 279 postów

Napisano 04 maja 2020 - 08:25

Przeinstalowałem, na razie działa. Jak na złość, wczoraj też działało przed reinstalką :)

 

Ewidentnie wina jest po stronie Apple czy tam czipa T2, bo ludzie pisali, że kombinacje z kablami też nie zawsze przynoszą efekty.

Co ciekawe, normalnie wybudzanie klawiatury w czasie startu komputera (Magic) troch trwa i często hasło źle wbijam, bo coś nie zaskoczy. A o dziwo, wejście w tryb odzyskiwania wymaga włączenia maca i natychmiastowego naciśnięcia kombinacji klawiszy - i to akurat działa. Cuda Panie, cuda :)

 

Pobawię się dziś i zobaczę. Akurat w weekend moja frustracja sięgnęła zenitu, bo idzie mi ta migracja jak po grudzie.... Godziny siedzenia, kopiowania, importowania bibliotek a tu ciągle coś nie chce działać. Dziękuję za pomoc i cierpliwość :) 


iP 5S > iP SE > iP8
iPad mini

#21 l.gajewski

l.gajewski
  • 801 postów

Napisano 04 maja 2020 - 09:17

Nie no to Twoja sprawa co weźmiesz :) Uważam natomiast, że zbyt pochopne decyzje nigdy nie są wskazane. Daj sobie czas na przetestowanie i moja rada nie była głupia z wyłączeniem FileVault. Bo wiadomix, że skoro by bez tego działało to jest to kwestia chipu T2. Jasne, powinno działać, natomiast wówczas wiedziałbyś na czym stoisz i podjąłbyś decyzję - nie, przeszkadza mi to i nie jestem w stanie tego zaakceptować == out lub, komputer jest w domu, więc nie boli mnie to == zostaje, a nuż będzie zaraz fix. 
 
W każdym razie niezależnie co zdecydujesz życzę powodzenia. Dla mnie mini jest super. Jak będzie nowy iMac to się zastanowię nad przesiadką, ale na razie jest git.


Użytkownik l.gajewski edytował ten post 04 maja 2020 - 11:10


#22 filu_

filu_
  • 279 postów

Napisano 04 maja 2020 - 09:51

A to źle cię zrozumiałem, pomyślałem, że mam trwale wyłączyć zamiast dla testów :) Na razie od czasu do czasu włączam i wyłączam maca i działa ale jeśli znów się zacznie coś dziać to sprawdzę ten FV.


iP 5S > iP SE > iP8
iPad mini

#23 BlueBook

BlueBook
  • 139 postów

Napisano 05 maja 2020 - 01:04

Applowskie szyfrowanie FV to taki sam gniot jak Bootcamp, APFS i pewnie jeszcze kilka innych protez.


MacPro3,1-2 x Q.Core 2.8GHz/RAM-32GB/SSD480GB/R9-380-2GB/El Capitan---MBP-MID2009-2.66GHz/RAM-8GB/SSD240GB-El Capitan/128GB-Windows10/9400M+9600M GT

iPhone 11 128GB


#24 filu_

filu_
  • 279 postów

Napisano 05 maja 2020 - 06:08

Bodajże w sobotę na 3 - 4 uruchomienia wszystkie były z czarnym ekranem. Jak zacząłem się przymierzać do reinstalacji - ustało i uruchamiał się normalnie. Ale i wcześniej było to losowe - raz działało - raz nie. Stan nie do przyjęcia, żona też ma korzystać z kompa, ma to być sam "amejzing".

Wczoraj z rana zrobiłem reinstalację i na 5 - 6 uruchomień - wszystkie prawidłowe. Dziś też wstał prawidłowo ale i tak go pomęczę, póki mam prawo do zwrotu.

Applowskie szyfrowanie FV to taki sam gniot jak Bootcamp, APFS i pewnie jeszcze kilka innych protez.


Tworzenie bibliotek dla Zdjęć - wszystko fantastycznie ale jak migrujesz z innej bajki z kilkudziesięcioma GB zdjęć to taki "import" zdjęć trwa godzinami i nie zawsze kończy się sukcesem (gubi katalogi). Niby mam te zdjęcia na zewnętrznym dysku (pilnowałem w opcjach) a jednak do backupu system spuchł do 60 GB...
Skopane są jeszcze prawa do plików na zewnętrzych dyskach, mam wątek o tym.

Wracając do tematu - ta krótka dyskusja na Macrumors dowodzi, że problem znany jest od końca 2018 r., Apple go zna, bo ludzie uderzali do supportu, kombinacje z kablami też nie są skuteczne. Na koniec dyskusji jeden z uczestników napisał, że problem znika w Catalinie 10.15.4 ale nie po aktualizacji tylko czystej instalacji. U mnie było w zasadzie tak samo - po wyjęciu z pudełka raz czy dwa uruchomił się normalnie ale potem zaczęły się cyrki (dlatego sądziłem, że ma to związek z podpinaniem kolejnych urządzeń do USB-C na macu - pomyślałem, że może któreś gniazdo jest fizycznie uszkodzone). Aktualizacja do 10.15.4 nie pomogła.

Edyta: w zasadzie temat powinien być przeniesiony, bo problemem jednak nie jest monitor tylko.... software?

Użytkownik filu_ edytował ten post 05 maja 2020 - 06:13

iP 5S > iP SE > iP8
iPad mini

#25 filu_

filu_
  • 279 postów

Napisano 06 maja 2020 - 06:08

Niestety, wczoraj z 5-6 razy komputer uruchamiał się normalnie a dziś rano z zimnego startu - i zonk. Czarny ekran....


iP 5S > iP SE > iP8
iPad mini




Użytkownicy przeglądający ten temat: 5

0 użytkowników, 5 gości, 0 anonimowych