Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro 15 (2017) + LG 27uk850-w - problem z Trybami obrazu


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 ikarol

ikarol
  • 45 postów
  • SkądWarszawa

Napisano 30 marca 2020 - 11:52

Witajcie!

 

Mój MBP nagle przesał prawidłowo współpracować z monitorem.

MacBook Pro 15 (2017) + LG 27uk850-w

 

W menu monitora są różne tryby obrazu, pracowałem na custom gdzie miałem swoje ustawienia i wszystko było ok do dziś.

 

Chciałem dziś spokojnie popracować ale okazało się, że po podłączeniu, monitor ma jakieś dziwne szczypiące w oczy kolory, myślałem że cos się przełączyło więc zajrzałem do ustawień, wybrałem mój custom profil ale pojawił się komunikat "Sprawdź czy twój model monitora obsługuje wybrany profil i spróbuj ponownie. - no w piątek obsługiwał ;) :( 

Ze wszystkich dostępnych profili, działają tylko HDRy :( czyli nawet domyślne standardowe ustawienia monitora, nie dają się włączyć.

Oczywiście na matrycy MBP wszystko jest ok, podłaczony ipad jako monitor też wszystko ma ok.

 

Rano zrobiłem aktualizację Cataliny do 10.15.4 a wczoraj zainstalowałem sobie na próbę Final Cut Pro.

 

Te dwie sprawy mogą mieć związek ze sprawą ale… 

 

Odinstalowałem Final Cut Pro - nie pomogło

Robiłem wszystkie resety zalecane przez support APPLE - nie pomogło

Kolega ma ten sam monitor ale starszy MBP - u niego problem nie wystąpuje.

Mam drugiego MBP z tego samego okresu ale 13, ze starszą wersją Cataliny 10.15.3 - problem nie występuje

Oczywiście ustawienia fabryczne w monitorze przywrócone - nie pomogło

 

Jak uruchomię MBP w trybie bezpiecznym opt+shift - monitor działa prawidłowo.

 

 

Może ktoś miał podobny problem i go rozwiązał albo macie jakieś pomysły co zrobić żeby to naprawić.

 

Pomocy! 

 



#2 daniel87

daniel87
  • 53 postów

Napisano 30 marca 2020 - 19:55

To błąd w obsłudze HDR wprowadzonej w 10.15.4. Najczęściej dotyczy monitorów LG, w moim wypadku to 27UL650-W.

 

Podobne wątki:

https://discussions....hread/251213356

https://discussions....hread/251218978

 

U mnie pomogło zrobienie display override, poszukaj skryptu patch-edid.rb. Do zapisania pliku będziesz musiał na chwilę włączyć zapis na systemowej partycji Cataliny.



#3 ikarol

ikarol
  • 45 postów
  • SkądWarszawa

Napisano 01 kwietnia 2020 - 08:43

Daniel dzięki!  :)

Poczytałem wskazane wątki i u mnie wystarczyło wyłączyć HDR w preferencje/monitory ale znaleść tą opcję nie było łatwo… szukałem w kolorach a to się ukryło tutaj:

p.png?fv_content=true&size_mode=5

 

To błąd w obsłudze HDR wprowadzonej w 10.15.4. Najczęściej dotyczy monitorów LG, w moim wypadku to 27UL650-W.

 

Podobne wątki:

https://discussions....hread/251213356

https://discussions....hread/251218978

 

U mnie pomogło zrobienie display override, poszukaj skryptu patch-edid.rb. Do zapisania pliku będziesz musiał na chwilę włączyć zapis na systemowej partycji Cataliny.


Użytkownik ikarol edytował ten post 01 kwietnia 2020 - 08:44





Użytkownicy przeglądający ten temat: 5

0 użytkowników, 5 gości, 0 anonimowych