Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro 2018 - nie łączy z wifi innym niż domowym


  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 02 stycznia 2020 - 14:40

Mam dość dziwny problem z moim laptopem - nie można podłączyć się do żadnego innego wifi poza domem.... W domu łączy się bez problemu. Kiedy tylko jednak próbuję go podłączyć do jakiejkolwiek innej sieci poza domem ie ma takiej opcji.... Albo nie można się połączyć, albo udaje, że jest podłączony, ale nie działa ani poczta ani żadna strona w przeglądarce. Podobnie jest z połączeniem z hotspotem z iphone'a - udaje, że jest połączony, a nic nie działa.

Czy ktoś ma jakiś pomysł, jak to jest, że komputer działa w domu z wifi idealnie, ale nie się go podłączyć do innej sieci?!  

Komputer mam od ok. roku i tak chyba było zawsze - niezbyt często go wynoszę poza dom, więc nie korzystam z tego zbyt często, ale jest to naprawdę wkurzające, kiedy potrzebuję z tego skorzystać.... 

Będę wdzięczna za wszelkie sugestie! 



#2 Mikołaj Maciejko

Mikołaj Maciejko
  • 2 143 postów

Napisano 02 stycznia 2020 - 14:52

Może masz na sztywno ustawiony adres IP albo DNS? Powinny się pobierać z DHCP.



#3 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 02 stycznia 2020 - 14:53

Dziękuję za podpowiedź. A jak sprawdzić czy mam "sztywno ustawiony adres IP albo DNS"?

Co to znaczy dokładnie: "Powinny się pobierać z DHCP"? 

Z góry dziękuję! :) 



#4 tumpio

tumpio

    SERWIS


  • 6 171 postów
  • Płeć:
  • SkądWarszawa

Napisano 02 stycznia 2020 - 15:14

Preferencje systemowe - sieć - zakładka Wi-Fi - zaawansowane - zakładka TCP/IP

 

 powinnaś mieć wybrane "używając DHCP"


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#5 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 02 stycznia 2020 - 16:33

Preferencje systemowe - sieć - zakładka Wi-Fi - zaawansowane - zakładka TCP/IP

 powinnaś mieć wybrane "używając DHCP"

 

Sprawdziłam - jest to wybrane. :(

To zamyka też tę podpowiedź: "Może masz na sztywno ustawiony adres IP albo DNS" - ?

Jakieś inne pomysły?



#6 ftpd

ftpd

    Nie.


  • 19 082 postów
  • SkądPoznań

Napisano 02 stycznia 2020 - 16:40

DNS też masz z DCHP?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#7 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 25 marca 2020 - 21:58

Powracam z problemem.... 

 

DNS też masz z DCHP?

Co to znaczy? Jak i gdzie to sprawdzić? Od razu uprzedzam, że w: Preferencje systemowe - sieć - zakładka Wi-Fi - zaawansowane - zakładka DNS, jest tylko nazwa jakiegoś serwra DNS. Nie ma żadnej opcji, gdzie byłoby napisane "DHCP".....


Może ktoś jeszcze miałby jakiś pomysł na to, jak naprawić ten cholerny problem....? 

Powtarzam, mój MacBook Pro nie łączy się z innymi wifi niż sieć domowa.... Tzn. czasem łączy się (jest znaczek połączenia w lewym górnym rogu), ale nadal nie ładują się strony w sieci, a poczta ma trójkącik "brak połączenia". 

Ponownie dziś zainstalowałam system na kompie przez Option+Command+R (bez wymazywania dysku), ale oczywiście nic to nie dało.

Zaraz spróbuję wymazac dysk i od nowa instalowac system. 

Szlag by trafił - komputer kosztował naprawdę kupę hajsów i nawet nie mogę pracowac online poza domem...... 

Będę wdzięczna za jakąś konstruktywną pomoc!!!! 



#8 ftpd

ftpd

    Nie.


  • 19 082 postów
  • SkądPoznań

Napisano 25 marca 2020 - 22:05

A jaka to 'nazwa' (raczej chyba adres?) serwera DNS? I czy jest taka wyszarzona, czy nie?
Spróbuj tam ustawić (plusikiem na dole) 1.1.1.1 i 9.9.9.9.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#9 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 26 marca 2020 - 01:00

Wow.... Noo chyba, chyba - choć nie chcę jeszcze wpadać w niepohamowaną radość - pomogło.... 

Dodałam te 2 adresy w adresach DNS. 

Na razie mogłam sprawdzić tylko czy laptop łączy się z hotspotem na iphonie (wcześniej nie łączył), ale jutro rano idę do sąsiadki skorzystać z wifi. I dam znać. :)

Co jednak ciekawe, mam też drugi komputer - starego MacBooka z 2013 roku i tam w zakładce Wi-Fi, w Zaawansowanych, w Serwerach DNS mam takie właśnie, jak napisałeś "wyszarzone" inne 2 adresy (są to akurat takie same adresy, powtórzone). Tam nie ma  1.1.1.1 i 9.9.9.9., a wszystko z wifi było od zawsze OK; stary MacBook łączy się zawsze i wszędzie z każdą siecią. Taka hydrozagadka. 

Dam znać jutro, czy nadal działa, łącząc się z inną siecią niż hotspot na iphonie.

Anyway - wielkie dzięki!


Użytkownik Fantyna edytował ten post 26 marca 2020 - 01:03


#10 ftpd

ftpd

    Nie.


  • 19 082 postów
  • SkądPoznań

Napisano 26 marca 2020 - 10:00

Dalej się nie dowiedziałem, czy poprzednio były wyszarzone (czyli z DHCP), czy na sztywno wpisane. Bo jak miałaś na sztywno jakiś adres, który był nieosiągalny z innej sieci, to nie ma się co dziwić, że 'nie było Internetu' (tak naprawdę to cały czas był, tylko rozwiązywanie nazw nie działało).

 

Z punktu widzenia zwykłego użytkownika można przyjąć, że opcja wyszarzona jest bezpieczna i pożądana zawsze - niech router w danej sieci przydzieli jakiś DNS, powinien robić do dobrze. Z drugiej strony jeśli nie korzystasz z wewnętrznych nazw na przykład w sieci domowej albo biurze, można walnąć 1.1.1.1, 9.9.9.9 albo od biedy 8.8.8.8 lub 8.8.4.4 (dwa ostatnie to serwery Google, nie lubię im oddawać swojej prywatności) i generalnie będzie działało 'wszędzie' - oprócz, jak napisałem, rozwiązywania nazw wewnętrznych w danej sieci prywatnej, ale jeśli nie masz pojęcia, co to znaczy, to na 99% Cię to nie obchodzi ;-)


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#11 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 26 marca 2020 - 10:08

W nowym MacBooku, którego dotyczy(ł?) problem nie było wyszarzone. I po wpisaniu tych 1111 i 9999 nadal nie jest. 

Na starym MacBooku były wyszarzone jakieś inne adresy i zawsze działało. 

Nowego Mabooka sprawdzałam tylko podłączając do iphone'a - do innej sieci jeszcze nie próbowałam, zaraz postaram się to zrobić. 



#12 ftpd

ftpd

    Nie.


  • 19 082 postów
  • SkądPoznań

Napisano 26 marca 2020 - 10:17

No to skoro nie było wyszarzone, miałaś tam wpisany na sztywno jakiś adres IP. Zgaduję ze szklanej kuli, że był to adres lokalny (zaczynający się najczęściej na 192. albo 10.), więc to nie miało prawa działać gdzie indziej.
Możesz też usunąć wpisane teraz (na sztywno!) 1.1.1.1 i 9.9.9.9, powinien się pojawić 'jakiś' adres wyszarzony. I to nic, jeśli będzie taki sam, jak ten 'niedziałający' przedtem - skoro jest wyszarzony, to nie został przypisany na sztywno i w innej sieci się sam magicznie zmieni na inny, nadal wyszarzony, działający.
(Jeśli po usunięciu 1.1.1.1 i 9.9.9.9 nie pojawi się nic, to masz do dupy skonfigurowany router i też nie zadziała. Wtedy wpisz na sztywno. Tak, jak napisałem wyżej - opcja 'jest coś, ale wyszarzone' jest ogólnie dobra i fajna).


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#13 Fantyna

Fantyna
  • 42 postów
  • SkądWarszawa

Napisano 26 marca 2020 - 10:27

Usunęłam wszystkie adresy, wskoczył jakiś nowy na szaro faktycznie. :) A teraz idę sprawdzać czy działa na innym wifi. :) 






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych