Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Błąd przy kopiowaniu zdjęć z iPhone na laptop z WIN


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Bajerniak

Bajerniak
  • 39 postów

Napisano 02 grudnia 2019 - 20:04

Hej,kupiłem nowego ajfona i jestem z niego bardzo zadowolony ale ostatnio przeglądałem zdjęcia, trochę się ich nazbierało w smartfonie i chciałem je skopiować na twardy dysk w laptopie, niestety po skopiowaniu pewnej części zdjęć nagle kopiowanie stanęło w miejscu po czym wyskoczył komunikat że urządzenie przestało się komunikować z laptopem i tak za każdym razem. Przyznam szczerze że na telefonach z androidem jeśli chodzi o zdjęcia był porządek bo ostatnie robione zdjęcie było na końcu listy a w iPhonie są porozwalane, nie wiem za bardzo dlaczego tak jest ale wiem z pewnością że mi się to nie podoba. Można zaprowadzić jakiś porządek z tymi zdjęciami i co mam zrobić żeby skopiować wszystkie zdjęcia z telefonu na laptopa? Z góry dziękuję za pomoc.



#2 wagabunda

wagabunda
  • 26 postów

Napisano 11 grudnia 2019 - 23:59

Doberek.
Mam wrażenie że to te nowe wersje iOS mają problem z rozłączaniem się telefonu podczas kopiowania zdjęć. Wcześniej tak nie miałem. Wczoraj długo z tym walczyłem, w końcu 3u tools załatwił sprawę bez kłopotów.

#3 potas

potas
  • 5 postów
  • SkądPoznań

Napisano 22 grudnia 2019 - 21:10

Mam chyba ten sam problem. Niestety 3uTool poradził sobie z tym problemem tylko częsciowo. Udało się przez niego wyeksportować plik wideo do komputera, ale z tego pliku w komputerze mogę odtwarzać jedynie dźwięk. 



#4 DanielF

DanielF
  • 5 324 postów
  • SkądSiedlce

Napisano 23 grudnia 2019 - 07:05

Otwórz go w vlc i zobacz bo po prostu może nie masz odpowiednich kodeków
Fallout ...war, war never changes...

#5 potas

potas
  • 5 postów
  • SkądPoznań

Napisano 23 grudnia 2019 - 18:38

Nie, to nie to. Inne nieco mniejsze pliki wideo udało mi się przenieść tradycyjnym sposobem i mogę je odtwarzać. Ten ważył powyżej 100MB




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych