Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

HUB GreenCell 6w1 - HDMI przestało działać, pozostałe złącza działają


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 pablo3322

pablo3322
  • 6 postów
  • Płeć:

Napisano 06 października 2019 - 16:30

Witajcie,

 

kupiłem wczoraj HUB GreenCell 6w1:

 

https://greencell.global/pl/glowna/2365-adapter-przej-ciowka-hub-usb-c-green-cell-6w1-usb-3-0-hdmi-ethernet-usb-c-do-apple-macbook-dell-xps-asus-zenbook-i-innych.html

 

Mam MacBook Air 13 tegoroczny. Podłączyłem RJ45, klawiaturę z myszką bezprzewodową, ładowanie i HDMI (monitor Samsung HD). Wszystko działało kilka godzin. Przestał działać port HDMI. Podłączałem do TV z innym kablem, resetowałem komputer, monitor, próbowałem różnych konfiguracji (samo HDMI, HDMI+ładowanie, itp.) - nic nie działa. W ogóle nie widzi monitora.

 

Ktoś ma jakiś pomysł? Z góry dziękuję za rady!

 


https://myapple.pl/forums/topic/26880-zasady-stosowania-sygnatur-podpis%C3%B3w/


#2 J.Sherridan

J.Sherridan
  • 101 postów

Napisano 07 października 2019 - 06:11

Reklamuj hub.


  • DawPi lubi to

#3 pablo3322

pablo3322
  • 6 postów
  • Płeć:

Napisano 08 października 2019 - 17:37

Reklamuj hub.

 

Cenna rada!

 

Wymienili mi w sklepie na inny egzemplarz - po podłączeniu do projektora działa, po podłączeniu do monitora Samsung 24" w biurze nie działa, po podłączeniu do monitora Samsung 21,5" działa...

 

Zastanawiam się czy Apple może blokować systemowo takie urządzenia jeżeli nie są "akredytowane" przez nich? 


https://myapple.pl/forums/topic/26880-zasady-stosowania-sygnatur-podpis%C3%B3w/





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych