Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Gniazdko brytyjskie a ładowanie Maca


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 impo7

impo7
  • 3 postów

Napisano 11 września 2019 - 11:38

Cześć!

Całkiem niedawno wróciłem z kilku krajów, w których obowiązują gniazdka brytyjskie(np. Malediwy czy Katar)
Pomimo tego, że w samym gniazdku była juz "wbudowana" europejska przejściówka i normalnie mogłem ładować z niego wszystkie sprzęty z wejściem europejskim(Powerbank, telefon, głośnik) mój MacBook Air Retina nie ładował się. Samo gniazdko nie było problemem - próbowałem zarówno w hotelach, jak i na lotniskach czy w miejscach publicznych. Oczywiście po powrocie do kraju problem zniknął. Czy ktoś z was też spotkał się z taką sytuacją?



#2 ftpd

ftpd

    Nie.


  • 18 604 postów
  • SkądPoznań

Napisano 11 września 2019 - 11:47

Y, znaczy gdzie Ci się nie ładowało?

Ja podpinałem przez OneAdaptr Twist miliard razy w UK do brytyjskich gniazdek i wszystko mi się ładowało ładnie.

I generalnie o czym jest ten wątek, skoro wróciłeś i już Ci działa? ;-)


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#3 tommy73

tommy73
  • 374 postów
  • SkądChełm, PL

Napisano 11 września 2019 - 19:10

@ftpd No bo był na Malediwach. A Ty nic nie rozumiesz ;)



#4 impo7

impo7
  • 3 postów

Napisano 11 września 2019 - 23:03

Y, znaczy gdzie Ci się nie ładowało?

Ja podpinałem przez OneAdaptr Twist miliard razy w UK do brytyjskich gniazdek i wszystko mi się ładowało ładnie.

I generalnie o czym jest ten wątek, skoro wróciłeś i już Ci działa? ;-)

Nie ładowało mi w żadnym gniazdku brytyjskim, bez względu na kraj, w którym byłem. Zarówno w hotelach i na lotnisku do gniazdka brytyjskiego podpięte były adaptery, a Macbook wciąż nie ładował, podczas gdy każde inne urządzenie ładowało się bez problemu.

Wątek o tym, że często latam i wolałbym uniknąć tych problemów w przyszłości, a pierwszy raz w życiu się z czymś takim spotkałem. Zadziałało dopiero po powrocie do Polski. Był to też mój pierwszy wyjazd z Macbookiem i coś ewidentnie było nie tak...

 

@tommy

Eh, chodziło mi o wskazanie krajów, w których taki problem występował.



#5 MiL

MiL
  • 1 237 postów
  • Płeć:

Napisano 12 września 2019 - 14:34

Powinno działać, zasilacz od MacBooka działa z 120 i 240 V bez problemu. Może te ich przejściówki są jakieś dziwne.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych