Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z Wi-Fi 5ghz, oraz zanikanie Wi-Fi po podłączeniu huba USB-C Macbook Pro 2017


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 szambonurek997

szambonurek997
  • 4 postów

Napisano 08 września 2019 - 13:39

No więc tak...
Posiadam Macbooka Pro z 2017 roku (i5, 8GB RAM, 128GB SSD) bez touch bara. Problem wygląda tak, że na routerze mam skonfigurowane dwie sieci, jedną 2.4 ghz, drugą 5 ghz, o ile na sieci 2.4 wszystko działa dobrze, o tyle na sieci 5 ghz po ok 15-30 minutach przestaje działać internet, trzeba wyłączyć lub włączyć wifi, próbowałem wszystkich rozwiązań, łącznie z zmienianiem kanałów na routerze, nic nie pomogło.

Drugi problem wygląda następująco: po podłączeniu huba na USB-C, dokładnie jest to Baseus 7in1 (https://allegro.pl/oferta/baseus-7in1-adapter-hub-2xusb-3-0-usb-c-hdmi-lan-8024417846), wifi 2.4 ghz przestaje działać po paru minutach, tak samo dzieje sie z wifi 5 ghz, niby na 2.4 pomaga owinięcie folią aluminową, ale dla mnie to nie akceptowalne żeby w laptopie za ponad 5k pln nie działała poprawnie taka podstawowa rzecz jak wifi. Dodam tylko że na innych urządzeniach, również tych od Apple sieci po obu częstotliwościach działają poprawnie.

Z góry dziękuje za rozwiązanie.

#2 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 808 postów

Napisano 08 września 2019 - 13:47

Problemem nie jest ów laptop za ponad 5k, tylko wspomniany hub, zauważalnie tańszy. Znajdziesz tu wiele wątków dotyczących problemu z działaniem wifi po podłączeniu adapterów, szczególnie tych, które są wpinane bezpośrednio w komputer. To znany problem.


Użytkownik Mikołaj Maciejko edytował ten post 08 września 2019 - 13:50


#3 szambonurek997

szambonurek997
  • 4 postów

Napisano 08 września 2019 - 13:59

No dobrze, w takim razie jaki hub polecasz oprócz tego od apple, oraz co jest przyczyną rozłączającego się Wi-Fi 5 ghz, kiedy nic nie jest podłączone do macbooka oraz kiedy jest postawiony blisko routera bez żadnych przeszkód

#4 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 808 postów

Napisano 08 września 2019 - 14:06

No dobrze, w takim razie jaki hub polecasz oprócz tego od apple, oraz co jest przyczyną rozłączającego się Wi-Fi 5 ghz, kiedy nic nie jest podłączone do macbooka oraz kiedy jest postawiony blisko routera bez żadnych przeszkód

Nie wiem, co jest przyczyną pierwszego problemu. Miewałem w przeszłości różne problemy ze stabilnością WiFi i też niekoniecznie było tak, że nagle wszystkim urządzeniom odcinało sieć. Problemy się skończyły po wymianie routera na Ubiquiti AmpliFi HD. Ale moja poprzednia wypowiedź odnosiła się wyłącznie do problemu z hubem. Nie zagwarantuję Ci, że u Ciebie wymiana routera rozwiąże sprawę.

 

Niestety nie polecę Ci żadnego konkretnego huba. Na pewno odradzam te wpinane w komputer. Niezależnie od marki.


Użytkownik Mikołaj Maciejko edytował ten post 08 września 2019 - 14:08


#5 szambonurek997

szambonurek997
  • 4 postów

Napisano 08 września 2019 - 14:31

Okej, w takim razie jeszcze raz dziękuje za odpowiedź




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych