Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro Mid 2009 wiesza się i nie chce się wyłączyć.


Najlepsza odpowiedź michalmaniak , 02 października 2019 - 09:51

Jednak ten dysk nie wspiera urządzeń Apple co można przeczytać na stronie producenta https://www.goodram.com/produkty/ssd-cl100-gen-2-sata-iii-25/ . Pod USB jednak udało się odpalić system bez żadnych problemów. Wymieniłem nośnik na Crucial bx500 i teraz wszystko jest w porządku.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 michalmaniak

michalmaniak
  • 3 postów

Napisano 29 sierpnia 2019 - 08:30

Witam, niedawno wszedłem w posiadanie wiekowego już Macbook pro mid 2009 13'' (rocznik 2010 wersja macos 10.11.6 El Capitan). Od razu wymieniłem dysk na ssd. Jednak posiadam kilka problemów.
 
- Kliknięcie w logo apple i wybranie Uruchom ponownie lub Wyłącz nie daje zamierzonego skutku. Znika tylko górny pasek, a poza tym nic się nie dzieje.
- Losowe beachballing. Z autopsji zauważyłem, że najczęściej pojawiają się przy pobieraniu większych plików lub gdy otworzę kilka programów (lub jeden bardziej wymagający). Jak kursor raz się zmieni, to taki pozostanie do restartu sprzętu. Podejrzewam wadliwy RAM, ponieważ kilka razy monitor aktywności przed zawieszeniem się poinformował o wolnych 10 MB pamięci. Dlatego szukam opinii lub rad jak to ewentualnie zweryfikować.
 
Podjęte działania:
 
-Wylogowanie się z CloudID (niektórym to pomaga)
-Zainstalowanie programu do monitorowania ramu
- Reset NVRAM i SMC
 
Dorzuciłbym logi z EtreCheck, ale z powodu tych błędów nie jest to chwilowo możliwe.


#2 cronopioverde

cronopioverde
  • 3 138 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 29 sierpnia 2019 - 14:03

Jeżeli podejrzewasz RAM, bardziej niż EtreCheck do weryfikacji przyda Ci się to: https://www.memtest86.com/


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#3 SERWIS.ME

SERWIS.ME
  • 515 postów
  • Płeć:
  • SkądKraków

Napisano 02 września 2019 - 13:42

A ten dysk SSD to jaki model? Bo w tym komputerze nie każdy dysk SSD będzie działał prawidłowo.


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#4 michalmaniak

michalmaniak
  • 3 postów

Napisano 03 września 2019 - 11:14

A ten dysk SSD to jaki model? Bo w tym komputerze nie każdy dysk SSD będzie działał prawidłowo.

Good RAM SSD CL100 gen. 2



#5 SERWIS.ME

SERWIS.ME
  • 515 postów
  • Płeć:
  • SkądKraków

Napisano 03 września 2019 - 13:16

To może być wina tego dysku. Podłącz go przez adapter pod USB i zobacz czy komputer będzie działał prawidłowo. Albo użyj innego dysku na próbę.


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#6 michalmaniak

michalmaniak
  • 3 postów

Napisano 02 października 2019 - 09:51   Najlepsza odpowiedź

Jednak ten dysk nie wspiera urządzeń Apple co można przeczytać na stronie producenta https://www.goodram.com/produkty/ssd-cl100-gen-2-sata-iii-25/ . Pod USB jednak udało się odpalić system bez żadnych problemów. Wymieniłem nośnik na Crucial bx500 i teraz wszystko jest w porządku.



#7 SERWIS.ME

SERWIS.ME
  • 515 postów
  • Płeć:
  • SkądKraków

Napisano 02 października 2019 - 10:19

Czyli dokładnie jak jak napisałem. Do tych MacBooków zawsze montowałem dyski Crucial albo Samsung, bo one zawsze działały prawidłowo.


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych