Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zdjęcia przestały przechodzić do aplikacji Zdjęcia na mac


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 iErnest

iErnest
  • 136 postów

Napisano 23 lipca 2019 - 09:32

Od pewnego czasu zdjęcia przestały mi przechodzić do aplikacji Zdjęcia na mac. Jak to naprawić?

Pamięć w mac mam wolną na icloud też. 



#2 kristof461

kristof461
  • 2 214 postów
  • SkądWarszawa

Napisano 23 lipca 2019 - 11:08

Masz na myśli zdjęcia z biblioteki icloud. Czasem tak jest że aktualizacja zdjęć trochę trwa. Zawsze możesz zamknąć aplikację oraz wszystkie pochodne jej procesy. To działa trochę jak reset. 


MacBook Pro 13" 2016 / iPhone Xs / Apple Watch S4 / Apple TV 4 / AirPods


#3 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 955 postów

Napisano 23 lipca 2019 - 13:55

Rozumiem, że chodzi o przesyłanie zdjęć zrobionych iPhone'm. Zacznij od tego, żeby ustalić, czy zdjęcia nie przechodzą z iP do iCloud, czy z iCloud do alikacji Zdjęcia. W tym celu zrób zdjęcie telefonem, poczekaj trochę i sprawdź logując się Safari w iCloud.com, czy zdjęcie się pojawiło.


  • kristof461 i iErnest lubią to

#4 iErnest

iErnest
  • 136 postów

Napisano 24 lipca 2019 - 10:15

Rozumiem, że chodzi o przesyłanie zdjęć zrobionych iPhone'm. Zacznij od tego, żeby ustalić, czy zdjęcia nie przechodzą z iP do iCloud, czy z iCloud do alikacji Zdjęcia. W tym celu zrób zdjęcie telefonem, poczekaj trochę i sprawdź logując się Safari w iCloud.com, czy zdjęcie się pojawiło.

 

Tak chodzi o zdjęcia robione iPhone. 

Logując się na icloud.com mam wszystkie foto, ale na macu już od 2 tygodni nie.

 

Opiszę troche szerzej powstanie problemu. Miałem mało miejsca na dysku Maca, więc kupiłem kartę SD 128 gb i włożyłem do maca, po czym zmieniłem lokalizację biblioteki zdjęć na tą na karcie SD aby zwolnić miejsce na dysku maca, od tamtej pory zdjęcia mi nie schodzą, choć ponownie przeniosłem bibliotekę zdjęć z karty na pierwotny dysk, czyli ten z maca. Od tego momentu pojawił się problem. 



#5 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 955 postów

Napisano 24 lipca 2019 - 21:17

Spróbuj tego: https://support.appl.../en-us/HT204967






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych