Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook Pro (13-inch, Mid 2009) po czystej instalacji nadal się zawiesza


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 wojteksg

wojteksg
  • 19 postów

Napisano 23 maja 2019 - 08:40

Witam,

Mam problem z MacBook Pro (13-inch, Mid 2009 El Capitan 10.11.6) zaczął strasznie się zawieszać przy wykonywaniu nawet takich czynności jak kopiowanie i wklejanie tekstu czy otwieranie nowych kart, nie wspominając nawet o cięższych zadaniach. Zwykle zawiesza się na jakieś 30 sekund, co chwila.

 

Wymazałem dysk i zainstalowałem system z pendriva, ale juz na powitalnym ekranie po instalacji Mac się zawiesił;(

Nie zauważam żeby się grzał.

Komputer ma już 10 lat, był dwukrotnie zalany, raz wymieniono dysk a raz klawiaturę. 

Ma też zmienioną baterię

 

Jedyny błąd jaki wyskoczył na testach za wiele nie mówi i jeśli w komputerze była zmieniana bateria (a była) to można go zignorować.

AHT error code: 4SNS/1/40000000:TB3T-128.000

Czy ktoś ma jakiś pomysł jak można go naprawić?

Czy jest to już moment w którym trzeba zacząć rozglądać się za nowym komputerem?



#2 DanielF

DanielF
  • 4 990 postów
  • SkądSiedlce

Napisano 23 maja 2019 - 09:39

Zwykle padała taśma do dysku - skoro był zalany to może być jakaś korozja lub inne cuda

Użytkownik DanielF edytował ten post 23 maja 2019 - 09:40

  • wojteksg lubi to
Fallout ...war, war never changes...

#3 wojteksg

wojteksg
  • 19 postów

Napisano 26 maja 2019 - 08:15

Zwykle padała taśma do dysku - skoro był zalany to może być jakaś korozja lub inne cuda

Dzięki, pomogło.






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych