Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mac nie włącza się. Reinstall nie pomaga


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 deha21

deha21
  • 382 postów

Napisano 25 kwietnia 2019 - 15:51

Pewnego dnia komputer zawiesił się całkiem (zdarza się to może raz na rok). Zrestartowałem. Chwilę później znowu się zawiesił. Po kolejnym restarcie już nie chciał się włączać. Dzień wcześniej weszła jakaś aktualizacja więc pomyślałem, że może ona coś zepsuła. Zabrałem się za reinstal systemu, który i tak planowałem zrobić. Zacząłem instalowąc Mac Os Sierra z dysku odzyskiwania systemu. Instalacja poszła. Komputer uruchomił się ponownie i w czasie ładowania pasek postępu się zatrzymał. Nie chciał już ruszyć. Żadne restartu NVRAMU i inne rzeczy nie działają. Zainstalowałem też 10.9 i to samo. Komputer uruchomił się jedynie w trybie bezpiecznym. Wygląda na to że wszystko okej. Już myślałem że to coś z dyskiem, ale chyba nie skoro w trybie bezpiecznym wszystko ładnie działa. Macie pomysł co to może być?


... ale ja się nie znam // iMac 27" i7, MacBook Pro 15", Adobe Production Premium CS4

#2 SERWIS.ME

SERWIS.ME
  • 567 postów
  • Płeć:
  • SkądKraków

Napisano 25 kwietnia 2019 - 15:51

Co to za komputer?


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#3 deha21

deha21
  • 382 postów

Napisano 25 kwietnia 2019 - 16:04

iMac 27" i7 2009


... ale ja się nie znam // iMac 27" i7, MacBook Pro 15", Adobe Production Premium CS4

#4 SERWIS.ME

SERWIS.ME
  • 567 postów
  • Płeć:
  • SkądKraków

Napisano 26 kwietnia 2019 - 07:56

Obstawiam uszkodzoną kartę graficzną. Trzeba sprobować uruchomić ten komputer z zewnętrznego dysku na którym jest sprawny system, to pozwoli wykluczyć problem z dyskiem lub systemem.


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#5 deha21

deha21
  • 382 postów

Napisano 26 kwietnia 2019 - 19:04

W trybie bezpiecznym komputer się uruchomił więc obstawiam że to raczej nie dysk. Ciekawe jest to że na tym samym dysku, na drugiej partycji mam Windowsa i on też nie chce się uruchomić.


... ale ja się nie znam // iMac 27" i7, MacBook Pro 15", Adobe Production Premium CS4

#6 Iro

Iro
  • 6 670 postów
  • Płeć:
  • SkądKatowice

Napisano 26 kwietnia 2019 - 20:31

W trybie bezpiecznym komputer się uruchomił więc obstawiam że to raczej nie dysk. Ciekawe jest to że na tym samym dysku, na drugiej partycji mam Windowsa i on też nie chce się uruchomić.

W trybie bezpiecznym nie ładują się sterowniki do karty graficznej, podobnie, jak w trybie awaryjnym Windows.
Także obstawiam grafikę.


Muzyka i Komputery
https://iro.myapple.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych