Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z dźwiekiem po zalaniu - dziala tylko przy uruchamianiu (Macbook 2015)


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Bartłomiej Nastański

Bartłomiej Nastański
  • 29 postów

Napisano 09 marca 2019 - 20:07

Witam,

mam Macbooka 12" Early 2015. Najnowszy MacOs.

 

Problem jest taki, ze zalalem przed chwila sladowa iloscia plynu glosnik. Podczas uruchamania systemu dzwiek wyraznie slychac, natomiast juz po uruchomieniu nie dziala. Czy jest jakis program przez, ktory moge przetestowac te glosniki lub mozliwosc zmiany preferencji dzwieku? Probuje sobie wytlumaczyc jak to dziala i mysle, ze komputer w jakims pomiarze wykrywa wilgoc i wylacza funkcje glosnikow lub cos w ten desen.


Użytkownik Bartłomiej Nastański edytował ten post 09 marca 2019 - 20:08


#2 bee3

bee3
  • 3 773 postów

Napisano 09 marca 2019 - 23:27

Witam,

mam Macbooka 12" Early 2015. Najnowszy MacOs.

 

Problem jest taki, ze zalalem przed chwila sladowa iloscia plynu glosnik.

Czy jest jakis program przez, ktory moge przetestowac te glosniki lub mozliwosc zmiany preferencji dzwieku? Probuje sobie wytlumaczyc jak to dziala i myslemysle, ze komputer w jakims pomiarze wykrywa wilgoc i wylacza funkcje glosnikow lub cos w ten desen.

Zamiast eksperymentować oddaj na konserwację - niech jakiś fachowy serwis zabezpieczy go przed ew. rozwojem korozji.

Upływ czasu i przepływ prądu przez zalane elementy zwiększają ryzyko powstania trwałych uszkodzeń.


Pomogłem ?   -  Lubię to 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych