Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Naprawa kopii Time Machine


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Vito492

Vito492
  • 76 postów

Napisano 04 marca 2019 - 21:15

Witam,

 

Już drugi raz w tym roku walczę z błędem tworzenia kopii zapasowej Time Machine (na WD MyCloud) o treści "Time Machine completed a verification of your backups on “WDMyCloud.local”. To improve reliability, Time Machine must create a new backup for you." Za pierwszym razem zrobiłem kopię od nowa, po miesiącu znowu błąd... Takie korzystanie z Time Machine troche mija się z celem więc postanowiłem wypróbować ten sposób naprawy: https://jd-powered.n...machine-backup/

 

Jeśli chodzi o Terminal to jestem laikiem, ale wszystko jest dość dobrze opisane. Jedyny punk w którym mam wątpliwość to: 

Make sure to replace <name of network share> and <name of backup> accordingly and give it a few minutes to finish.

Name of backup to jak się domyślam Macbook Pro.sparsebundle, ale co z name of network share? Czy jest to nazwa folderu w którym backup się znajduje (tj. WDMyCloud/TimeMachineBackup) czy całe afp://WDMyCloud._afpovertcp._tcp.local/TimeMachineBackup/?

 

 



#2 pedros

pedros
  • 1 266 postów
  • SkądWAW, PL

Napisano 05 marca 2019 - 11:52

Patrząc na screeny na podlinkowanej stronie wystarczy chyba że zamontujesz wolumin TM i użyjesz ścieżki /Volumes/<ścieżka_do_pliku_sparsebundle>



#3 WojtekWojtek

WojtekWojtek
  • 571 postów

Napisano 05 marca 2019 - 14:36

Napisz proszę jakie rezultaty - bo mam ten sam efekt, a robienie kolejnego backupu od nowa trwa z dobę. Problem miałem z poprzednim macBookiem i pojawiał się z nowym (nie odtwarzałem z Time Machine - nowy zacząłem od nowa).

 

To wkurzające. Jaki niedrogi NAS działa dobrze z Time Machine? Ja już mam plany zmiany na dysk USB ale to uciążliwe z notebookiem - trzeba odłączać itd.



#4 ftpd

ftpd

    Nie.


  • 18 224 postów
  • SkądPoznań

Napisano 05 marca 2019 - 16:33

Mam QNAP-a (TS-253Be, ale w sumie dowolny powinien działać) i backupy mi działają bardzo stabilnie - https://imgur.com/a/ZHPfYfo

Tyle tylko, że przebąkiwali o zarzuceniu AFP, a TimeMachine po sambie działa sensownie od 4.8, a zarówno QNAP jak i Synology mają 4.4.

Właśnie - może OP robi po starej sambie? Nie wiem, co to WD potrafi.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#5 REEL

REEL
  • 70 postów
  • SkądUnimatrix 01

Napisano 05 marca 2019 - 20:09

Mam QNAP-a (TS-253Be, ale w sumie dowolny powinien działać) i backupy mi działają bardzo stabilnie - https://imgur.com/a/ZHPfYfo

Tyle tylko, że przebąkiwali o zarzuceniu AFP, a TimeMachine po sambie działa sensownie od 4.8, a zarówno QNAP jak i Synology mają 4.4.

Właśnie - może OP robi po starej sambie? Nie wiem, co to WD potrafi.

 

Miałem w pracy serwery Quap, pliki w locie z serwera np. katalog w Indesign z 200 linkami. Było kiepsko, zainstalowałem open sourcową sambę na macu i problemy się skończyły. Tylko formulę do homebrew miałem zmodyfikowaną. Apple miał i pewnie nadal ma uwal$#@# protokół smb



#6 Vito492

Vito492
  • 76 postów

Napisano 05 marca 2019 - 21:29

@pedros dzięki, spróbuję

@WojtekWojtek dam znać! ale pobawię się tym dopiero w weekend



#7 ftpd

ftpd

    Nie.


  • 18 224 postów
  • SkądPoznań

Napisano 06 marca 2019 - 13:29

Miałem w pracy serwery Quap, pliki w locie z serwera np. katalog w Indesign z 200 linkami. Było kiepsko, zainstalowałem open sourcową sambę na macu i problemy się skończyły. Tylko formulę do homebrew miałem zmodyfikowaną. Apple miał i pewnie nadal ma uwal$#@# protokół smb

 

Tyle, że trochę nie o tym jest gadka ;-) Samo działanie backupu (po afp) jest (u mnie) w porządku. To, jak działają inne rzeczy wystawione po sambie to inny temat.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#8 Vito492

Vito492
  • 76 postów

Napisano 10 marca 2019 - 12:13

Niestety backup nie mógł zostać naprawiony. Pozostaje mi zrobić nowy  <_<



#9 --Nuta--

--Nuta--
  • 89 postów

Napisano 13 marca 2019 - 15:23

Ja też mam ciągłe problemy z Time Machine. To co macie miałem 2 razy i 2 razy skończyło nową kopią. To faktycznie mija się z celem. I tak macie dobrze bo pokazuje wam błąd i jest się o co zaczepić. Mi po aktualizacji do Mojave przestał robić kopie i pokazuje coś w rodzaju "backup się nie udał". Wcześniej bawiłem się z dyskami sieciowymi ale tak mi to źle działało że wróciłem do fizycznego podłączania dysku na USB raz na jakiś czas. Wszystkie dyski sprawdziłem każdym możliwym narzędziem, żadnych błędów.

Ktoś zna dobrą alternatywę?


MBP, XS





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych