Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iPhone 7 - powiadomienia WhatsApp + użycie baterii


  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 dzixon

dzixon
  • 3 postów

Napisano 11 stycznia 2019 - 09:12

Witam

 

Posiadam iPhone 7 (jest to mój pierwszy Apple stąd proszę o wyrozumiałość). Najnowszy iOS i mam problem z powiadomieniami w aplikacji WhatsApp. 

Rozchodzi się o to, że w przypadku gdy mam włączone dźwięki w telefonie a w WhatsApp wyłączone dźwięki to podczas powiadomienia telefon nie wibruje.

Wibruje w przypadku gdy dźwięki są włączone ale telefon jest wyciszony za pomocą suwaka.

 

Drugi problem, choć może to nie problem, dotyczy godzinowego użycia telefonu/baterii? Widziałem na jakiejś stronie jak gość w ustawieniach baterii miał podsumowane ile czasu mineło od ostatniego ładowania i ile tego czasu miał włączony ekran (chyba nawet z podziałem na aplikacje, godzinowo) oraz była też informacja ile czasu ekran był wyłączony.

 

U mnie wczoraj wieczorem po całym dniu nieładowania telefonu miałem informację, że ekran był włączony przez 6 godzin a wyłączony przez 2 minuty ...

 

edit :

 

w ogóle te powiadomienia na whatsapp żyją własnym życiem. Na początku miałem baner z informacją iż Dana osoba coś napisała. Teraz jest tylko banner "whatsapp powiadomienie" ... a nic nie zmieniałem. 

 

Ps. czy tylko mi nie działa 90% linków z FAQ?


Użytkownik dzixon edytował ten post 11 stycznia 2019 - 09:14


#2 gr@nd

gr@nd
  • 243 postów
  • SkądŚwidnica

Napisano 11 stycznia 2019 - 14:57

Cześć

Dwuklik home button i wyrzuć "łacapa", wyłacz i włącz telefon i teraz sprawdź.

Co do baterii też tak mam ale nigdy nie dociekałem, dobrze wiem ile czasu spędzam przed ekranem  ;)



#3 notedeagle

notedeagle
  • 479 postów

Napisano 11 stycznia 2019 - 19:48

Statystyka wyłączony ekran mówi o tym ile czasu jakiś program pracował w tle. 


iPhone 6s --> iPhone X 64GB Space Grey, MacBook Air 2017


#4 dzixon

dzixon
  • 3 postów

Napisano 12 stycznia 2019 - 09:41

Dzięki za odpowiedzi. Niestety wibracja nadal nie działa. Ustawienia mam takie :

W ustawieniach telefonu - powiadomienia - whatsapp : dźwięki włączone, powiadomienia itd też

W ustawieniach WhatsApp - powiadomienia - dźwięki, powiadomienia itd włączone . Tylko mam ustawione typ dźwięku jako BRAK






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych