Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Macbook Pro 2018 migająca matryca


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 _Artek_

_Artek_
  • 616 postów

Napisano 06 grudnia 2018 - 12:02

Hej

Czasem jak korzystam z chrome i odświeżam pocztę na o2 mam wrażenie jakby matryca gasła na ułamek sekundy . ale dzieje się to na tyle rzadko że ciężko będzie w serwisie komukolwiek to wywołać raz taka sytuacja miała miejsce kiedy pisałem coś w wordzie ale nie mam pewności czy chrome nie był otwarty w tle, próbowałem lekko poruszać matrycą żeby sprawdzić czy wywołam ten efekt ale wszystko jest ok .
Czy ktoś z was spotkał się z taką sytuacją ewentualnie ma jakiś pomysł jak wykluczyć usterkę hhardwerową nie dysponując zewnętrznym monitorem?

 

Komputer jest  co prawda na gwarancji ale narazie nie mogę sobie pozwolić na wysłanie go do serwisu bo jest mi potrzebny poza tym całe to wylogowywanie się ze wszystkich kont itd.....jakoś mi się nie uśmiecha .      


 Macbook Pro 15" Mid 2018  iPhone X  TV 4K   AirPods 


#2 kristof461

kristof461
  • 1 701 postów
  • SkądWarszawa

Napisano 06 grudnia 2018 - 13:55

Wspominasz o Chrome tak jakbyś chciał powiedzieć że jest to jego wina. Może być. Odinstaluj Chrome i sprawdź wtedy. Sam miałem kiedyś jakiś program zewnętrzny który wywoływał dziwny dzwięk więc może i u ciebie nie jest to sprawa hardware'owa a softowa. Zreszą lepiej najpierw żyć bez Chrome niż bez komputera który będzie w serwisie. 


MacBook Pro 13" 2016 / iPhone Xs / Apple TV 4 / AirPods


#3 _Artek_

_Artek_
  • 616 postów

Napisano 06 grudnia 2018 - 14:32

Właśnie nie wiem czy to chrome a siła przyzwyczajenia robi swoje......... 


 Macbook Pro 15" Mid 2018  iPhone X  TV 4K   AirPods 


#4 kristof461

kristof461
  • 1 701 postów
  • SkądWarszawa

Napisano 06 grudnia 2018 - 14:34

Możesz zadzwonić do Apple ale oni powiedzą ci żebyś zrobił aktualizację a jak jest aktualna to może nowe konto bez niczego. Jak i to nie pomoże to wyzerowanie. Chyba że problem jest znany ale na 99% powiedzą że nie i procedura będzie standardowa. 


MacBook Pro 13" 2016 / iPhone Xs / Apple TV 4 / AirPods


#5 winmaciek

winmaciek
  • 857 postów

Napisano 06 grudnia 2018 - 14:39

Możesz spróbować nagrać ekran iPhonem w 240 FPS. Może akurat uda ci się dorwać taki przypadek. 


iPhone XS, iPad 10.5"


#6 _Artek_

_Artek_
  • 616 postów

Napisano 07 grudnia 2018 - 07:50

no  chętnie bym to nagrał ale to się dzieje tak rzadko że musiałbym kilka dni nagrywać średnio po 5h pracy przy komputerze...........


 Macbook Pro 15" Mid 2018  iPhone X  TV 4K   AirPods 


#7 kristof461

kristof461
  • 1 701 postów
  • SkądWarszawa

Napisano 07 grudnia 2018 - 13:41

Podpytaj Apple. Może oni mają jakiś test który sprawdziłby czy coś jest z nią nie tak skoro to się dzieje tak rzadko. Zresztą nie musisz od razu teraz reklamować komputera. Może z czasem problem się nasili i wtedy nie będzie problemu z jego wywołaniem. W sumie może lepiej tak niż masz cały czas się zastanawiać czy coś jest nie tak i czy nie padnie zaraz po upływie gwarancji. 


MacBook Pro 13" 2016 / iPhone Xs / Apple TV 4 / AirPods


#8 andegawen

andegawen
  • 38 postów

Napisano 08 grudnia 2018 - 18:06

Żeby nie tworzyć, już nowego wątku, to mam podobny tylko problem, że jak oglądam netlfix na chrome, czy safari to co jakiś czas, są takie przebłyski, w kształcie (piorunów?), takie szybkie mignięcia, strasznie to irytuje. Wiecie, może jak to naprawić? Dzwoniłem do , ale powiedzieli, tylko, żebym wszedł w tryb bezpieczny, ale to nic nie dało. Pacjent MBP 2018 15"



#9 Emej

Emej
  • 988 postów
  • SkądWrocław

Napisano 08 grudnia 2018 - 19:11

Ja mam to samo, ale tylko w Safari, na Chrome jest ok. Zaczęło się od update do Mojave.

MBP Retina 15 2014 | iP X Space Gray | Apple Watch S3 | Airpods


#10 Kowadełko

Kowadełko
  • 205 postów

Napisano 09 grudnia 2018 - 10:41

Żeby nie tworzyć, już nowego wątku, to mam podobny tylko problem, że jak oglądam netlfix na chrome, czy safari to co jakiś czas, są takie przebłyski, w kształcie (piorunów?), takie szybkie mignięcia, strasznie to irytuje. Wiecie, może jak to naprawić? Dzwoniłem do , ale powiedzieli, tylko, żebym wszedł w tryb bezpieczny, ale to nic nie dało. Pacjent MBP 2018 15"

Jakim cudem smiga Ci Netflix na Safarii?, od wersji 12 nie działa.



#11 _Artek_

_Artek_
  • 616 postów

Napisano 09 grudnia 2018 - 12:08

Mi to "śmierdzi" problemem softwarowym  ale pewności nie mam...........


 Macbook Pro 15" Mid 2018  iPhone X  TV 4K   AirPods 


#12 andegawen

andegawen
  • 38 postów

Napisano 09 grudnia 2018 - 12:18

Teraz po update 10.14.2, zamiast błysków, teraz obraz jakby lekko się powiększa i wraca do normy, też w ułamek sekundy, co jakiś czas(safari). Po prostu odpalam i działa, nigdy nie miałem problemów odkąd go mam, tzn. od września.



#13 meg

meg
  • 255 postów
  • SkądPoznań

Napisano 10 grudnia 2018 - 06:28

Jakim cudem smiga Ci Netflix na Safarii?, od wersji 12 nie działa.


Ja korzystam tylko z safari i dziala. I raczej mam najnowsze. Chyba ze 12 to jakas nowosc z ost tyg bo numerkow nie sledze :D

#14 Kowadełko

Kowadełko
  • 205 postów

Napisano 10 grudnia 2018 - 18:10

Na 12 nie dziala, wiec nie radze robic aktualizacji.



#15 notedeagle

notedeagle
  • 454 postów

Napisano 10 grudnia 2018 - 18:45

Jak nie działa, jak działa. Przed chwilą sprawdziłem i mam Safari 12.0.2 i wszystko śmiga. 


iPhone 6s --> iPhone X 64GB Space Grey, MacBook Air 2017


#16 Kowadełko

Kowadełko
  • 205 postów

Napisano 11 grudnia 2018 - 11:17

To dziwne, ze u mnie nie smiga i na forach pisza, ze to problem 12. Byc moze inaczej jest pod Mojave a inaczej pod HS jak u mnie.



#17 meg

meg
  • 255 postów
  • SkądPoznań

Napisano 11 grudnia 2018 - 14:45

Ja mam HS i dziala

#18 farek

farek
  • 18 postów

Napisano 12 grudnia 2018 - 12:06

Mam ten sam problem, Safari podczas oglądania miga na zielono. Właściwie to jak mam full screen to obraz robi sie mały w rogu a reszta ekranu jest zielona i wraca wszystko jak rusze kursorem ale pochwili jest to samo. W chrome nie mam tego problemu. Ponadto mam problem z logowaniem do niektórych serwisów np. Adobe CC przez safari. Mam wersje 12.0.1 (Mojave -  Pro 15" 2018) nie mam pojęcia co z tym robić, żadnych aktualizacji mi nie wykrywa.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych