Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z instalacją atMonitor, brak uprawnień root


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 AHMPL

AHMPL
  • 51 postów
  • SkądKraków

Napisano 24 września 2018 - 20:24

Chciałem zainstalować małą aplikacje atMonitor. Problem w tym że podczas instalacji system wyrzuca info "...process does not have root priviledges". Google podpowiada by spróbować stworzyć uprawnienia root dla użytkownika, ale nie przechodzę tej drogi, nie mam takich zakładek jak w instrukcji

W pasku menu Narzędzia katalogowego:

  • Wybierz kolejno opcje Edycja > Włącz użytkownika root, a następnie podaj hasło logowania jako użytkownik root.

 

https://support.appl.../pl-pl/HT204012

 

Ktoś podpowie ?



#2 ftpd

ftpd

    Nie.


  • 18 511 postów
  • SkądPoznań

Napisano 24 września 2018 - 20:31

"Stworzyć uprawnienia root dla użytkownika", o matko, co za bzdura.

Jak to próbujesz instalować? Przychodzi w .pkg, czy co?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#3 AHMPL

AHMPL
  • 51 postów
  • SkądKraków

Napisano 24 września 2018 - 20:47

Hmm robię dwuklik, wpisuje hasło administratora, i wyskakuje taka informacja

 

Zrzut-ekranu-2018-09-24-o-21.38.33af6229



#4 ftpd

ftpd

    Nie.


  • 18 511 postów
  • SkądPoznań

Napisano 24 września 2018 - 22:07

A przeczytałeś ten komunikat? Głównie to o przeniesieniu do /Applications?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#5 AHMPL

AHMPL
  • 51 postów
  • SkądKraków

Napisano 25 września 2018 - 07:06

Tak, usuwałem, przenosiłem, restartowałe i nic




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych