Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Brak 4K na YouTube w nowy iMac 27"


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Wojciech Stanisław Kamiński

Wojciech Stanisław Kamiński
  • 32 postów

Napisano 01 sierpnia 2018 - 14:02

iMac przywieziono dziś rano, skonfigurowałem, fajnie działa, tylko żona się śmieje że jakiś złom kupiłem w porównaniu z obecnym PC. Chciałem jej pokazać jakiś filmik 8K skalowany do 5K, a tu zonk. Męczę już temat ponad godzinę i nie mogę znaleźć rozwiązania. Doczytałem się, że YouTube przestał wspierać Safari, ale na Firefox też nie mam możliwości oglądania materiałów powyżej 1080p 60fps. Łącze mam OK ponieważ PC mi normalnie odtwarza filmiki 4K i skalowane 8K.

 

Help :)



#2 Mirek 59

Mirek 59
  • 324 postów
  • SkądGdańsk

Napisano 01 sierpnia 2018 - 14:24

Zainstaluj inna przeglądarkę i powinno zadziałać

#3 Murgal

Murgal
  • 911 postów

Napisano 01 sierpnia 2018 - 14:40

4k jest dostępne w Chrome. 


Macbook Pro 15" 2018 i7 2.6/560X/32GB/512GB | iPhone 11 Pro MAX | AW V 44mm | iPad Pro 12.9 WiFi+Cell 3gen | HomePod | AirPods 


#4 Wojciech Stanisław Kamiński

Wojciech Stanisław Kamiński
  • 32 postów

Napisano 01 sierpnia 2018 - 15:25

W Chrome faktycznie zadziało, ale to nieco do bani, ponieważ po 1, na Windows 4K działa mi w każdej przeglądarce, po 2 jestem przyzwyczajony do pracy w Firefox :(

Liczyłem, że to tylko kwestia jakiegoś ustawienia, o którym jeszcze nie mam bladego pojęcia.



#5 Mirek 59

Mirek 59
  • 324 postów
  • SkądGdańsk

Napisano 02 sierpnia 2018 - 12:23

Niestety ale tak jes sam to przerabiałem po kupnie iMaca

Użytkownik Mirek 59 edytował ten post 02 sierpnia 2018 - 12:24


#6 DanielF

DanielF
  • 5 344 postów
  • SkądSiedlce

Napisano 02 sierpnia 2018 - 12:43

https://9to5mac.com/...back-in-safari/


Fallout ...war, war never changes...

#7 Filip454

Filip454
  • 171 postów

Napisano 03 sierpnia 2018 - 07:29

Jeśli chcesz to uzyskać w Firefoxie to wpisz w pole adresu: about:config.

 

Potem wpisz w wyszukiwarkę: media.mediasource.webm.enabled.

 

Przełącz opcję tak, żeby pokazywała wartość "true".

 

 

Filmiki powinny działać w 4K.


"It scrolls like butter" Steve Jobs




Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych