Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook A1342 Mid 2010 a instalacja SSD


Najlepsza odpowiedź sosik1 , 22 czerwca 2018 - 10:52

Mimo wszystko mam nadzieję, że to jednak tasiemka. No bo tak to by mi chociaż wykrywało dyski HDD, a przestał mi je widzieć wszystkie - a sprawdzałem na trzech różnych. Oczywiście, równie dobrze może okazać się, tak jak Panowie mówicie, że oprócz walniętej taśmy, ten SSD nie jest kompatybilny z tym MB. Tak jak mówię, nie kupowałem go specjalnie pod ten komputerek, tylko mi został po sprzedaży starego Della i zamontowałem go w nadziei, że zostanie wykryty i będzie na nim możliwa praca. Jeśli tak się stanie, wtedy będę szukał czegoś spoza „czarnej listy zasila... znaczy SSD-ków“. :)

 

Dam oczywiście znać, bo nadal czekam na polecony wysłany w poniedziałek. Z miasteczka oddalonego ode mnie niecałe sto kilometrów... #PPSA

 

Edit: Tak jest, winna była taśma. Co ciekawe, dotarła z nadłamanym konektorem SATA (ja nie wiem, czy oni tam skaczą po tych kopertach na tej poczcie, czy jak), ale... działa. :) Dysk jest jak najbardziej kompatybilny. Co ciekawe, stara taśma nie nosi kompletnie żadnych śladów użytkowania, wygląda jak nowa, a mimo to faktycznie nie działa.

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 16 czerwca 2018 - 00:36

Słuchajcie, pomóżcie, bo szlag mnie tu jasny zaraz trafi. Od dwóch dni czytam setki tematów na zagranicznych i polskich forach i za chińce ludowce nie mogę znaleźć rozwiązania. Zaczęło się od tego, że postanowiłem wyposażyć mojego A1342 Mid 2010 w dysk SSD, zamiast zamontowanego tam Hitachi 320 GB, któremu i tak często ostatnio zdarzało się ostatnio „wyjechać mi z pytajnika“. A teraz to już chyba w ogóle padł. No ale - zanim to uczynił, udało mi się jeszcze dziś stworzyć działający bootowalny instalator High Sierra na USB. Problem był z formatowaniem dysku - przy próbie wymazania sypał błędami, że nie można go odmontować. Gdy już jakoś udało mi się go wymazać (podłączonego przez USB...) i instalka ruszyła - Permission denied. Świetnie. A, no i internet recovery też jest tak średnio przydatne, bo raz że próbuje instalować Liona, a dwa, że i tak mu to nie wychodzi, bo „ta rzecz jest niedostępna“. Poniżej załączam screenshoty. Dzięki z góry za pomoc.

Załączone pliki


Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#2 DanielF

DanielF
  • 5 004 postów
  • SkądSiedlce

Napisano 16 czerwca 2018 - 05:19

Jaki Ssd? Bo zwykle takie cuda są na niekompatybilnych lub poszła tasiemka
Fallout ...war, war never changes...

#3 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 16 czerwca 2018 - 08:43

To może ja podrzucę, jakie napędy mam pod ręką.

 

SSD 128 GB SanDisk SDSSDP-128G - na tym chciałbym postawić OS,

HDD 320 GB Hitachi Z7K320-250 - ten był w nim zamontowany z działającym systemem,

HDD 320 GB Samsung HM321HI - tego mi nie chciało wymazać, później wrzucę komunikat,

HDD 1000 GB Samsung ST1000LM024 - a tego jeszcze nie próbowałem, dam znać.

 

Jeżeli to pomoże, to mam w razie czego dostęp do przewodu SATA-USB, peceta z „szufladką“ do szybkiego podłączenia SATA i LiveCD GParted.

Ale tasiemki bym nie podejrzewał, bo on normalnie dyski wykrywa.

 

Edit: Właśnie próbowałem wymazać z instalatora USB tego Samsunga 1 TB - wcześniej chodził jako drugi dysk pod Windowsem, NTFS. Mam komunikat: proces wymazywania nie powiódł się.

I w szczegółach:

- Odmontowuję dysk

- Nie można było zmodyfikować mapy partycji

- Operacja nie powiodła się...


Użytkownik sosik1 edytował ten post 16 czerwca 2018 - 08:58

Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#4 DanielF

DanielF
  • 5 004 postów
  • SkądSiedlce

Napisano 16 czerwca 2018 - 09:54

Na uszkodzonej hdd działają ale ssd już nie. 2 sprawa jak kupiłeś wynalazek ssd a nie polecany model zgodny ze starymi makami i sata 2 to walczysz z tym sam.
Fallout ...war, war never changes...

#5 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 16 czerwca 2018 - 10:01

Nie to, że kupiłem wynalazek specjalnie pod niego, tylko został mi SSD z Della. Ok, nie można go użyć, trudno. Teraz interesuje mnie w takim razie postawienie systemu na którymś HDD. Jeżeli sypie błędami, to może faktycznie taśma.


Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#6 DanielF

DanielF
  • 5 004 postów
  • SkądSiedlce

Napisano 16 czerwca 2018 - 10:24

Taśma to Ok 80 zł popytaj serwisy może coś jeszcze doradzą
  • sosik1 lubi to
Fallout ...war, war never changes...

#7 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 16 czerwca 2018 - 10:28

No ok, dzięki za pomoc, będę celował w takim razie w taśmę, no nic nie wymyślimy. Tym bardziej, że już faktycznie narzędzie dyskowe ich w ogóle nie wykrywa. Więc coś na rzeczy jest.


Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#8 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 16 czerwca 2018 - 17:12

Pozwolę sobie dopisać jeszcze jeden, krótki post-pod-postem, z uwagi na brak możliwości edycji poprzedniego.

 

Melduję, że na moim „wynalazku SSD“ High Sierra hula aż miło. Tyle że zainstalowana przez USB. Przynajmniej mam potwierdzone, że na 99% taśma. Ale już namierzyłem używany oryginał.

Tak więc raz jeszcze dzięki DanielF za naprowadzenie mnie na temat tasiemki. Dam jeszcze znać, jak ją wymienię - wtedy oznaczę ostatecznie jako rozwiązany. Pozdrawiam!


Użytkownik sosik1 edytował ten post 16 czerwca 2018 - 17:13

Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#9 bee3

bee3
  • 3 841 postów

Napisano 17 czerwca 2018 - 09:12

Słuchajcie, pomóżcie, bo szlag mnie tu jasny zaraz trafi. Od dwóch dni czytam setki tematów na zagranicznych i polskich forach ...

 

Problem z taśmą do dysku opisywany jest średnio w co drugim-trzecim temacie. 

 

 

Melduję, że na moim „wynalazku SSD“ High Sierra hula aż miło. Tyle że zainstalowana przez USB. Przynajmniej mam potwierdzone, że na 99% taśma. Ale już namierzyłem używany oryginał.

Tak więc raz jeszcze dzięki DanielF za naprowadzenie mnie na temat tasiemki. Dam jeszcze znać, jak ją wymienię - wtedy oznaczę ostatecznie jako rozwiązany. Pozdrawiam!

Życzymy, żeby była to tylko taśma. Niektóre wynalazki SSD podłączone bezpośrednio pod SATA na płycie (a nie poprzez dodatkowy, zewnętrzny konwerter SATA/USB) jeszcze mogą (miejmy nadzieję, że ten nie) sprawiać kłopoty (chociaż objawiające się już w mniej oczywisty sposó B) nawet na sprawnej tasiemce.


Użytkownik bee3 edytował ten post 17 czerwca 2018 - 09:13

Pomogłem ?   -  Lubię to 


#10 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 17 czerwca 2018 - 20:40

Myślę, że jednak ta taśma, bo już mi całkiem przestało wykrywać jakiekolwiek dyski, nawet HDD.


Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)


#11 SERWIS.ME

SERWIS.ME
  • 456 postów
  • Płeć:
  • SkądKraków

Napisano 18 czerwca 2018 - 08:45

Problem z taśmą do dysku opisywany jest średnio w co drugim-trzecim temacie. 

 

Problem z tasiemką był popularny w modelu A1278 z 2012 roku i czasem w starszych, a tutaj mamy opisany model A1342 czyli białego zwykłego MacBooka, a w nich taśma dysku praktycznie się nie psuje.

Jeśli chodzi o dysk SSD to prawdopodobnie nie jest on kompatybilny z kontrolerem SATA w płycie głównej, pewnie ma któryś kontroler sand force albo phison. Potwierdzeniem tego problemu jest to, że system udało się zainstalować po USB, a nie idzie włożony do zatoki na dysk - po USB nie wykorzystuje się kontrolera SATA i wtedy problem nie występuje. Nawet jeśli to wina taśmy to ja bym spróbował z innym, kompatybilnym SSD, np. Crucial albo Samsung i wtedy próbować instalować system kiedy dysk jest włożony na swoje miejsce.


  • tumpio lubi to

Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#12 sosik1

sosik1
  • 77 postów
  • SkądZawiercie

Napisano 22 czerwca 2018 - 10:52   Najlepsza odpowiedź

Mimo wszystko mam nadzieję, że to jednak tasiemka. No bo tak to by mi chociaż wykrywało dyski HDD, a przestał mi je widzieć wszystkie - a sprawdzałem na trzech różnych. Oczywiście, równie dobrze może okazać się, tak jak Panowie mówicie, że oprócz walniętej taśmy, ten SSD nie jest kompatybilny z tym MB. Tak jak mówię, nie kupowałem go specjalnie pod ten komputerek, tylko mi został po sprzedaży starego Della i zamontowałem go w nadziei, że zostanie wykryty i będzie na nim możliwa praca. Jeśli tak się stanie, wtedy będę szukał czegoś spoza „czarnej listy zasila... znaczy SSD-ków“. :)

 

Dam oczywiście znać, bo nadal czekam na polecony wysłany w poniedziałek. Z miasteczka oddalonego ode mnie niecałe sto kilometrów... #PPSA

 

Edit: Tak jest, winna była taśma. Co ciekawe, dotarła z nadłamanym konektorem SATA (ja nie wiem, czy oni tam skaczą po tych kopertach na tej poczcie, czy jak), ale... działa. :) Dysk jest jak najbardziej kompatybilny. Co ciekawe, stara taśma nie nosi kompletnie żadnych śladów użytkowania, wygląda jak nowa, a mimo to faktycznie nie działa.


Użytkownik sosik1 edytował ten post 22 czerwca 2018 - 12:18

Dancing in the moonlight, Waiting for the sunrise

(I'm not moving from the dance-floor)





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych