Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

aktualizacja - MacBook PRO 13 '' - połowa 2010


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 meluzyna

meluzyna
  • 1 postów

Napisano 26 maja 2018 - 23:41

Witam wszystkich, 

Na sprzęcie ( jak w temacie ) z zainstalowanym systemem 10.6.8 chciałbym zainstalować macOS High Sierra ( taki  spory przeskok ). 

Wchodzę do App Store a następnie  Updates i pojawia mi się Sierra. Przy kliknięciu upgrade dostaje info, że ta aktualizacja do systemów 10.8 lub nowszych. ( ja mam 10.6.8 )

Jeśli dobrze rozumiem  to mogę wykonać upgrade do Sierra ale w pierwszej kolejności muszę mieć wersję 10.8. ( czyli w sumie 2 aktualizacje ).

Pytanie brzmi gdzie znajdę wersję 10.8? ( czy do instalacji tego będzie mi potrzebne konto Apple ID - na tą chwilę sprzęt jeszcze nie posiada konta ).

Z góry dziękuje za odpowiedź.

 

 



#2 DanielF

DanielF
  • 5 357 postów
  • SkądSiedlce

Napisano 28 maja 2018 - 04:35

10.7 i 10.8 to płatne wersje znajdziesz je w sklepie Apple
Fallout ...war, war never changes...

#3 Mikołaj Maciejko

Mikołaj Maciejko
  • 2 437 postów

Napisano 28 maja 2018 - 05:53

HS jest systemem, który można bezpłatnie zainstalować na wspieranych sprzętach Apple. Nie pamietam, czy Twój rocznik jest wspierany (znajdziesz na stronach Apple), ale jeśli tak, wystarczy, że ktoś Ci udostępni instalkę na pendrive i możesz z niej legalnie zainstalować.

Użytkownik Mikołaj Maciejko edytował ten post 28 maja 2018 - 05:54


#4 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 29 maja 2018 - 15:42

tak, potrzebujesz instalkę 10.8 i dopiero po niej zrobisz nawet 10.13

do samej instalacji systemu nie jest potrzebne Apple ID, jest potrzebne do pobrania instalki 

możesz też pobrać 10.11 (El Capitan) i z niego przejść na 10.13

nie mam jak sprawdzić ale chyba możesz z 10.6.8 przeskoczyć bezpośrednio na 10.11.6

tutaj masz link do 10.11.6



#5 wespe

wespe
  • 1 postów

Napisano 06 sierpnia 2018 - 00:10

Witam,

mam ten sam problem.

Posiadam Macbook pro 15" z końca 2011, jest tu zainstalowany Lion 10.7.5, jedynie co da się z Appstore ściągnąć to el capitan . Instalka jest u mnie na dysku, instalowałem 2x i zawsze pokazuje błąd pod koniec instalacji:żaden pakiet nie kwalifikuje się do instalacji ,skontaktuj się z producentem oprogramowanie w celu uzyskania pomocy.

Zakończ instalator aby uruchomić komputer itd.

Robiłem to też na innym dysku ale ten sam komunikat :( Dzwoniłem do Appla ale tam mieli tylko ten pomysł z nowym dyskiem, ale jak już pisałem ten sam problem ,czyli nie dysk.

Szukałem na Appstore 10.8 Mountain ale już nie ma.Najbliższe co jest do ściągnięcia jest el capitan.

Mój Powerbook jest na i7, 8GB RAM sprawdziłem na stronie i jest możliwość instalacji nawet Sierry ale najpierw trzeba mieć 10.8 i tu się koło zamyka. Jakby ktoś z kolegów miał jakiś pomysł to poproszę o konkretną podpowiedź.

Pozdrawiam

Mirek






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych