Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Macbook pro nie trzyma trybu uśpienia po aktualizacji dysku aura...


  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 piterr

piterr
  • 1 postów

Napisano 16 maja 2018 - 21:39

Cześć,

 

problem jest na tyle dziwny że postanowiłem napisać o tym wątek.

Będę wdzięczny za słowa wsparcia.

 

Mam macbook'a pro z 2014 roku z retiną:

 

Retina, 15-inch, Mid 2014

2,5 GHz Intel Core i7

16 GB 1600 MHz DDR3

NVIDIA GeForce GT 750M 2  GB

Intel Iris Pro 1536  MB

 

Tutaj szerszy opis: https://support.apple.com/kb/SP704?locale=pl_PL&viewlocale=en_US

 

Jakieś kilka miesięcy temu walnął mi dysk oryginalny 512 gb ssd.

Wspólnie z serwisem lokalnym (nie cortland, nie autoryzowanym) wykonaliśmy wymianę dysku na podobno właściwy, traf padł na ten: http://allegro.pl/dysk-ssd-480gb-apple-macbook-air-pro-2013-2015-owc-i6782006705.html

 

Po wymianie system High Sierra działa poprawnie w trybie pracy, ale gdy zamknę pokrywę i zostawie go na dłuższą chwilę około 2-3h to się wyłącza całkowicie.

 

Gdy go otworzę, leci dźwięk jak przy odpaleniu - włącza się ekran z jabłkiem, po krótszej chwili znika jabłko - znowu dźwięk włączenia (jakby się restartował) i system startuje już normalnie, loguje się i wtedy tak jakby system działa na obniżonych obrotach coś jak w momencie kiedy rozładowuje się bateria i system włącza opóźnienia reakcji, nie wykorzystuje pełnej mocy. Dopiero po restarcie systemu, system działa poprawnie - ale jeśli znowu zamknę i poczekam te kilka godzin to problem znowu się pojawia i tak w kółko : / wkurzające na dłuższą metę.

 

Według serwisu, dysk zamienny wpływa na system i takie cyrki sie dzieją i oni nie są w stanie nic z tym zrobić.

 

Dysk jest firmy oryginalnej, model podobnie więc część identyczna niemalże / podobno.

 

Próbowałem googlować, ale nazwa problemu jest zbyt ogólna i ginę w gąszczu ofert dysków na allegro.

Próbowałem nawet używać tych magicznych kombinacji resetujących ustawienia przy odpalaniu komputera, miałem wrażenie że to pomogło na chwile a po tym znowu to samo / ale to może być subiektywne.

 

Możecie mi poradzić czego szukać w sieci?

Może jest jakiś ekspert który może mi to wytłumaczyć co trzeba zrobić ?

 

Problem wraca, a bez tego to już nie ma mac, tylko czuje jakbym miał windowsa.. : / 

 

Z takich dziwnych zachowań, potrafi się włączyć dźwięk startowania systemu o 5 nad ranem, jakby sam próbował się odpalać : /

 

Pomocy !






Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych