Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z kontem administratora macOS High Sierra


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 mmoniak1

mmoniak1
  • 5 postów
  • SkądLublin, PL

Napisano 13 maja 2018 - 00:11

Witam,

mam dosyć dziwny problem, ponieważ nie mogę się dokonywać zmian w ustawieniach przez konto administratora na moim macbook'u. Tak jakby moje główne konto w jakiś sposób przestało być administratorem. Na komputerze jest tylko jedno konto a gdy chcę zrobić jakąś zmianę w ustawieniach i komputer pyta mnie o nazwę i hasło administratora i podaję nazwę i hasło mojego konta to wyskakuje błąd, że jest nie poprawne... Pamiętam, że jakiś czas temu grzebałem się w ustawieniach nazwy komputera itp, ale nic nie zmieniałem jeżeli chodzi o konto administratora. Nie mam pojęcia co zrobić - narazie mi to jakoś szczególnie nie przeszkadza, ale jednak jak będę musiał dokonać jakiejś zmiany to nie będę w stanie. Byłbym bardzo wdzięczny za pomoc.

 



#2 pedros

pedros
  • 1 392 postów
  • SkądWAW, PL

Napisano 13 maja 2018 - 08:17

Jak wejdziesz w Preferencje Systemowe > Użytkownicy i grupy to te Twoje konto jest widoczne jako Admin? Jeśli tak, uruchom komputer z partycji odzyskiwania i zresetuj hasło. Jeśli nie, załóż nowe tymczasowe konto administratora - poszukaj na forum bo pisałem niedawno jak to zrobić w prosty sposób - i zmodyfikuj odpowiednio już istniejące konto.



#3 mmoniak1

mmoniak1
  • 5 postów
  • SkądLublin, PL

Napisano 13 maja 2018 - 16:10

Dziękuję bardzo za odpowiedź. Jednak moje konto było kontem standardowym - więc odnalazłem post o którym wspomniałeś i utworzyłem tymczasowe konto administratora, żeby uporządkować wszystko. Jeszcze raz dziękuję za pomoc :)



#4 Julita Phung Hai

Julita Phung Hai
  • 1 postów

Napisano 30 września 2018 - 17:06

Cześć, 

Mam identyczny problem jak kolega  (temat już poruszany) i nie mogę ani sobie z nim poradzić ani znależć na forum poprzedniej wypowiedzi na ten temat :( 

Mogłabym prosić o link lub kopie wiadomości gdzie opisałeś już rozwiązanie tego problemu? 

Z góry dzięki za wsparcie. 

Julita

   

 

 

Witam,

mam dosyć dziwny problem, ponieważ nie mogę się dokonywać zmian w ustawieniach przez konto administratora na moim macbook'u. Tak jakby moje główne konto w jakiś sposób przestało być administratorem. Na komputerze jest tylko jedno konto a gdy chcę zrobić jakąś zmianę w ustawieniach i komputer pyta mnie o nazwę i hasło administratora i podaję nazwę i hasło mojego konta to wyskakuje błąd, że jest nie poprawne... Pamiętam, że jakiś czas temu grzebałem się w ustawieniach nazwy komputera itp, ale nic nie zmieniałem jeżeli chodzi o konto administratora. Nie mam pojęcia co zrobić - narazie mi to jakoś szczególnie nie przeszkadza, ale jednak jak będę musiał dokonać jakiejś zmiany to nie będę w stanie. Byłbym bardzo wdzięczny za pomoc.

Jak wejdziesz w Preferencje Systemowe > Użytkownicy i grupy to te Twoje konto jest widoczne jako Admin? Jeśli tak, uruchom komputer z partycji odzyskiwania i zresetuj hasło. Jeśli nie, załóż nowe tymczasowe konto administratora - poszukaj na forum bo pisałem niedawno jak to zrobić w prosty sposób - i zmodyfikuj odpowiednio już istniejące konto.



#5 meg

meg
  • 291 postów
  • SkądGdańsk

Napisano 01 listopada 2018 - 15:43

heh, ja też oczywiście zrobiłam ten głupi błąd. Próbowałam to naprawić poprzez tę metodę CMD+C oraz komendę AppleSetupDone, ale problem polegał na tym, że czarny ekran ciągle znikał i pojawiał się ekran logowania a dalej pulpit. Nie szło nic wpisać...

 

Ostatecznie skończyło się na reinstalacji systemu (bo wyszłoby szybciej niż zabawa w te szukanki rozwiązania), gdzie dalej pojawił się kolejny problem, bo macbook nie chciał pozwolić na skorzystanie z bootwalnego pendrive'a z systemem. Twierdził, że w ustawieniach nie ma takich uprawnień. Czy to dlatego, że nie miałam uprawnień administratora czy z jakichś innych?

A jeśli faktycznie są jakies ustawienia ograniczające to, to jak je zmienić? Zastanawiałam się nad założeniem nowego wątku w tej sprawie, ale niech już będzie tutaj, skoro zaczęło się tak samo...

 

aha i też nie mogłam znaleźć tego posta z prostym założeniem tymczasowego konta administratora...


ok, problem instalacji z zewnetrznego dysku rozwiązałam już. dla potomnych: https://support.appl.../en-us/HT208198

nadal jednak nie rozumiem czemu Single User Mode u mnie nie działał i nie pozwalał nic wpisać.


Użytkownik meg edytował ten post 01 listopada 2018 - 14:54





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych