Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Przy aktualizacji na high sierra się wykrzaczył - jak uratować maca?


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 20 marca 2018 - 11:49

Witajcie,

 

jakis czas temu kupiłem używanego MacBooka Pro 15 z 2012r (i7 4 rdzenie 8 watków). stał na SSD i 4GB ram (ja tylko zwiększyłem do 16GB RAM). Był na Sierra 10.12. Poprzedni właściciel coś zrobił, żeby mu się nie załączała karta graficzna dedykowana (bo baterie ciągnie). Przy każdym rozruchu zanim pojawia się normalny boot maca z paskiem postepu leci ściana tekstu (jakies komendy) i zostało mi przekazane, że to jest własnie to wyłączanie karty graficznej. 

 

Dziś postanowiłem zaktualizować go do high sierry. Sam update poszedł OK chodź dalej było to wyłączanie karty (chodź sprzedający zapewniał, że update spowoduje usuniecie tej opcji). Po uruchomieniu maca już z high sierra w appstore był jakiś update "uzupełniajacy" dla high sierry więc go zrobiłem. Niestety po nim komp już nie wstał. Podczas rozruchu lecą te komendy od grafiki, potem idzie szare tło ale nie pojawia się już jabłko i pasek postępu i tak wisi sobie. Próby odzyskiwania systemu (cmd + r, cmd + option + r, cmd +option + shift + r) nic nie dają. Co proawda w 2 i 3 opcji pojawia się komunikat "rozpoczynam odtwarzanie z internetu" i wtedy słychać dzwięk rozruchuchu (przy cmd + r nic sie nie dzieje) i leci pasek postępu, ale jak dojdzie do końca znów mam ścianę tekstu. 

 

Przy odpalaniu z altem mam do wyboru albo dysk startowy z systemem albo instalator mac - żadna z opcji nic nie daje - efekt ten sam.

 

A teraz mały edit od razu. Podczas pisania tego postu w końcu wszedł mi przy CMD + OPTION + R w odzyskiwanie systemu. Nie mogłem zainstalować najpierw (nie widział dostępnego dysku), ale po wejściu w narzędzie dyskowe i wybraniu opcji "wyczyść" na dysku teraz go widzi. Na pewno już wiem, że to co miałem to straciłem. Klikam dalej i kaze się zalogować kontem applowym. Po zalogowaniu się wywala komunikat "ta rzecz jest czasowo niedostępna. Spróbuj ponownie później"...

 

No więc próbuje, może pójdzie cmd + option + shift + r. Wchodzi, ale znów dostaje liona... i cała sytuacja się powtarza!

 

kombinacja cmd + r o dziwo nagle zaczęła działać! ale co z tego, skoro to też odpala mi Liona i efekt jest ten sam??

 

Nie mam płyty instalacyjnej, nie mam innego maca z napędem, by ja wypalić (mam tylko aira w domu jeszcze). A co najlepsze, te ściany tekstu dalej się pojawiają. Podczas rozruchu z kombinacją klawiszy najpierw jest "rozpoczynam odtwarzanie z internetu, może to chwilę potrwać", potem ściana tekstu a na koniec odpala się menu. Przy wyłączeniu również jest taka sytuacja, że wyłącza się system, a potem ściana tekstu leci. 

 

No więc co innego mogę zrobić?! Jak to ogarnąć?! 

 

 



#2 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 21 marca 2018 - 02:47

Bootowalny pendrive z high sierra zrób na drugim maku.
Odpal kompa z tego pendrive.
Na etapie instalatora przyoilnuj by był do Wi-Fi podłączony.
W narzędziu dyskowym wyczyść cały dysk a nie jedna partycje (pokaż wszystkie dyski czy jakoś tak, domyślnie pokazuje tylko wolumeny.
Zainstaluj system od nowa.

#3 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 21 marca 2018 - 10:47

ok, mam pena, co prawda z lionem. Niestety przy próbie instalacji wywala błąd "wystąpił błąd podczas instalacji Mac OS X.  Spróbuj zainstalować ponownie". I ponowne próby nic nie zmieniają.

 

Przy dalszych próbach w pewnym momencie wywaliło mi niebieski ekran (myślałem, że blue screeny to tylko w windowsie). Od tego momentu już nie wchodzi mi ani do kreatora odtworzenia systemu z sieci (po w/w ścianie tekstu zostaje szare tło i tyle), ani po wybraniu pendrive nie próbuje instalować (ściana tekstu i potem szare tło).

 

Chciałem sprawdzić, czy to nie wina dysku. Włożyłem taki z windowsem (który docelowo chciałem wyczyścić i na nim spróbować odpalić) i windows się bez problemu odpalił. Po blue screenie już się nie odpala... Wisi na czarnym ekranie i wentylator zapierdziela po jakimś czasie jak głupi...

 

Po kilku kolejnych próbach znów wszedł do menu instalacji systemu, znów wywalił błąd. Wszedłem w narzędzia dyskowe, próbowałem wymazać dysk ale znów niebieski ekran. I tak w kółko. Windows znów wstaje.

 

Może poszukać kogoś z takim samym makiem, zainstalować u niego i przełożyć dysk?

 

Na ten moment jestem na etapie, że instalator się odpala OK, ale na obu dyskach (obu wymazanych) mam ten sam efekt - nie udało się zainstalować, spróbuj jeszcze raz...

 

 

 

A może jest w Warszawie ktoś, kto by go ogarnął na tyle, by było OK i najlepiej bez tych ścian tekstu?


Użytkownik Bachytek edytował ten post 21 marca 2018 - 10:55


#4 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 21 marca 2018 - 13:11

Jeszcze raz - zrób pena z High Sierra na drugim maku. To nie jest trudne. https://support.appl.../pl-pl/HT201372

Odpal komputer z tego pena (alt przy włączaniu komputera)

WYMAŻ DYSK (nie wolumen, nie partycje. DYSK). Ten główny, nie ten w CD Romie czy co Ty tam masz namotane. Po prostu.

Podłącz się do WiFi (WAŻNE)

Sprawdź jaką datę Ci w terminalu pokazuje (Narzędzia -> Terminal -> date). Jak z czapy to ustaw na poprawną. https://bensmann.no/...l-os-x-recovery

Zainstaluj system na czystym dysku.

 

Jak nie działa to znaczy, że masz zepsuty komputer. Pewnie taśma dysku do wymiany albo karta graficzna jest po prostu padnięta i poprzedni właściciel zrobił sobie hacka żeby jej nie aktywowało bo jest zepsuta i o tym szczególe "zapomniał" Ci powiedzieć.



#5 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 21 marca 2018 - 14:29

Ok, w domu spróbuję wgrać high sierra. Ale od razu już widzę, że jest zwalona grafika - wali takimi artefaktami, że szok. No i się włączyła (mimo, że ściany tekstu dalej lecą), bo teraz w informacjach o macu jest wypisana ona, wcześniej wypisana była tylko intel HD Graphics.

 

Czy ktoś może powiedzieć jak wyłączyć tą grafikę ponownie. Jest mi i tak zbędna, a chciałbym móc używać tego komputera...

 

 

 

PS nie wierzę w taśmę dysku - zepsuła się podczas aktualizacji? nie sądzę :)


Użytkownik Bachytek edytował ten post 21 marca 2018 - 14:30


#6 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 21 marca 2018 - 16:40

Usterki czasami tkwią od jakiegoś czasu i ujawniają się podczas aktualizacji bo następuje na przykład sprawdzanie sum kontrolnych czy proces przeszedł prawidłowo albo upgrade firmware co powoduje wykonanie rozszerzonego power on self test.

Użytkownik imrik edytował ten post 21 marca 2018 - 22:45


#7 ciotka_paszczaka

ciotka_paszczaka
  • 1 044 postów

Napisano 21 marca 2018 - 20:15

Urąbany masz hardware (grafika, może taśma) na 100%. Zapytaj poprzedniego właściciela jak to zrobił, że udało mu się ci to upchnąć :)

Bez dodatkowych sterowników mac uruchamia się z wciśniętym shiftem - możesz spróbować.


Nie czytam prywatnych wiadomości.


#8 DanielF

DanielF
  • 5 004 postów
  • SkądSiedlce

Napisano 22 marca 2018 - 07:02

GfxcardStatus na starszych systemach wymuszał konkretną grafikę
Fallout ...war, war never changes...

#9 pedros

pedros
  • 1 296 postów
  • SkądWAW, PL

Napisano 22 marca 2018 - 07:26

GfxcardStatus na starszych systemach wymuszał konkretną grafikę

Działa też na 10.13…



#10 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 22 marca 2018 - 09:18

To chyba bardziej od sprzętu zależy jeśli dobrze kojarzę. Nie na każdym komputerze zadziała gfx

Użytkownik imrik edytował ten post 22 marca 2018 - 09:18


#11 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 22 marca 2018 - 23:31

Ok, na 100% uszkodzona grafika (ciekawe artefakty zaczęły się pojawiać. High sierre wypaliłem na penie ale nie wchodzi już do instalatora nawet (po ścianie tekstu jasnoszare tło i koniec). Dodam, że z wcześniejszego pena z Lionem zainstalowałem whita a1181 i poszło

 

Start z shiftem daje pół minuty jasnoszarego tła, dużo krótszą ścianę tekstu i od nowa, zapętla się póki nie puszczę shifta.

 

Komp na żyletki, czy da radę go uratować? pedros z Warszawy widzę jesteś, znasz się na tym i możesz pomóc?



#12 pedros

pedros
  • 1 296 postów
  • SkądWAW, PL

Napisano 23 marca 2018 - 09:10

Co to dokładnie za MacBook? Spróbuj podłączyć go (najlepiej do takiego samego albo innego, wyposażonego w podwójną grafikę w trybie dysku. Zainstaluj system a następnie uruchom tego sprawnego Maca z dysku Twojego komputera, Zainstaluj gfxCardStatus i wymuś grafikę zintegrowaną. Następnie uruchom Maca już normalnie.

Chociaż z objawów wygląda, że bez serwisu się nie obejdzie. Mój poprzedni MBP przełączał się na nVidię tylko przy poważniejszych zadaniach - no i w Parallels Desktop, jak również podłączeniu zewn. monitora.



#13 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 23 marca 2018 - 10:27

MBP 15 początek 2011, i7 2,0ghz i co ciekawe, w rozdziałce 1650x1050 bodajże (na pewno większej niż 1440x900). nie mam takiego drugiego :(



#14 Kowadełko

Kowadełko
  • 335 postów

Napisano 25 marca 2018 - 11:56

Skontaktuj się z użytkownikiem Tumpio, prowadzi serwis(w Warszawie), ma ogromną wiedzę i doświadczenie, napewno pomoże.



#15 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 27 marca 2018 - 10:48

Ok, poszło zapytanie, mam nadzieję, że pomoże :)



#16 Bachytek

Bachytek
  • 73 postów
  • SkądWarszawa, PL

Napisano 27 marca 2018 - 20:57

Niestety ten użytkownik zaoferował tylko naprawę fizyczną laptopa, która praktycznie dorównuje cenie tego laptopa więc szukam rozwiązania dalej.

 

PS Za samo podejście "Jak mam robić to porządnie a nie półśrodki" szacunek - nie mam pretensji!


Użytkownik Bachytek edytował ten post 27 marca 2018 - 20:58





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych