Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Downgrade GarageBand


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 macendrju

macendrju
  • 358 postów

Napisano 06 stycznia 2018 - 11:25

Cześć,
 
chciałem ostatnio pobawic się z synem Magic GarageBand. Ku mojemu zdziwieniu w wersji 10.2 nie ma tej funkcji. Wszedlem tu https://support.appl...oads/garageband  i pobrałem  paczke z wersja 5 - która napewno posiadała tą funkcję. Jednak podczas instalacji wywala mi komunikat ze mam juz nowszą wersje i ze nie potrzebuje instalowac starszej (apple wie lepiej ode mnie co chcę ;p) Jak zainstalować starszą wersję równolegle? oglądam ten film ktory tytuł niby rozwiazuje moj problem
https://www.youtube....h?v=QZUALnUqjUM
 
ale ja nie ma tego folderu i w sumie koles pokazuje efekt ktory chce uzyskac... Czy moze mi ktos podpowiedziec jak to zrobic?


 iMac 24' |2.93GHz Intel Core 2 Duo | GF GT 120 | 8GB RAM | 640GB HDD  Time Capsule 1TB.  iPhone 5s 32Gb

#2 cronopioverde

cronopioverde
  • 3 567 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 06 stycznia 2018 - 20:50

Normalnie sprawdzanie wersji wyłącza się zmieniając kilka linijek lub kasując je w pliku Distribution danego pakietu instalacyjnego po dostaniu się do jego zawartości (można za pomocą pkgutil --expand, można też użyć Pacifista czy innego Suspicious Package’a), ale przede wszystkim to, co pobrałeś ze strony wsparcia, nie jest pełnoprawnym instalatorem, tylko aktualizacją już istniejącej wersji 5; wystarczy zwrócić uwagę na rozmiar – cały instalator powinien mieć ponad 2,5 GB. Jeżeli posiadałeś płytę „Applications Install DVD” dołączaną do dawnych Maców, znajduje się on właśnie tam.
 
Można też, co prawda, nabyć wersję detaliczną iLife ’09 czy ’11 na eBayu, Amazonie czy innych, jednak zawiera ona więcej niż potrzebujesz, bo także iPhoto i iMovie w starszych wersjach, a kosztuje ok. 45 €, więc nie sądzę, żeby Ci się opłaciło – chyba że jesteś bardzo zdeterminowany. Z szemranych źródeł pobierać nie radzę, gdyż to i ryzykowne, i na forum nie popierane, tak nota bene.

 

Zupełnie inną sprawą jest też, jak stara wersja będzie współpracowała z nowszym systemem (nie napisałeś, jakiego używasz).


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych