Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Czysta instalacja na nowym SSD (nie działa formatowanie dysku "proces formatowania nie powiódł się)"


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 06 listopada 2017 - 00:57

Witam. Na moim MB White Mid 2010 przeprowadziłem dziś aktualizację do High Sierra. Jako, że wszytko mi się spodobało mam zamiar zainstalować owy system na nowym dysku SSD (Kingston HyperX 3k 120GB), którego chcę zamontować zamiast HDD. I tutaj napotykam schody. Dysk został sformatowany przeze mnie na Windowsie jako NTFS gdyż Mac w ogóle nie chciał go czytać. Aktualnie już na Maku dysk został odczytany w 2 wariantach:

 

- podłączony zamiast HDD

- podłączony jako zewnętrzny przez USB

 

Jednakże nijak nie mogę sformatować dysku jakimkolwiek formatem dostępnym w programie narzędzia dyskowe, a próbowałem robić to w obu wariantach podłączenia. Nie jestem fachowcem i ciężko mi ugryźć temat, a żadnych informacji oprócz uszkodzonej taśmy nie mogę odnaleźć. Chociaż myślę, że jest ona sprawna skoro dysku również nie mogę sformatować kiedy działa jako zewnętrzny...

 

Uprzejmie proszę o jakieś rady/sugestie :)

pozdrawiam

 

Załączony plik  Zrzut ekranu 2017-11-06 o 00.43.48.png   570,82 KB   0 Ilość pobrań


Użytkownik Artur Lisiak edytował ten post 06 listopada 2017 - 00:59


#2 zorba

zorba
  • 155 postów

Napisano 06 listopada 2017 - 06:32

Mój iMac z High Sierra niekiedy nie widział napędów zewnętrznych (różnych rodzajów: dyski twarde pendrivy, karty pamięci etc.....)

albo widział np. tylko jedną partycję na zewnętrznym (jedną z trzech).

W finderze był widoczny dysk (z inną ikoną niż pozostałe) ale nie można było wejść "do środka"  ;)

Pojawiał się komunikat, że iMac "nie znalazł rzeczy".

Nie można było także formatować poszczególnych podłączonych zewnętrznych urządzeń.

 

Spróbuj tego Kingstona zamontować w komputerze i uruchomić komputer wciskając dodatkowo Cmd + R.

Tak kiedyś instalowałem system na nowym SSD (instalowałem z pendriva uprzednio przygotowanego  :) )



#3 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 06 listopada 2017 - 07:06

Hmm z pewnością spróbuję chociaż uruchamiając komputer użyłem klawisza "option" i tam również wystąpił ten problem. Jeśli jednak jest tak jak sugerujesz, że to wina os'a to mogę zrobić pena z Mavericks i po instalacji wtedy sformatować. Ale to dopiero po 14:)

#4 zorba

zorba
  • 155 postów

Napisano 06 listopada 2017 - 07:13

Zapomniałem dopisać, że porzuciłem na razie High Sierrę  ;) na rzecz sprawdzonego, w moim przypadku El Capitan  :P  :rolleyes:  ;)



#5 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 06 listopada 2017 - 07:17

A mnie właśnie miło zaskoczyła ta odsłona bo kiedy miałem pierwszą Sierrę stwierdziłem, że Apple olało mój sprzęt bo działało to bardzo topornie :) odezwę się wieczorem co udało mi się osiągnąć bo jako niwy użytkownik muszę oszczędzać posty a na dziś zostały mi 2 także do później i dzięki ;)

#6 ftpd

ftpd

    Nie.


  • 20 390 postów
  • Płeć:
  • SkądPoznań

Napisano 06 listopada 2017 - 11:21

Szkoda, że pokazałeś 'nie powiodło się', ale już 'pokaż szczegóły', gdzie mogą być jakiekolwiek sensowne informacje, już schowałeś.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#7 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 06 listopada 2017 - 11:25

Faktycznie masz rację, nie pomyślałem o tym. Informacja jaka tam się pojawiła to mniej więcej "brak wystarczającego miejsca na dysku". Jeśli nie uda mi się rozwiązać problemu to jutro wkleję zdjęcie ze szczegółami, ponieważ dziś to mój ostatni post z racji ograniczeń dla nowego użytkownika ;)

#8 ftpd

ftpd

    Nie.


  • 20 390 postów
  • Płeć:
  • SkądPoznań

Napisano 06 listopada 2017 - 11:35

Y, brak miejsca? A spróbuj może przed 'Erase' wejść w 'Partition' i zrobić jedną, nową, czystą partycję (guid)?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#9 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 06 listopada 2017 - 16:49

Witam koledzy moi mili. Udało się wygrać pierwszą bitwę mianowicie wreszcie dysk sformatowałem używając połączenia obu waszych metod mianowicie: utworzenie nowej partycji GUID z tym że musiałem zrobić to w trybie recovery (CMD + R). W innej kombinacji otrzymywałem komunikat jak u dołu (tym razem ze szczegółami). Aktualnie tworzę bootowalnego pena i biorę się za czystą instalację więc na ten moment dziękuję Wam uprzejmie i pozdrawiam ;)

 

Załączony plik  Zrzut ekranu 2017-11-06 o 15.54.21.png   592,18 KB   0 Ilość pobrań



#10 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 06 listopada 2017 - 16:53

Ja strzelam, że ten dysk SSD nie nadaje się do tego MacBooka. Poczytaj o zgodności kontrolerów i sprawdź jaki kontroler jest w tym SSD. Jeszcze nie widziałem Kingstona, który nadaje sie do takiego MacBooka.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#11 Artur Lisiak

Artur Lisiak
  • 10 postów

Napisano 07 listopada 2017 - 08:23

Witam. Udało się nareszcie zrealizować to przedsięwzięcie. System działa wprost idealnie chociaż póki co mam 10.9.5 bo mi co chwilę wyskakiwał uszkodzony plik w High Sierra także teraz uaktualnię z poziomu Os. Dziękuje wszystkim za pomoc;)




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych