Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[Mac Pro 3.1/2008] - karta PCIe z USB 3.0 - chipset NEC D720202/NEC 720200


  • Zaloguj się, aby dodać odpowiedź
19 odpowiedzi w tym temacie

#1 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 18 października 2017 - 20:07

Mac Pro 3.0 nie zasługuje jeszcze na śmierć techniczną i zaczynam go upgradować.

Na pierwszy rzut idzie dysk SSD i karta USB 3.0

Dysk jak to dysk, musi działać, ale karty niekoniecznie. :)

Pytanie - czy karty z chipsetami NEC serii 72xxxx  działają pod Sierra i High Sierra?

 


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#2 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 22 października 2017 - 04:41

nie wiem jaki to model Mac Pro 3.0 ale jeśli masz na myśli 3.1 to nie jest on oficjalnie wspierany ani przez 10.12 ani 10.13

z tego wniosek, że jego śmierć techniczna jest oczywista i zaklinanie rzeczywistości na nic się nie zda  :D

 

karty Inateck działają, nie wiem czy mają układ NEC ale są niedrogie, ok 150zł i działają



#3 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 22 października 2017 - 10:38

nie wiem jaki to model Mac Pro 3.0 ale jeśli masz na myśli 3.1 to nie jest on oficjalnie wspierany ani przez 10.12 ani 10.13

z tego wniosek, że jego śmierć techniczna jest oczywista i zaklinanie rzeczywistości na nic się nie zda  :D

------

karty Inateck działają, nie wiem czy mają układ NEC ale są niedrogie, ok 150zł i działają

Oczywiście chodzi o 3.1. :) Nie wiem dlaczego, ale nie mogę edytować swoich postów dla korekt...
Za podpowiedź  z kartami Inateck dziękuję.

Co do śmierci technicznej MP 3.1 i "oficjalnego" wspierania lub nie czegokolwiek, mam skrajnie inne zdanie - ale to nie forum filozoficzne. :)
P.s.
Na innych forach dowiedziałem się, że Apple generalnie "nie lubi" chipsetów NEC, więc trzeba sobie chyba odpuścić.

Pytający nie błądzą. :)

 


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#4 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 08 listopada 2017 - 18:45

Dobre i aktualne podsumowanie tematu USB3.0/3.1 znalazłem pod adresem: https://forums.macru...ac-pro.1501482/

Niestety, trochę chłodzi zapędy, szczególnie w przypadku tańszych rozwiązań Inateck.

Ktoś może już ma doświadczenie?....


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#5 voodoolatrottola

voodoolatrottola
  • 54 postów
  • Skądkraina kwitnącej bulwy i latającej stonki

Napisano 16 listopada 2017 - 16:49

bogdanh, jakbyś chciał podłączyć ssd pod pci express to polecam kontroler LogiLinka za nieduże pieniądze, działa bez problemowo bez żadnych driverów, tylko po instalacji trzeba zrobić czasami reset PRAM/VRAM bo system ma problem z wybraniem dysku startowego. Dysk jest widoczny jako dysk zewnętrzny. A komp dostaje kopa :)

 

Miałem przez chwilę kartę OWC ale instalator nie widział dysku.

 

Co do Sierra i highSierra które nie ubsługują tych modeli to niestety wyrzuciłem i wróciłem do El Capitan. Nie potrafię do końca stwierdzić co jest nie tak, czy patche powodują wyciek pamięci czy to jest problem z APFS. Chociaż mi się wydaje że raczej z tym drugim. APPLE chyba jeszcze nie do końca wie co robi.

 

Szukam jeszcze tylko fajnej spaczowanej :) karty graficznej.



#6 John Sherridan

John Sherridan
  • 249 postów
  • Płeć:

Napisano 17 listopada 2017 - 08:08

OWC to taki wieśvagen w cenie bentleya.


Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra, MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-El Capitan, iPhone 6 Plus-iOS 11


#7 HermanDeSun

HermanDeSun
  • 20 postów

Napisano 23 stycznia 2018 - 13:56

Dobre i aktualne podsumowanie tematu USB3.0/3.1 znalazłem pod adresem: https://forums.macru...ac-pro.1501482/

Niestety, trochę chłodzi zapędy, szczególnie w przypadku tańszych rozwiązań Inateck.

Ktoś może już ma doświadczenie?....

 

 

To dość stare opracowanie i nieaktualne na dzisiaj. Np. nMPro startuje z usb 3.0 ale nie z każdego. np. widzi tanią stację dokującą (np. https://www.amazon.c...station USB 3.0, w wersji 0.06, z kontrolerem Innostor) ale nie widzi czegoś takiego:  https://www.amazon.co.uk/Sabrent-2-5-Inch-Adapter-Optimized-EC-SSHD-USB-3-0-SSD-SATA-2-5/dp/B011M8YACM/ref=sr_1_sc_1?s=electronics&ie=UTF8&qid=1516711573&sr=1-1-spell&keywords=satat+to+USB+3.0, w wersji 2.04 z kontrolerem JMicron Technology). Oba urządzenia są widoczne w systemie po uruchomieniu a tylko pierwszy podczas bootowania. Pewnie chodzi o kontroler... Po prostu jedni robią coś jak należy, inni trochę po omacku.



#8 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 24 stycznia 2018 - 14:41

To dość stare opracowanie i nieaktualne na dzisiaj. Np. nMPro startuje z usb 3.0 ale nie z każdego. np. widzi tanią stację dokującą (np. https://www.amazon.c...station USB 3.0, w wersji 0.06, z kontrolerem Innostor) ale nie widzi czegoś takiego:  https://www.amazon.co.uk/Sabrent-2-5-Inch-Adapter-Optimized-EC-SSHD-USB-3-0-SSD-SATA-2-5/dp/B011M8YACM/ref=sr_1_sc_1?s=electronics&ie=UTF8&qid=1516711573&sr=1-1-spell&keywords=satat+to+USB+3.0, w wersji 2.04 z kontrolerem JMicron Technology). Oba urządzenia są widoczne w systemie po uruchomieniu a tylko pierwszy podczas bootowania. Pewnie chodzi o kontroler... Po prostu jedni robią coś jak należy, inni trochę po omacku.

ale o czym ty piszesz?

temat dotyczy karty USB3 do starego MacPro a ty piszesz o stacjach dokujących do komputera, który posiada już USB3 na pokładzie, o co ci chodzi?



#9 HermanDeSun

HermanDeSun
  • 20 postów

Napisano 25 stycznia 2018 - 01:43

ale o czym ty piszesz?

temat dotyczy karty USB3 do starego MacPro a ty piszesz o stacjach dokujących do komputera, który posiada już USB3 na pokładzie, o co ci chodzi?

 

 

faktycznie troszeczkę się zagubiłem. :-)



#10 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 30 grudnia 2018 - 12:01

Odświeżam temat... w sprawie adaptera PCIe dla USB C w Mac Pro 3.1, bo wątek trochę się "rozmydlił" i minął prawie rok. Może na rynku się coś ruszyło?

Jedna zmiana - mój MP 3.1 pracuje teraz pod Mojave.


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#11 Kowadełko

Kowadełko
  • 270 postów

Napisano 30 grudnia 2018 - 23:59

Napewno na patchu i radku 7xxx

#12 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 08 stycznia 2019 - 21:07

Napewno na patchu i radku 7xxx

Pierwsza połowa racja, druga nie. :)

Na patchu dosdude śmiga aż miło - ale nie akceptuje ATI 7xxx.

Zresztą Apple ma problemy z ATI - mianowicie z wybudzaniem z uśpienia, chyba w każdym modelu każdego rocznika.

Pracuje na nVidii. :)

Chyba jednak to na czym śmiga, nie za bardzo pasuje do pytania o USB3. :)


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#13 Kowadełko

Kowadełko
  • 270 postów

Napisano 08 stycznia 2019 - 22:36

Kiedys na PowerMakach smigaly tylko karty na chipsetach NEC, teraz widze, ze nie za bardzo.
No to w sumie nie smiga, tez zainstalowalem Mojave ale 5750 daje dupy i nie da sie pracowac, w odroznieniu od Ciebie do imaca nie wsadze NV
Hipokryzją Apple jest to, ze wspiera takiego kastrata jak HD4000 a nie wspiera radka 5750.

#14 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 17 stycznia 2019 - 16:24

Kiedys na PowerMakach smigaly tylko karty na chipsetach NEC, teraz widze, ze nie za bardzo.
No to w sumie nie smiga, tez zainstalowalem Mojave ale 5750 daje dupy i nie da sie pracowac, w odroznieniu od Ciebie do imaca nie wsadze NV
Hipokryzją Apple jest to, ze wspiera takiego kastrata jak HD4000 a nie wspiera radka 5750.

Sprawa o tyle się wyjaśniła, że na starszych maszynach + Mojave mogą pracować wyłącznie karty nVidia. Procesory nie mają SSE 4.2 , a tylko 4.0/4.1. 4.2 jest niezbędne do włączenia "metalu",  a nVidie mają w nosie SSE i działają w metalu. No i tajemnica niedziałania ATI. Apple wykastrowało - jak zwykle gdy pożre się z jakims producentem. Raz kochają ATI, a raz nVidie. :D


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#15 Kowadełko

Kowadełko
  • 270 postów

Napisano 18 stycznia 2019 - 09:20

Szkoda, że ekipa dosdude1 nie jest wstanie napisać jakiegoś skryptu odnośnie nie obsługiwanych ATI 5xxx i 6xxx.



#16 Iro

Iro
  • 6 535 postów
  • Płeć:
  • SkądKatowice

Napisano 18 stycznia 2019 - 09:51

Szkoda, że ekipa dosdude1 nie jest wstanie napisać jakiegoś skryptu odnośnie nie obsługiwanych ATI 5xxx i 6xxx.

 

To nie jest kwestia skryptu. To od Apple zależy, czy coś będzie działać na nowym system lub nie. Skrypt może polegać na rozszerzeniu obsługi danej rodziny chipsetów, dla których Apple napisało sterowniki. Sam coś takiego robię. Polega to na dopisaniu ID chipu do istniejącego już sterownika. Ale jeśli daną rodzinę wycięto w pień, to nic nie zrobisz (patrz temat NVidia webdriver Mojave).
Tak sztucznie odcina się obsługę starszych maszyn, które teoretycznie mogły by być obsługiwane.


  • bogdanh lubi to

Muzyka i Komputery
https://iro.myapple.pl


#17 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 20 stycznia 2019 - 06:13

Mam prośbę - wróćmy do tematu PCIe + USB 3/C (update - pod High Sierra i Mojave). :)

Braku SSE 4.2 dla "metalu" w staruszku 3.1 nie przeskoczy się.

Tak jak nie przeskoczy się polityki finansowej Apple w temacie wycinania starszych urządzeń. Cóż - Apple żyje po części ze sprzedawania urządzeń, a nie softu. Można jedynie wyszukiwać kart grafiki jeszcze pracujących pod High Sierra i Mojave.


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)


#18 REEL

REEL
  • 70 postów
  • SkądUnimatrix 01

Napisano 21 lutego 2019 - 11:22

Jeśli zainstalujesz poprawnie ten kext w /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns

to powinno działać

o ile masz jeden z tych:

NEC/Renesas:

D720200

D720200a

D720201

D720202

D720210

 

Jeśli nie wiesz jak to zrobić, nie potrafisz usunąć kext za pomocą single user mode w razie problemów to tego nie rób.

 

To nie jest orginalny kext tylko przerobiony, dopisane id. itd.

 

Nec na orginalnych kextach nie działa chyba od 10.10

Załączone pliki


Użytkownik REEL edytował ten post 21 lutego 2019 - 11:30


#19 Iro

Iro
  • 6 535 postów
  • Płeć:
  • SkądKatowice

Napisano 22 lutego 2019 - 07:45

Jeśli zainstalujesz poprawnie ten kext w /System/Library/Extensions/IOUSBFamily.kext/Contents/PlugIns

to powinno działać

o ile masz jeden z tych:

NEC/Renesas:

D720200

D720200a

D720201

D720202

D720210

 

Jeśli nie wiesz jak to zrobić, nie potrafisz usunąć kext za pomocą single user mode w razie problemów to tego nie rób.

 

To nie jest orginalny kext tylko przerobiony, dopisane id. itd.

 

Nec na orginalnych kextach nie działa chyba od 10.10

 

Ciekawe.
Sprawdzę, czy u mnie to działa.


Użytkownik Iro edytował ten post 22 lutego 2019 - 18:10

Muzyka i Komputery
https://iro.myapple.pl


#20 bogdanh

bogdanh
  • 399 postów
  • SkądWarszawa

Napisano 22 lutego 2019 - 21:47

Ciekawe.
Sprawdzę, czy u mnie to działa.

Daj znać o efektach.


Mac Pro 3.1 - OSX 10.12/13 + Mac Pro 5.1 + Mac Mini 3.1 (2009)





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych