Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

brak konta gościa po zaszyfrowaniu dysku


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 sportpoz1

sportpoz1
  • 147 postów
  • SkądPoznań

Napisano 10 października 2017 - 11:04

Od momentu instalacji High Sierry mam dziwny problem z brakiem konta gościa.

W ustawieniach kont niby mam zaznaczone, że goście mogą logować się do komputera, ale kiedy otworzę klapę to widzę tylko swoje konto bez możliwości przełączenia na konto gościa.

Dało mi się to wymusić przez dodanie do menu (koło zegarka na górze) ikony "konta". Kiedy wcisnę na "okno logowania" to wylogowuje moje konto i pokazuje się konto gość, ale z informacją, że muszę wylogować swoje konto i komputer uruchomi się ponownie.

Komputer uruchamia się ponownie w trybie przeglądarki (nie ma nic więcej - tylko przeglądarka.

Nie wiem czy to nowy sposób na kont gościa w High Sierra, czy to kwestia tego, że mam szyfrowany dysk.??

Ma ktoś podobne doświadczenia?

Wcześniej kliknięcie jabłka i "zablokuj ekran" dawało możliwość logowania się do konta gościa. Teraz jest to niemożliwe :(



#2 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 10 października 2017 - 13:32

Konto gościa z zaszyfrowanym dyskiem inaczej działa niż bez szyfrowania. De facto konto gościa na zaszyfrowanym dysku daje opcję odpalić jedynie Safari z niezaszyfrowanego fragmentu dysku. Jest to również jak byk napisane w tym samym panelu w którym włącza się konto gościa więc nie do końca rozumiem skąd zaskoczenie...

 

Zrzut_ekranu_2017_10_10_o_14_28_18.png



#3 sportpoz1

sportpoz1
  • 147 postów
  • SkądPoznań

Napisano 10 października 2017 - 13:42

Ok, masz rację - z przyzwyczajenia, że konto to wyglądało inaczej nie czytałem tej informacji. Niemniej jednak nadal nie wiem dlaczego po wciśnięciu "jabłko" i dalej "blokuj ekran" nie mogę przełączyć się na konto gościa. Aby to zrobić muszę w opcjach logowania zaznaczyć "szybkie przełączanie użytkowników".



#4 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 10 października 2017 - 14:02

Powinno to wyglądać tak na ekranie blokady:

Zrzut_ekranu_2017_10_10_o_15_00_08.png

 

Na ekranie logowania powinny być dwie ikonki użytkownika - Ty i Gość (przy uruchamianiu komputera na przykład)

trouton1_fig04.jpg

 

Rozumiem, że u Ciebie ani w pierwszym ani w drugim wariancie nie przypomina to zrzutów z ekranu?


Użytkownik imrik edytował ten post 10 października 2017 - 14:20


#5 sportpoz1

sportpoz1
  • 147 postów
  • SkądPoznań

Napisano 10 października 2017 - 14:09

U mnie wygląda to tak po wciśnięciu "blokuj ekran".

Ikona gościa pojawia mi się TYLKO kiedy ponownie uruchomię komputer lub wyloguję się całkowicie.

 

 

Załączone pliki



#6 ftpd

ftpd

    Nie.


  • 21 482 postów
  • Płeć:
  • SkądPoznań

Napisano 10 października 2017 - 14:10

A nie masz przypadkiem w 'Login options' ustawione 'Display login windows as:' na 'Name and password'? Jeśli tak, przestaw na 'List of users' i sprawdź.


Używaj przycisku 'Zgłoś', zamiast edytować post i pisać w nim, na przykład, "do usunięcia".
Pisanie prywatnej wiadomości do moderatora powinno być ostatecznością. Do tego też służy przycisk 'Zgłoś'.
Do płaczu na pracę Moderacji służy ten wątek. Inne formy będą bezwzględnie kasowane.





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych