Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 1 głosy

Kompatybilność oprogramowania.


  • Zaloguj się, aby dodać odpowiedź
40 odpowiedzi w tym temacie

#26 janhalb

janhalb
  • 848 postów

Napisano 30 września 2017 - 20:58

Mam dwa pytania:

 

CrossOver 16.2?

 

Parallels 11?

 

Czy ktoś wie, czy współpracują z High Sierra?


Mac Mini late 2012, i7 2,3 GHz, 16 GB RAM, 1 TB SSD + 1 TB HDD

MacBook Pro mid 2010, i5 2,4 GHz, 4 GB RAM, 500 GB HDD


#27 Tommy_PL

Tommy_PL
  • 268 postów
  • SkądLeeds UNITED ;-)

Napisano 01 października 2017 - 08:56

Mam dwa pytania:

 

Parallels 11?

 

Czy ktoś wie, czy współpracują z High Sierra?

 11.1.3 śmiga


∑∆∑™

#28 pandarek

pandarek
  • 55 postów
  • SkądPoznań/Swarzędz

Napisano 01 października 2017 - 09:02

Adobe InDesign jednak nie podziała:

indesign-and-mac-os-high-sierra.html


Adobe Illustrator jednak nie podziała:

https://helpx.adobe....igh-sierra.html


Microsoft Office 2011 nie zadziała wcale i nie będzie jakiegokolwiek update:

https://support.offi...8a-1c5607b26b28

 

Microsoft Office 2016 wymaga aktualizacji programu Outlook. W praktyce jednak aktualizator ściąga poprawki do wszystkich aplikacji.

 

InDesign CS6, Illustrator CS6 - działa

 

Microsoft Office 2011 - działa, zainstalował się, otwiera i zapisuje pliki, tyle udało mi się sprawdzić.



#29 Wania

Wania
  • 643 postów

Napisano 01 października 2017 - 09:37

u mnie Outlook Microsoftu ma przekreslona ikonke. work, excel normalnie sie odpalaja a w centrum aktualizacji nic nie znajduje do zainstalowania



#30 Iro

Iro
  • 6 732 postów
  • Płeć:
  • SkądKatowice

Napisano 05 października 2017 - 19:21

InDesign CC 2017 – bug kursora. Adobe informuje że intensywnie współpracuje z Apple nad naprawą.

Apple właśnie wydało na to łatkę:

"aktualizacja niweluje błędy, które mogły pojawić się trakcie instalacji oprogramowania, poprawia działanie kursora w programie Adobe InDesign"


Muzyka i Komputery
https://iro.myapple.pl


#31 burton70

burton70
  • 64 postów
  • SkądCzeski Cieszyn, CZ

Napisano 08 października 2017 - 20:40

Potwierdzam. "Stary" Lightroom 5.3 i Pixelmator 3.4 działają poprawnie.


MacBook Pro Retina 13" late 2013; i5 2,6 GHz; 16 GB DDR3; 256 GB SSD | iPhone XS Max | AW 4 Nike+ 44 mm


#32 Jamal900

Jamal900
  • 14 postów

Napisano 17 października 2017 - 08:54

Czy komuś jeszcze nie działa NikSoftware w Photoshop CC pod High Sierra?



#33 MiL

MiL
  • 1 245 postów
  • Płeć:

Napisano 23 października 2017 - 08:43

A czy działa komuś Dxo Optics Pro 9? Na Sierra działał a teraz się wywala przy uruchamianiu.



#34 hakuna5

hakuna5
  • 118 postów

Napisano 25 października 2017 - 10:45

Działa komuś Wineskin bo chciałem zainstalować CMR2 ale nie potrafię?



#35 r.narajczyk

r.narajczyk
  • 19 postów
  • SkądGdynia, PL

Napisano 18 listopada 2017 - 13:04

Nie działa Adobe Photshop Elements 10 Editor kupiony, i zainstalowany ponownie po aktualizacji, z Appstore.



#36 ja_sam

ja_sam
  • 117 postów
  • SkądToruń/Bobolin

Napisano 01 grudnia 2017 - 11:18

Tak na szybko po świeżej instalacji, dorzuciłem:

1Password

AdGuard

Bartender

Franz

iTerm

itsycal

MacVim

Microsoft Remote Desktop

mvp

Packer

Transmission

Tunnelblick

Vagrant

Virtualbox

 

 

+ trochę softu z brew (fish, htop, mobile-shell, pwgen, sshuttle, the_silver_searcher, tree, watch) i kilkanaście paczek pythonowych przez pip.

 

Wszystko działa bez żadnych problemów.

O przepraszam, HTOP jak i VirtualBox się losowo wykrzaczają.



#37 ftpd

ftpd

    Nie.


  • 19 581 postów
  • Płeć:
  • SkądPoznań

Napisano 01 grudnia 2017 - 13:12

Mi się nie wykrzaczył virtualbox jeszcze ani razu, a zaczynam dzień pracy od vagrant up. htop też nie, ale korzystam sporadycznie.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#38 r.narajczyk

r.narajczyk
  • 19 postów
  • SkądGdynia, PL

Napisano 12 grudnia 2017 - 20:44

Po ostatnich aktualizacjach (10.13.2) przestały działać niektóre starsze gry, kupione i instalowane z AppStore:

Europa Universalis II

Blitzkrieg Anthology



#39 Szaden

Szaden
  • 223 postów

Napisano 20 maja 2018 - 19:07

Ja z kolei zauważyłem, że stary port NFS Most Wanted zaczął działać, choć wcześniej wywalał do pulpitu.



#40 Szaden

Szaden
  • 223 postów

Napisano 19 sierpnia 2018 - 13:26

po aktualizacji systemu do wersji 10.13.6 przestał działać Parallels 11 i musiałem przejść na 12



#41 Kowadełko

Kowadełko
  • 335 postów

Napisano 22 sierpnia 2018 - 06:13

po aktualizacji systemu do wersji 10.13.6 przestał działać Parallels 11 i musiałem przejść na 12

A po aktualizacji do 10.14 będziesz zmuszony przejść na Parallels 14, oczywiście odpłatnie  :P






Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych