Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Szybkość karty sieciowej MBA


Najlepsza odpowiedź nightmare , 08 września 2017 - 16:34

Zmieniłem router i teraz jest prawidłowo. Dzięki wszystkim! :)

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 nightmare

nightmare
  • 10 postów
  • SkądKościan

Napisano 02 września 2017 - 17:42

Witajcie, mam następujący problem z siecią. Posiadam MBA 13 2015 r. Dzisiaj z usługodawcą od internetu zauważyliśmy, że w Macu szybkość karty sieciowej wynosi 72Mb/s gdzie w laptopie z Win10 pokazuje 150Mb/s. Oba komputery są obok routera, obsługuje do 150Mb/s. Przekłada się to oczywiście na prędkość internetu, w laptopie z Windowsem na WiFi jest 80Mb/s u mnie na Macu stała prędkość 46Mb/s. Internet - światłowód.
Teraz pytanie czy jest jakaś możliwość nie wiem (myślę, że nie) zaaktualizować sterownik od karty WiFi?




Dołączona grafika

#2 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 07 września 2017 - 15:37

powinno działać znacznie szybciej, w końcu to karta z ac, zmień router na jakiś konkretny, bo te od operatorów to raczej wynalazki



#3 nightmare

nightmare
  • 10 postów
  • SkądKościan

Napisano 07 września 2017 - 16:47

powinno działać znacznie szybciej, w końcu to karta z ac, zmień router na jakiś konkretny, bo te od operatorów to raczej wynalazki

już myślałem, że nikt nie odpisze, router który posiadam to TP-LINK WR740N. Wezmę pod uwagę zmianę, dzięki. 



#4 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 07 września 2017 - 19:28

już myślałem, że nikt nie odpisze, router który posiadam to TP-LINK WR740N. Wezmę pod uwagę zmianę, dzięki. 

jeśli routera używasz tylko do netu to chyba zostaw to co masz, szkoda pieniędzy, jeśli miałbyś tego używać do Time Capsule

to oczywiście przydałoby się trochę szybciej



#5 SzalonyMjut

SzalonyMjut
  • 17 postów

Napisano 07 września 2017 - 23:56

Pamiętaj że jeżeli router działa na częstotliwości 2.4Ghz to urządzenia apple obsługują pasmo o szerokości 20Mhz. Być może router wystawia 40Mhz, a urządzenia z windowsem obsługuje całe dostępne pasmo.

Jeżeli masz taką możliwość, porównaj szybkość na pasmach 2.4Ghz oraz 5Ghz.


Ewentualnie sprawdź czy masz włączony bluetooth, on również działa na 2.4Ghz.



#6 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 08 września 2017 - 08:25

Ja proponuję wkleić tutaj ze dwa screeny:

1) Kliknąć na ikonkę WiFi z wciśniętym klawiszem alt. Menu WiFi zostanie wzbogacone o dodatkowe dane.

2) W tym samym samym menu wybrać opcję diagnostyka. W programie do diagnostyki wybrać z menu:

- Informacje (wkleić screena tutaj)

- Skanuj (wkleić screena)

- Możesz się też "pobawić" oknem wydajności. Jeśli zechcesz załączyć screena to daj czas tym wykresom na narysowanie się na osiach.

 

Z tego co mówisz wygląda tak jakby MacBook łączył Ci się z WiFi po standardzie "b" a powinien połączyć w n po 20 MHz (prędkość sieci 150Mb/s) lub w a/c po 40MHz (prędkość sieci chyba 1000MB/s lub 1200Mb/s w tym modelu maka). Powyższe screeny powinny potwierdzić lub obalić tezę.



#7 nightmare

nightmare
  • 10 postów
  • SkądKościan

Napisano 08 września 2017 - 16:34   Najlepsza odpowiedź

Zmieniłem router i teraz jest prawidłowo. Dzięki wszystkim! :)






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych