Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Yosemite a instalacja wcześniejszych wersji systemu, współpracujących z Logic 8.


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 slight

slight
  • 42 postów
  • SkądSosnowiec

Napisano 07 sierpnia 2017 - 12:26

Witam

Czy jeśli kupię Mini Maca z fabrycznie zainstalowanym Yosemite 10.10 (lub Mountain Lion 10.8)  będę mógł na nim zainstalować Snow Leopard 10.6 lub Liona 10.7? Chodzi mi o pracę z Logic 8 który posiadam a podobno tylko na tych 2 systemach działa stabilnie.

dzięki za info

pozdrawiam



#2 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 07 sierpnia 2017 - 14:16

Może być trudno. Jaki model Mac mini masz na oku?



#3 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 07 sierpnia 2017 - 14:49

Dokładnie, to zależy od modelu, rocznika tego Maca Mini. Jeśli jest tak stary, że wyszedł w czasie kiedy był Snow Leopard to zainstalujesz.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#4 tomekkos

tomekkos
  • 790 postów
  • SkądWarszawa

Napisano 07 sierpnia 2017 - 18:45

Kup Early 2009- zainstalujesz Snow i możesz rozszerzyć RAM do 8GB acz nieoficjalnie. Sam sprzedawałem takiego z wymienionym dyskiem na 1TB i 8GB RAM za 500 zł- na serwisach aukcyjnych znajdziesz takie


Użytkownik tomekkos edytował ten post 07 sierpnia 2017 - 18:45

Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 12, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#5 slight

slight
  • 42 postów
  • SkądSosnowiec

Napisano 07 sierpnia 2017 - 20:00

Myslalem o jednym z tych http://www.everymac...._keywords=a1347



#6 tomekkos

tomekkos
  • 790 postów
  • SkądWarszawa

Napisano 07 sierpnia 2017 - 21:22

W specyfikacji tych z 2010 napisali  10.6.4 to jest Snow Leopard

W tych z 2011 preinstalowany wg nich system to Lion

Te które były preinstalowane to najniższe możliwe do zainstalowania systemy (chyba bo obiło mi się o uszy o jakimś miniaku który był wyjątkiem)


Użytkownik tomekkos edytował ten post 07 sierpnia 2017 - 22:26

Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 12, odtwarzacz: Fiio X5 III + Sennheiser HD 598





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych