Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

IPod 4 6.1.6 - brak możliwości aktualizacji iOS?


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Marta Drab

Marta Drab
  • 1 postów

Napisano 24 lipca 2017 - 14:19

Mam od dzisiaj używanego wcześniej w Anglii iPoda. Dostałam go w spadku, już skonfigurowany, założone konto iTunes... Jednakże oprócz wgrania audioboków nic innego nie udało się na niego wrzucić - cokolwiek próbuję ściągnąć z AppStore pojawia mi się komunikat "Ta rzecz typu aplikacja wymaga systemu iOS w wersji 9,0 lub nowszej". A kiedy wchodzę w Ustawienia -> "Uaktualnienia" pojawia się komunikat "iOS 6.1.6. Oprogramowanie jest aktualne". Da się coś z tym zrobić czy będzie mi tylko służył jako odtwarzacz mp3? Help :(

Załączone pliki



#2 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 30 lipca 2017 - 08:05

Niestety na iOS6 nie ma praktycznie już aplikacji. Niewiele Ci zadziała na nim… Jest też już na tyle zabytkowy, że nie ma dla niego nowego iOS.


Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych