Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iMac A1311 - 2011 i5 - problem z temperaturami i wiatrakami


Najlepsza odpowiedź tumpio , 30 czerwca 2017 - 08:57

A po co oznaczenie płyty? Masz w tytule podane jaki to iMac a w tym roczniku nie występowały różne płyty.

 

km19993 - mieliśmy sporo takich uszkodzeń po - nie obraź się - nieumiejętnym demontażu płyty. Prawdopodobnie posprzątałeś elementy (element) odpowiedzialne za sterowanie wentylatora CPU. Warto abyś zamieścił zdjęcie okolic gniazda wentylatora wtedy można podać jakich elementów brakuje.

 

PS

Podciągnięcie "zasilania" z innych wentylatorów to nietrafiony pomysł. Tu nie ma + i masy a ciut bardziej skomplikowane jest sterowanie ;)

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 km19993

km19993
  • 10 postów
  • SkądOstrowiec Świętokrzyski, Poland

Napisano 28 czerwca 2017 - 22:38

Witam!

Jestem posiadaczem iMaca A1311. Komputer użytkuję od dwóch lat. Oryginalnie posiadał dysk HDD, który w dzisiejszych czasach (nie oszukujmy się) powoli już zaczyna nie starczać. Kupiłem więc dysk SSD (jakiś marki Samsung 128GB) oraz kieszeń, ponieważ chciałem wsadzić go w miejscu nagrywarki. Postanowiłem ponadto przeczyścić chłodzenie oraz nałożyć nowe termopady i pasty termoprzewodzące, co jak wiadomo wiąże się z wyciągnięciem płyty głównej. Cała operacja przebiegła w moim mniemaniu pomyślnie, ponieważ zainstalowałem system Yosemite oraz wszystkie potrzebne mi programy. 

Na procesor i grafikę nałożyłem nową pastę, natomiast na kości pamięci grafiki taśmę o grubości 0.5mm. 

Problem pojawił mi się po około 30 minutach oglądania filmów na YouTube, komputer bardzo stracił na wydajności i strasznie zaczął ścinać film. Programy otwierały się bardzo długo. Postanowiłem wgrać system od nowa. Zainstalowałem El Capitana i podmieniłem od razu pamięci. Niestety problem dalej występuje. Pochodzi np na Skype 20 minut i bardzo tnie.

Dzisiaj postanowiłem sprawdzić temperatury programem Macs fan control. To jest program, którym również można regulować pracę wentylatorów. Zauważylem jedną dziwną rzecz. Mianowicie są dostępne 3 wentylatory: od HDD, od ODD (czyli mojego SSD) oraz od CPU. W pierwszych dwóch mogę regulować obroty i rzeczywiście wentylatory chodzą szybciej, natomiast wentylator od CPU pokazuje, że aktualne obroty ma 0 i po ustawieniu maksymalnych obrotów dalej nie ma żadnej rekacji. Ponadto widzę, że temperatury 4 rdzeni procesora sięgają około 70 stopni Celsjusza. W załączniku dodam zrzut ekranu z tego programu. 

Co może być problemem? 

Z góry dziękuję za zainteresowanie tematem. Pozdrawiam!

 

Parametry (o ile się przydadzą):

- procesor: Intel Core i5 - 2400s

- grafa: AMD Radeon HD 6750M 

- pamięci: 4x 4GB 1333 MHz 

- iMac12,1



#2 PRW07

PRW07
  • 344 postów
  • Płeć:
  • SkądKatowice

Napisano 28 czerwca 2017 - 22:49

nie podpięty wentylator CPU. Dla tego obroty 0, według czego rośnie temperatura i system zaczyna mulić. 



#3 seb235

seb235
  • 8 114 postów

Napisano 28 czerwca 2017 - 22:52

Tylko dziwne jest to że komputer nie informuje o tym fakcie :)



#4 km19993

km19993
  • 10 postów
  • SkądOstrowiec Świętokrzyski, Poland

Napisano 28 czerwca 2017 - 23:03

PRW07 - Wentylator podpięty, wszystko sprawdzałem przed podpięciem matrycy.

seb235 - komputer nic a nic nie informuje. 

 

Co ciekawe, włączyłem film 4k z yt. Temperatury procesora urosły do 90 stopni w niemalże kilka sekund. Czyżby wentylator padł?


O i też zauważyłem, że czasami, obroty na CPU wzrastają do 134 i nagle opadają w dół, tak jakby ten wentylator próbował załączyć się. 



#5 PRW07

PRW07
  • 344 postów
  • Płeć:
  • SkądKatowice

Napisano 28 czerwca 2017 - 23:06

Wentylator podpięty, wszystko sprawdzałem przed podpięciem matrycy.

 

właśnie "przed podpięciem matrycy". a teraz zdejmij matrycę i zdziwisz się że będzie odpięty. Już miałem tak.

iMac nie informuje o tym.



#6 km19993

km19993
  • 10 postów
  • SkądOstrowiec Świętokrzyski, Poland

Napisano 28 czerwca 2017 - 23:09

właśnie "przed podpięciem matrycy". a teraz zdejmij matrycę i zdziwisz się że będzie odpięty. Już miałem tak.

iMac nie informuje o tym.

A co powiesz o tym, że raz na jakiś czas, wentylator włącza się do 134 obrotów, po czym się wyłącza?



#7 PRW07

PRW07
  • 344 postów
  • Płeć:
  • SkądKatowice

Napisano 28 czerwca 2017 - 23:17

wtyczka nie do końca wyskoczyła. Niby jakiś styk jest, ale słaby.


Miałem w jakimś iMacu to samo - po wymianie grafiki wszystko poskładałem, wkładam matrycę,  ona zaczepia druciki od wentylatora CPU, według czego wtyczka wyskakuje z gniazda. 


Użytkownik PRW07 edytował ten post 28 czerwca 2017 - 23:20


#8 km19993

km19993
  • 10 postów
  • SkądOstrowiec Świętokrzyski, Poland

Napisano 29 czerwca 2017 - 19:16

wtyczka nie do końca wyskoczyła. Niby jakiś styk jest, ale słaby.


Miałem w jakimś iMacu to samo - po wymianie grafiki wszystko poskładałem, wkładam matrycę,  ona zaczepia druciki od wentylatora CPU, według czego wtyczka wyskakuje z gniazda. 

 

Matryca wyjęta, wtyczka do końca włożona. Od niczego przedmuchałem jeszcze wtyczkę i gniazdo i dalej to samo. Jakieś inne pomysły? 

 

Myślałem tak dzisiaj o przeciągnięciu zasilania z któregoś z wiatraków na ten. Co myślicie o tym pomyśle?



#9 PRW07

PRW07
  • 344 postów
  • Płeć:
  • SkądKatowice

Napisano 29 czerwca 2017 - 20:29

Dziwnie...Czy wentylator nie jest zablokowany ? 

Podaj oznaczenie płyty.



#10 tumpio

tumpio

    SERWIS


  • 5 957 postów
  • Płeć:
  • SkądWarszawa

Napisano 30 czerwca 2017 - 08:57   Najlepsza odpowiedź

A po co oznaczenie płyty? Masz w tytule podane jaki to iMac a w tym roczniku nie występowały różne płyty.

 

km19993 - mieliśmy sporo takich uszkodzeń po - nie obraź się - nieumiejętnym demontażu płyty. Prawdopodobnie posprzątałeś elementy (element) odpowiedzialne za sterowanie wentylatora CPU. Warto abyś zamieścił zdjęcie okolic gniazda wentylatora wtedy można podać jakich elementów brakuje.

 

PS

Podciągnięcie "zasilania" z innych wentylatorów to nietrafiony pomysł. Tu nie ma + i masy a ciut bardziej skomplikowane jest sterowanie ;)


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#11 km19993

km19993
  • 10 postów
  • SkądOstrowiec Świętokrzyski, Poland

Napisano 01 lipca 2017 - 16:23

A po co oznaczenie płyty? Masz w tytule podane jaki to iMac a w tym roczniku nie występowały różne płyty.

 

km19993 - mieliśmy sporo takich uszkodzeń po - nie obraź się - nieumiejętnym demontażu płyty. Prawdopodobnie posprzątałeś elementy (element) odpowiedzialne za sterowanie wentylatora CPU. Warto abyś zamieścił zdjęcie okolic gniazda wentylatora wtedy można podać jakich elementów brakuje.

 

PS

Podciągnięcie "zasilania" z innych wentylatorów to nietrafiony pomysł. Tu nie ma + i masy a ciut bardziej skomplikowane jest sterowanie ;)

 

Wziąłem sobie do serca co powiedział kolega Tumpio. Zerknąłem na okolice gniazda CPU FAN i zobaczyłem, że oporniczek L5720 jest naderwany. Przylutowałem i wentylator zaczął chodzić. 

Dzięki wielkie za naprowadzenie na właściwy tor ;) 

Pozdrawiam :)



#12 tumpio

tumpio

    SERWIS


  • 5 957 postów
  • Płeć:
  • SkądWarszawa

Napisano 03 lipca 2017 - 08:56

Tylko mała poprawka. L5720 to cewka zasilania wentylatora, nie opornik. Bardzo częste uszkodzenie przy montażu płyty. Cieszę się, że sobie poradziłeś.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych