Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Macbook Pro 15' 2015 padł


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 dejote

dejote
  • 9 postów

Napisano 08 czerwca 2017 - 09:25

Dzień jak co dzień, wstaję sobie w środę o 6 rano i wyjątkowo biorę kompa, piszę mejla dla Klienta, odpalam jakiś film i pada bateria. Wpinam go do zasilacza i lecę do firmy. Wraca, kabel leży na podłodze (mógł go potrącić ktoś z domowników), komp się nie uruchamia, a po podpięciu magsafe nie zapala się dioda ładowania. Reset SMC nie pomaga. Ładowarka wygląda jak nowa (brak przetarć na kablu, etc.). Dziś podpiąłem pożyczoną ładowarkę magsafe 2 45W od Macbooka Air kolegi. Dioda wciąż się nie świeci. Na logikę ładowarka o mniejszej mocy powinna ładować komputer, tylko wolniej? Czy jednak z jakiegoś powodu ładowarka od AIR-a nie współpracuje z Pro i szukać odpowiedniego zasilacza?

Sprzęt: Macbook Pro 15' 2015, 10.12, G8WP



#2 tumpio

tumpio

    SERWIS


  • 5 219 postów
  • Płeć:
  • SkądWarszawa

Napisano 09 czerwca 2017 - 08:51

Zasilacz 45W nie uruchomi maca, jednak powinien podładować baterię do stanu umożliwiającego uruchomienie Pro. Podjedź do jakiegoś serwisu i niech sprawdzą Ci czy twój mac przyjmuje prąd, czyli prościej mówiąc czy masz problem z ładowarką czy coś uszkodziło się w macbooku.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#3 diamanda2002

diamanda2002
  • 41 postów

Napisano 17 lipca 2017 - 14:14

Witam, podłączę się.

 

Kupiłem nieoryginalną ładowarkę 85W do Macboka  Pro 17".

Jak jest podpięta, mac działa, ale nie ładuje. Zasila z zasilacza, dioda świeci na zielono. Pateria naładowana w około 80%, sprawna, normalnie działała na starym, oryginalnym zasilaczu.

Przy wciśnięciu przycisku naładowania baterii (ten z boki z diodami) pokazuje naładowanie na chyba 4 diody. Jednak w momencie wypięcia zasilacza, pada.

 

Ktoś, coś ???

 

Dzięki !

 

K. 



#4 pedros

pedros
  • 873 postów
  • SkądWAW, PL

Napisano 17 lipca 2017 - 14:25

A nie prościej założyć nowy temat, skoro Twój problem niewiele ma wspólnego z oryginalnym zapytaniem?



#5 tumpio

tumpio

    SERWIS


  • 5 219 postów
  • Płeć:
  • SkądWarszawa

Napisano 17 lipca 2017 - 21:00

(...)Kupiłem nieoryginalną ładowarkę 85W do Macboka  Pro 17".

 

Sam sobie dałeś odpowiedź...


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#6 John Sherridan

John Sherridan
  • 92 postów

Napisano 27 lipca 2017 - 05:42

Witam, podłączę się.

 

Kupiłem nieoryginalną ładowarkę 85W do Macboka  Pro 17".

Jak jest podpięta, mac działa, ale nie ładuje. Zasila z zasilacza, dioda świeci na zielono. Pateria naładowana w około 80%, sprawna, normalnie działała na starym, oryginalnym zasilaczu.

Przy wciśnięciu przycisku naładowania baterii (ten z boki z diodami) pokazuje naładowanie na chyba 4 diody. Jednak w momencie wypięcia zasilacza, pada.

 

Ktoś, coś ???

 

Dzięki !

 

K. 

Dość obszernie temat różnic między orginalą a podróbka ładowarki był opisywany na forum, różnice są zasadnicze.



#7 cobytuwpisać

cobytuwpisać
  • 366 postów

Napisano 28 lipca 2017 - 18:55

Dość obszernie temat różnic między orginalą a podróbka ładowarki był opisywany na forum, różnice są zasadnicze.

firmy produkujące podróbki zaszły już naprawdę daleko, oczywiście tylko jeśli chodzi o wygląd zewnętrzny, wewnątrz nadal lipa,

jedyny pewne miejsce zakupu to sklep Apple, gdzieś na forum UK czytałem, że na eBay nie ma żadnych oryginalnych, nowych ładowarek,

same podróbki, oryginalna używka to 1 na 1000






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych