Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

CMD-R wywołuje Internet Recovery.


  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 bart_95

bart_95
  • 9 postów

Napisano 25 maja 2017 - 21:20

Cześć .

Mam do was pytanie , przygotowuje swego Imaca do sprzedaży . Jestem na etapie formatowania dysku . Gdy uruchamiam ponownie komputer przytrzymuje cmd+r i czekam . Pojawia mi sie ikonka planety z możliwoscia wyboru WiFI . Okolo 2-3 miesiecy temu gdy robilem format sam dla siebie , przytrzymujac ten skrot klawiszowy wyskakiwalo mi okienko z 4-ema pozycjami w ktocy mozna bylo miedzy innymi wymazac dysk lub zainstalowac system na nowo. 

A teraz tak jakby łączy mnie z internetem , jak to ominąć ? Czy ja myle jakies skróty klawioszowe ?

Musze to zrobic do rana , prosze o pomoc i z góry dzięki !



#2 ciotka_paszczaka

ciotka_paszczaka
  • 1 048 postów

Napisano 25 maja 2017 - 22:07

Musiałeś usunąć partycję odzyskiwania. (to z niej uruchamia sie to okno z wyborem narzędzi i instalacji)

Teraz połącz się z netem i ściągnie ci się system w wersji podstawowaj, gdzie też będzie możliwość formatowania dysku.

Albo użyj jakiegoś pendriva instalacyjnego, tam będzie to samo (te twoje okno z 4 pozycjami).


Nie czytam prywatnych wiadomości.


#3 bart_95

bart_95
  • 9 postów

Napisano 25 maja 2017 - 22:09

Nie , nic nie usunąłem . Wczesniej jak robilem format to mialem ten sam problem , wyskakiwala mi ta ikonka planety . Zadzwonilem wtedy na support do Apple i tam pan podal mi jakis skrót który umożliwiał reinstal i format bez uzycia internetu i żadncyh pendrive'ów



#4 ciotka_paszczaka

ciotka_paszczaka
  • 1 048 postów

Napisano 25 maja 2017 - 22:44

Nie , nic nie usunąłem . Wczesniej jak robilem format to mialem ten sam problem , wyskakiwala mi ta ikonka planety . Zadzwonilem wtedy na support do Apple i tam pan podal mi jakis skrót który umożliwiał reinstal i format bez uzycia internetu i żadncyh pendrive'ów

 

są tylko dwa skróty:

cmd+r - instalacja z partycji odzyskiwania

cmd+alt+r - instalacja z internetu

piszesz, że wciskasz niby dobry - spróbuj odwrotnie

 

na potwierdzenie, że nie bredzę:

https://support.appl.../pl-pl/HT201255


Użytkownik ciotka_paszczaka edytował ten post 25 maja 2017 - 22:46

Nie czytam prywatnych wiadomości.


#5 bart_95

bart_95
  • 9 postów

Napisano 25 maja 2017 - 22:49

Teraz zrobilem opcje 

 

Shift-Option-Command-R

 

pojawilo sie logo apple i na dole laduje sie pasek , ale trwa to okrutnie dlugo , mysle ze juz ponad 40 minut , to normalne ? 

Ale pasek idzie do przodu , pomalu bo pomalu ale do przodu .



#6 ciotka_paszczaka

ciotka_paszczaka
  • 1 048 postów

Napisano 25 maja 2017 - 22:51

Niepotrzebnie chyba ten shift

(shift uruchamia komputer w trybie bezpiecznym)

zerknij w linka wyżej


Użytkownik ciotka_paszczaka edytował ten post 25 maja 2017 - 22:52

Nie czytam prywatnych wiadomości.


#7 bart_95

bart_95
  • 9 postów

Napisano 25 maja 2017 - 22:54

Kurde to co ja mam teraz zrobic.. przerwac to ? 

Do rana musze miec go sformatowanego..

 

Korzystam z tego : 

 

https://support.apple.com/pl-pl/HT204904

 

Są 3 opcje , gdy uruchamiam te 2 pierwsze wyskakuje mi planeta , a na tą 3 coś się ładuje . Tylko że  pierwszy raz spotykam się z tym żeby trwało to tak długo.



#8 ciotka_paszczaka

ciotka_paszczaka
  • 1 048 postów

Napisano 25 maja 2017 - 22:57

Przerwij (restart) to bo po prostu ci się w końcu normalnie komp uruchomi, tyle, że w trybie bezpiecznym.

Masz internet? To jaki masz problem z tę planetą. Kilka minut i powinieneś mieć okno z wyborem formatowania dysku/instalacji.


Użytkownik ciotka_paszczaka edytował ten post 25 maja 2017 - 22:58

Nie czytam prywatnych wiadomości.


#9 bart_95

bart_95
  • 9 postów

Napisano 25 maja 2017 - 22:59

Problem z planetą mam taki że jest pasek wyboru WIfi , mogę go rozwinąć ale nigdzie nie ma okienka do wpisania hasła albo do zaakceptowania czegokolwiek . Jest tylko planeta a pod nią pasek wyboru Wifi..



#10 ciotka_paszczaka

ciotka_paszczaka
  • 1 048 postów

Napisano 25 maja 2017 - 23:02

No i co, nie da się wybrać wi-fi? Nie widzi twojego na liscie?

 

Długie odpalanie kompa z shiftem (powinien się uruchomić góra w minutę) i brak partycji odzyskiwania wskazuje na jakieś problemy z dyskiem IMHO.


Nie czytam prywatnych wiadomości.


#11 ftpd

ftpd

    Nie.


  • 18 608 postów
  • SkądPoznań

Napisano 26 maja 2017 - 14:51

A nie będzie Ci prościej zrobić pendrive, zabootować z niego i wtedy zrobić format?


  • seb235 lubi to
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych